Subject: Re: Movie

From: <[email-masked]>
Date: Mon, 7 Jul 2003 16:31:42 +0800

Please see the attached zip file for details.

---

From: "EricLKlein" <[email-masked]>
Date: Mon, 7 Jul 2003 13:13:24 +0300

In the past 3 days I have received several versions of this virus. 
Please check your systems.

In all cases there is an attachment called "your_details.zi"

Here are 2 of the originators:

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Monday, July 07, 2003 9:26 AM
Subject: Re: Application

> Please see the attached zip file for details.

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: "Jeroen Massar" <[email-masked]>
Date: Mon, 7 Jul 2003 14:14:01 +0200

> Here are 2 of the originators:

Which are simply faked and random addresses taken from the inboxes.

Read: W32/Sobig.e@MM
http://vil.nai.com/vil/content/v_100429.htm

Also note Stinger ( http://vil.nai.com/vil/stinger/ )
so you can remove it from your systems :)

The last virus contestant was in this block:

inetnum:      211.151.0.0 - 211.151.255.255
netname:      A-1NET
country:      CN
descr:        A-1 NETCOM(CHINA),INC
descr:        BOE Science Park,10 Jiuxianqiao Road,Chaoyang District,Beijing
admin-c:      HW218-AP
tech-c:       LN56-AP
status:       ALLOCATED PORTABLE
changed:      [email-masked] 20021030
mnt-by:       MAINT-CNNIC-AP
source:       APNIC

So dear chinese readers, scan your computers :)

Greets,
 Jeroen

---

From: "Cleve Mickles" <[email-masked]>
Date: Mon, 7 Jul 2003 09:58:10 -0400

Looks like one of these messages was sourced from my email 
address as well.  The headers are forged.  The only work 
I've been doing since last Thursday was in front of a 
barbeque grill.  My PC had been in the off position until
I polled this morning a received a number of virus detection
messages from various folks.

Cleve...

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of EricLKlein
> Sent: Monday, July 07, 2003 6:13 AM
> To: [email-masked]
> Subject: Re: Movie or Application
> 
>