Subject: RE: Fw: avoiding NAT with IPv6

From: "BAUDOT Alain FTRD/DMI/CAE" <[email-masked]>
Date: Thu, 17 Jul 2003 14:16:22 +0200

On the contrary, maybe, providing a /48 while having a /32 as an ISP makes NAT coming as a solution, according to the potential number of customers... and, for sure, I do agree that we have to make NAT silly.

Alain.
> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]]
> Envoyé : jeudi 17 juillet 2003 11:31
> À : [email-masked]; [email-masked]
> Cc : [email-masked]
> Objet : RE: Fw: avoiding NAT with IPv6
> 
> 
> Making NAT look silly is good. One case I see where IPv6 NAT 
> still doesn't
> look completely silly is where ISPs hand out /64s to end 
> users. Pay your
> EUR10, buy your IPv6NAT and you have a /48.
> 
> Mat.
> 
> > -----Original Message-----
> > From: Brian E Carpenter [mailto:[email-masked]]
> > Sent: 17 July 2003 11:16
> 
> 
> > Once we have such a thing, we can make positive
> > requirements for exploiting it that make NAT look silly.
> --------------------------------------------------------------------
> IETF IPng Working Group Mailing List
> IPng Home Page:                      http://playground.sun.com/ipng
> FTP archive:                      ftp://playground.sun.com/pub/ipng
> Direct all administrative requests to [email-masked]
> --------------------------------------------------------------------
> 

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: [email-masked]
Date: Thu, 17 Jul 2003 21:24:22 +0900

>On the contrary, maybe, providing a /48 while having a /32 as an
>ISP makes NAT coming as a solution, according to the potential
>number of customers... and, for sure, I do agree that we have to
>make NAT silly.

	ISP can ask for more address to RIR when they have got 2^16 customers.

itojun