Subject: Fw: I-D ACTION:draft-hain-templin-ipv6-limitedrange-00.txt

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Mon, 4 Aug 2003 17:42:14 +0200

Hi Tony, Fred,

In principle, I like the document, but I will much prefer that "private addresses" is not used, or at least is more clarified. I
just try to avoid the relation of this "limited range" to the possibility of a NAT-like mechanism ...

Regards,
Jordi

----- Original Message ----- 
From: <[email-masked]>
To: <IETF-Announce:>
Sent: Monday, August 04, 2003 4:14 PM
Subject: I-D ACTION:draft-hain-templin-ipv6-limitedrange-00.txt

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>
>
> Title : Limited Range Addressing Requirements
> Author(s) : T. Hain, F. Templin
> Filename : draft-hain-templin-ipv6-limitedrange-00.txt
> Pages : 18
> Date : 2003-8-4
>
> The IPv6 addressing architecture specifies global and local-use
> unicast addressing schemes, but provides no operational guidelines or
> requirements for their use. There is a strong requirement for
> addressing that is limited to a bounded domain of applicability, or
> range. This memo will discuss requirements for limited range
> addressing.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-hain-templin-ipv6-limitedrange-00.txt
>

*****************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on-line at:
http://www.ipv6-es.com

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: "Bound, Jim" <[email-masked]>
Date: Sat, 9 Aug 2003 10:00:24 -0400

I can support this if there is stronger wording that these addresses
NEVER leave the site and stronger words about definition of site multi6
one is still weak.  Also complete discouragement of NAT of any kind in
the document.

Otherwise I keep fighting this and I can rip this drafts assumptions a
part but would rather move on.  Esp about it protects the network that
is the wrong message.  It does not if any of these packets leave the
site and that is what I want to see stated.

These addresses are only going to prevent attacks if they NEVER leave
the site.

/jim 

> -----Original Message-----
> From: Bob Hinden [mailto:[email-masked]] 
> Sent: Monday, August 04, 2003 1:14 PM
> To: [email-masked]
> Subject: Fwd: I-D ACTION:draft-hain-templin-ipv6-limitedrange-00.txt
> 
> 
> This is the combined Tony Hain and Fred Templin requirements 
> document.  Many thinks to Tony and Fred for getting this out quickly.
> 
> Bob
> 
> 
> >To: IETF-Announce: ;
> >From: [email-masked]
> >Reply-to: [email-masked]
> >Date: Mon, 04 Aug 2003 10:14:30 -0400
> >
> >         Filename        : 
> draft-hain-templin-ipv6-limitedrange-00.txt
> >         Pages           : 18
> >         Date            : 2003-8-4
> >
> >The IPv6 addressing architecture specifies global and 
> local-use unicast 
> >addressing schemes, but provides no operational guidelines or 
> >http://www.ietf.org/internet-drafts/draft-hain-templin-ipv6-l
> imitedrang
> >e-00.txt
> >
> >To remove yourself from the IETF Announcement list, send a 
> message to 
> >ietf-announce-request with the word unsubscribe in the body of the 
> >message.
> >
> >Internet-Drafts are also available by anonymous FTP. Login with the 
> >username "anonymous" and a password of your e-mail address. After 
> >logging in, type "cd internet-drafts" and then
> >         "get draft-hain-templin-ipv6-limitedrange-00.txt".
> >
> >A list of Internet-Drafts directories can be found in 
> >http://www.ietf.org/shadow.html or 
> >ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> >
> >
> >Internet-Drafts can also be obtained by e-mail.
> >
> >Send a message to:
> >         [email-masked].
> >In the body type:
> >         "FILE 
> >/internet-drafts/draft-hain-templin-ipv6-limitedrange-00.txt".
> >
> >NOTE:   The mail server at ietf.org can return the document in
> >         MIME-encoded form by using the "mpack" utility.  To use this
> >         feature, insert the command "ENCODING mime" before 
> the "FILE"
> >         command.  To decode the response(s), you will need 
> "munpack" or
> >         a MIME-compliant mail reader.  Different 
> MIME-compliant mail readers
> >         exhibit different behavior, especially when dealing with
> >         "multipart" MIME messages (i.e. documents which 
> have been split
> >         up into multiple messages), so check your local 
> documentation on
> >         how to manipulate these messages.
> >
> >
> >Below is the data which will enable a MIME compliant mail reader 
> >implementation to automatically retrieve the ASCII version of the 
> >Internet-Draft.
> >Content-Type: text/plain
> >Content-ID:     <[email-masked]>
> >
> >ENCODING mime
> >FILE /internet-drafts/draft-hain-templin-ipv6-limitedrange-00.txt
> >
> ><ftp://ftp.ietf.org/internet-drafts/draft-hain-templin-ipv6-l
imitedrang
>e-00.txt>

---

From: "Bound, Jim" <[email-masked]>
Date: Sat, 9 Aug 2003 10:00:49 -0400

It is a good and well written document too.
/jim

imitedrang