Subject: RE: Some IPv6LL operational experience

From: "Michel Py" <[email-masked]>
Date: Sat, 23 Aug 2003 14:36:25 -0700

> Jim Bound wrote:
> What was my point of compromise for SLs in that past
> discussion before this wise WG consensus deprecated
> them?  Ok age happens I will respond :--).  PUT
> CONTROLS ON THEM SO THEY DON'T EVER LEAVE A SITE AND
> AGREE TO THE RULES FOR THE SITE BORDER ROUTERS. But
> nooooooooooooooooooooooooooo.......folks wanted to
> leave that open "just in case" ergo support for
> free-for-all (I was never sure just in case for what)
> and I will stop there.
> There are times we need to leave things open ended
> SLs or LLs are not one of them in my opinion.

I agree, but this does not justify using a cure that is worse than the
disease. SLs are bad, what are we getting insead? IPv6 swamp and NAT.

Michel.

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Keith Moore <[email-masked]>
Date: Sat, 23 Aug 2003 18:35:55 -0400

>  SLs are bad, what are we getting insead? IPv6 swamp and NAT.

it's not as if keeping SLs would have made the routing problem any easier.