Subject: RE: apps people?

From: "Michel Py" <[email-masked]>
Date: Fri, 8 Aug 2003 08:41:55 -0700

Tim,

> Tim Chown wrote:
> I like the method Alcatel use on my combined 802.11/DSL
> home router. If I want to add a new wireless device for
> home access, rather than having anything able to
> associate, or a manual/web configuration of MAC address,
> I only need press an "allow association" button that
> will for 20-30 seconds let any device attach, from which
> point that MAC address is remembered. Of course not
> ideal security, but a nice solution for the home user.

A little reckless IMHO, if your neighbor's wireless is up there is a
strong risk of allowing association.
 
> Similar approaches could be adopted for the types
> of scenarios here.

Indeed. My point was that Joe Six-Pack can eventually push a button, but
not remove a default route.

Michel.

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Tim Chown <[email-masked]>
Date: Sun, 10 Aug 2003 16:45:25 +0100

> strong risk of allowing association.

It was just an example.  In practice most UK home WLAN APs run at about 30mW
which won't break out to neighbours.  Max power is limited to 100mW by law;
I think it's a lot more (1W?) in the US?
  
> not remove a default route.

Hence the example.

Tim