Subject: RE: Moving forward on Site-Local and Local Addressing

From: "Bound, Jim" <[email-masked]>
Date: Thu, 14 Aug 2003 23:47:40 -0400

Yes I am.  Middle name is risk.  Sometimes folks don't want it sometimes
they do.
/jim

> -----Original Message-----
> From: Michel Py [mailto:[email-masked]] 
> Sent: Sunday, August 10, 2003 3:30 PM
> To: Bound, Jim
> Cc: [email-masked]
> Subject: RE: Moving forward on Site-Local and Local Addressing
> 
> 
> Jim,
> 
> >>> Jim Bound wrote:
> >>> But what we cannot do is discuss it for the
> >>> next year leaving the market in limbo?
> 
> >> The reason the market is in limbo in the first place
> >> is deprecation without a replacement. If the market did
> >> not need SLs it would not have gone in limbo over the
> >> issue.
> 
> > Agreed.  But we had a bug and a big one.
> 
> You are awfully cavalier with taking such risks with the 
> market. What if the market does not like the replacement? The 
> market will stay in limbo.
> 
> Michel.
> 
> 
> 

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Keith Moore <[email-masked]>
Date: Fri, 15 Aug 2003 00:51:22 -0400

> Yes I am.  Middle name is risk.  Sometimes folks don't want it sometimes

IPv6 offers no value if it does not do things differently than IPv4.
If you want the illusion of predictability, stick with IPv4.
If you want something that might work better, try IPv6.
(Actually you can do both, use IPv4 for some apps and IPv6 for others._
But the cost of having things work better is change.
And there cannot be change without risk.
Therefore IPv6 is pointless without risk.

The desire to improve something while avoiding all risk is the primary
cause of second-system effect.