Subject: IPv6 neighbor table entry states

From: Nilesh Simaria <[email-masked]>
Date: Mon, 13 Dec 2004 18:22:52 +0530

Hi,

Every entry of IPv6 neighbor table will be having a state associated 
with it like, PROBE, RECH, STALE, etc.
Can some one explain me or point me to the doc which clearly explain the 
State Diagram [Transition of states
and all possible events that cause the transition].

Thanks and Regards,
Nilesh

-- 
Unix is simple, but it takes genius to understand the simplicity.

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Sebastien Roy <[email-masked]>
Date: Mon, 13 Dec 2004 11:04:21 -0500

> and all possible events that cause the transition].

RFC2461, Appendix C.
-Seb