Subject: RE: 2461bis update

From: "Soliman, Hesham" <[email-masked]>
Date: Wed, 1 Jun 2005 14:29:29 -0400

> It would be better than what's there now, but ideally, the 
 > text should
 > just be removed entirely.  

   Doing address resolution on multiple links
 > can lead to ambiguous results.  There could be multiple destinations
 > responding to the same address, and you don't know which one you're
 > talking to.  This hasn't been studied enough to even be 
 > mentioned. 

=> Agreed. That's why it's in an appendix. Anyway, if no one has a problem
with removing this text I'm fine with removing it. 

Hesham

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Sebastien Roy <[email-masked]>
Date: Wed, 01 Jun 2005 14:40:04 -0400

> with removing this text I'm fine with removing it. 

Thanks Hesham,
-Seb