Subject: RE: PID --- a new option for Stateless Address Auto-Configuration

From: "CTO WEN Haibo" <[email-masked]>
Date: Wed, 7 Jun 2006 13:10:37 +0800

Yes, you're right. In access network, before successful authentication, hosts only 
have their link-local IPv6 addresses. Once successful authentication, hosts get
prefix to form their global IPv6 addresses.

> -----Original Message-----
> From: Lawrence Zou [mailto:[email-masked]]
> Sent: 2006年6月7日 11:34
> To: CTO WEN Haibo; 'IPv6 WG'
> Cc: 'Jari Arkko'; 'Brian Haberman'; 'Bob Hinden'
> Subject: RE: PID --- a new option for Stateless Address
> Auto-Configuration
> 
> 
> >In fact, prefix will not be allocated to a 
> >subscriber network until it has successful 
> >passed the authentication in access network. So at the very 
> >beginning, BRAS will 
> >not send RA with prefix information to unauthenticated 
> >subscriber networks. Without this mechanism, hosts in 
> >unauthenticated subscriber network can enjoy 
> >Internet services.
> 
> i think it is no matter  with whether of not the subscriber 
> have passed
> the authentication.
> hosts can get address befor they pass the authentication( I 
> myself  are
> not saticified with this,
>  i also think it will be better that the host first pass the
> authentication then get address).The NAS 
> will decide whether or not allow the user to access to the internet
> according to the  authentication state of user.
> >

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Lawrence Zou <[email-masked]>
Date: Wed, 07 Jun 2006 13:34:46 +0800

no, i mean unique global address.
for example ,got by DHCP.

>From: CTO WEN Haibo [mailto:[email-masked]] 
>Sent: Wednesday, June 07, 2006 1:11 PM
>To: Lawrence Zou; IPv6 WG
>Cc: Jari Arkko; Brian Haberman; Bob Hinden
>have their link-local IPv6 addresses. Once successful 
>authentication, hosts get prefix to form their global IPv6 addresses.
>