Subject: Re: Closure of IPv6 WG and creation of IPv6 Maintenance WG

From: [email-masked]
Date: Thu, 26 Jul 2007 15:05:24 -0400 (EDT)

>      o Complete work on Centrally Allocated Unique Local Addresses (ULA-C)

I remain unconvinced of the need for central allocation.  I trust
arc4random() more than human administrators.  Taking care of reverse
DNS automatically solves a non-problem.

Anyone interested in a random number is invited to visit
http://www.f-iw.org/random.cgi.                 -- George Mitchell

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Tim Enos <[email-masked]>
Date: Fri, 27 Jul 2007 10:19:07 -0500 (CDT)

Hi Jari,

>Tim,
>
>
>> I agree that ULA-C "needs a home" but disagree the IPv6 Maintenance WG is it, given:
>>
>> * the first paragraph of the proposed charter:
>>
>> "The sole purpose of this group is in the maintenance of the core
>> IPv6 protocol specifications and *not* in the development of new
>> solutions or changes to the specifications.."
>>
>> && at least one of the group chairs doesn't consider it to be a core protocol,
>>
>> && at least one of the group chairs doesn't see group consensus on ULA-C,
>>
>> && there are other group members who don't see group consensus on ULA-C,
>>
>> && we haven't heard from any group members who do see group consensus on ULA-C,
>>
>> && "Complete work" is meant to be predicated upon group consensus
>>
>> I'd say it should be removed from the charter.
>>   
>
>What we really want to achieve is to have a forum where we
>can talk about maintenance issues of the IPv6 protocol set,

That is both the explicit and implicit curriculum here, I understand.

>but we also need to carry over the work that remains from
>IPv6 WG.

Yes, I agree in principle, so would say the language of the charter needs to be modified. The "_sole_ purpose of this group" would then _not_ be "maintenance of the _core_ IPv6 protocol specifications.

I am not creating another working group to
>just talk about ULA, so we have a practical question of
>where we will finish the work.

Exactly.

 (And by "finish" I might
>mean that we decide to abandon the work at the end --
>but NOT before a discussion.)
>
>Please be assured that we will not move the ULA work forward
>if the current non-consensus situation does not change.

Thank you.

>
>Brian Carpenter wrote:
>> 6man, and tweak the charter to cover address architecture maintenance, 
>
>This would be my take too.
>
>Jari

Tim Enos
Rom 8:28