Subject: [IP-Optical] draft-awduche-ipo-gmpls-signaling-applicability-00.txt

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 17 Dec 2002 13:04:28 -0500

Daniel and I are about to start work on the next version of this draft and would
very much appreciate your comments (favorable or otherwise) on the current
version.

Please have a look at the current draft and let us know
- what we have done wrong
- what is missing
- whether you believe this draft serves a useful purpose.

We would like to move the draft forward as a WG document if there is sufficient
interest.

Thanks,
Adrian

_______________________________________________
IP-Optical mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/ip-optical

---

From: [email-masked]
Date: Tue, 17 Dec 2002 20:49:48 +0100

adrian,

i think some words on the use of the "acceptable label set" 
usage may help here, it is also related to specific crank
back to the source case,

i don't perceive the meaning of "signalling instability" 
and its relationship with constraint resource selection,
in the following paragraph: "Additionally, this capability 
can be used to reduce connection setup latency and signaling 
instability in networks containing some classes of PXCs,"
it is probably the combination of the words "signalling" 
and "instability" in the above sentence that makes its 
understanding difficult

last, i think that in-line w/ the following statement:
"- Signaling protocol transactions across trust domains: When GMPLS
   signaling is required to traverse administrative domain
   boundaries it may be necessary to take security issues into
   considerations. These security implications across trust domains
   are not adequately covered by the existing protocol machinery."
either one goes into more details or one just remove
it because as it stands there where are the issues 
wrt to the protocols ? in gmpls extensions or in its 
father protocols... and as such draw a conclusion 
becomes difficult 

thanks,
- dimitri.

-- 
Papadimitriou Dimitri 
E-mail : [email-masked] 
Private: http://www.rc.bel.alcatel.be/~papadimd/index.html
E-mail : [email-masked]
Public : http://psg.com/~dpapadimitriou/
Address: Fr. Wellesplein 1, B-2018 Antwerpen, Belgium
Phone  : Work: +32 3 2408491 - Home: +32 2 3434361
_______________________________________________
IP-Optical mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/ip-optical

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 17 Dec 2002 17:41:51 -0500

Thanks Dimitri,

Useful comments. We'll address them.

Adrian