Subject: [Ipoverib] WG Action: Conclusion of IP over InfiniBand (ipoib)

From: IESG Secretary <[email-masked]>
Date: Wed, 05 Jul 2006 15:50:01 -0400

The IP over InfiniBand WG (ipoib) in the Internet Area has concluded.

The IESG contact persons are Jari Arkko and Mark Townsley.

+++

The IPOIB working group has completed its main task of
defining how to run IP over InfiniBand. It has published
three RFCs and a fourth one is in the RFC Editor's queue,
soon to become an RFC as well.

There are some additional work items in the milestone
plan, a set of MIBs. But after reviewing the status and
activity in the group it seems best to close the WG.
There are a few individuals who are still interested in
pursuing a part of the MIB work, and they are encouraged
to submit their work as an AD sponsored document, when
the work is completed.

The mailing list for the group will remain active.

_______________________________________________
IPoverIB mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipoverib

---

From: Parks Fields <[email-masked]>
Date: Wed, 05 Jul 2006 14:00:24 -0600

>soon to become an RFC as well.

So what are the RFC numbers?

thanks

>The mailing list for the group will remain active.

                    ***** Correspondence *****

This email contains no programmatic content that requires independent 
ADC review

---

From: Jari Arkko <[email-masked]>
Date: Wed, 05 Jul 2006 23:43:15 +0300

> So what are the RFC numbers? 

Available here: http://tools.ietf.org/wg/ipoib/