Subject: RE: IPORPR Update Presentation to 802.17 Sept Interim

From: Albert Herrera <[email-masked]>
Date: Wed, 5 Sep 2001 15:31:03 -0400

Modified presentation attached.

Albert Herrera
Co-Chair - IPORPR WG

---

From: RJ Atkinson <[email-masked]>
Date: Fri, 07 Sep 2001 12:59:14 -0400

Frank and Albert,

	As a mundane WG member, I formally request a trivially small
re-charter of the IPoRPR WG to add text about possible future work
(possibly joint work with IEEE 802.17) on an 802.17 Interface MIB 
after IEEE 802.17 has a stable draft specification.  Any reasonable
text that permits us to chat with IEEE 802.17 about such possible
future work would be acceptable to me.

Thanks,

Ran
[email-masked]