Subject: IPORPR Update Presentation to 802.17 Sept Interim

From: Albert Herrera <[email-masked]>
Date: Sun, 2 Sep 2001 11:43:54 -0400

I have an update slide to present at the
upcoming IEEE 802.17 WG Interim the week of
Sept 10. Any comments are welcome.

Albert Herrera
Co-Chair - IPORPR WG

---

From: RJ Atkinson <[email-masked]>
Date: Sun, 02 Sep 2001 12:34:25 -0400

>Sept 10. Any comments are welcome.

        Please resend in a non-proprietary file format, 
perhaps PDF or standards-compliant HTML (as different
from various proprietary HTML formats) or such like.

        Not everyone here has or uses Windows or Microsoft
Office applications.  IETF rules are that things MUST be
be accessible to ALL participants on an equal basis.

Thanks,

Ran
[email-masked]