Subject: [IPORPR] FW: I-D ACTION:draft-ietf-iporpr-basic-02.txt

From: "Glenn Parsons" <[email-masked]>
Date: Mon, 10 Jul 2006 14:24:41 -0400

Folks,

Some minor editorial corrections that were posted to the list last year
have resulted in this revised draft.

I will socialize this during the IETF 66 meeting this week.  Please
review this draft and send any comments you have to the mailing list.

The hope is to initiate a WG last call after the meeting.

Cheers,
Glenn.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, June 29, 2006 2:50 AM
To: [email-masked]
Cc: [email-masked]
Subject: I-D ACTION:draft-ietf-iporpr-basic-02.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the IP over Resilient Packet Rings Working
Group of the IETF.

	Title		: Mapping of IP/MPLS packets into IEEE 802.17 
                          (Resilient packet ring) Networks
	Author(s)	: M. Holness, G. Parsons
	Filename	: draft-ietf-iporpr-basic-02.txt
	Pages		: 24
	Date		: 2006-6-28
	
This document specifies a basic standard method of encapsulating
   IPv4, IPv6, and MPLS datagrams into IEEE 802.17 Resilient packet ring
   (RPR) datagrams.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-iporpr-basic-02.txt

To remove yourself from the I-D Announcement list, send a message to
[email-masked] with the word unsubscribe in the body of
the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the
username "anonymous" and a password of your e-mail address. After
logging in, type "cd internet-drafts" and then
	"get draft-ietf-iporpr-basic-02.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html or
ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-iporpr-basic-02.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail
readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
IPORPR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/iporpr

---

From: "Mike Takefman \(tak\)" <[email-masked]>
Date: Mon, 10 Jul 2006 15:04:18 -0400

Looks ok to me.

mike

-------------------------------------------

Michael Takefman              [email-masked]
Distinguished Engineer,       Cisco Systems
Chair IEEE 802.17 Stds WG
3000 Innovation Dr, Ottawa, Canada, K2K 3E8
voice: 613-254-3399       cell:613-220-6991 

> From: Glenn Parsons [mailto:[email-masked]] 
> Sent: Monday, July 10, 2006 2:25 PM
> To: [email-masked]
> Subject: [IPORPR] FW: I-D ACTION:draft-ietf-iporpr-basic-02.txt
> 
> Folks,
> 
> Some minor editorial corrections that were posted to the list 
> last year have resulted in this revised draft.
> 
> I will socialize this during the IETF 66 meeting this week.  
> Please review this draft and send any comments you have to 
> the mailing list.
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> This draft is a work item of the IP over Resilient Packet 
> Rings Working Group of the IETF.
> 
> To remove yourself from the I-D Announcement list, send a 
> message to [email-masked] with the word 
> unsubscribe in the body of the message.  
> Internet-Drafts are also available by anonymous FTP. Login 
> with the username "anonymous" and a password of your e-mail 
> address. After logging in, type "cd internet-drafts" and then
> 	a MIME-compliant mail reader.  Different MIME-compliant 
> mail readers
> Below is the data which will enable a MIME compliant mail 
> reader implementation to automatically retrieve the ASCII 
> version of the Internet-Draft.
>