Subject: RE: [Ipoverib] Is InfiniBand a "private protocol" ?

From: "Grun, Paul" <[email-masked]>
Date: Wed, 5 Dec 2001 09:47:05 -0800

Jim -
I am waaaay confused.  What the heck is a private protocol?  And what does
it have to do with IB?
-paul

> -----Original Message-----
> From: Jim Fleming [mailto:[email-masked]]
> Sent: Wednesday, December 05, 2001 9:40 AM
> To: [email-masked]; Vivek Kashyap; [email-masked]
> Subject: Re: [Ipoverib] Is InfiniBand a "private protocol" ?
> 
> 
> How does one define a "private protocol" ?
> 
> Also, it seems that InfiniBand over IPv4 would be more in 
> tune with the IETF.
> Is that part of your plan ?
> 
> 
> Jim Fleming
> http://www.IPv8.info
> IPv16....One Better !!
> 
> ----- Original Message ----- 
> From: "Ashwin Kamath" <[email-masked]>
> To: "Vivek Kashyap" <[email-masked]>; 
> <[email-masked]>; "Jim Fleming" <[email-masked]>
> Sent: Wednesday, December 05, 2001 9:10 AM
> Subject: Re: [Ipoverib] Is InfiniBand a "private protocol" ?
> 
> 
> > No, Infiniband is not a private protocol. 
> > The trade associations website is located at 
http://www.infinibandta.org 
> 
> 
> ---------- Original Message ----------------------------------
> From: "Jim Fleming" <[email-masked]>
> Date:  Wed, 5 Dec 2001 02:47:06 -0600
> 
> >----- Original Message ----- 
> >From: "Vivek Kashyap" <[email-masked]>
> >> 
> >> > Note that IPv4 has a lot of mileage left in it. IPv5 and IPv7 can
> >> > still use the IPv4 version number and pass through the "standard
> >> 
> >>         ??? IPv5/v7 ....no such thing. If these are private protocols
> >>         they are certainly not being considered. If they can pass for
> >>         IPv4 I am sure you will be able to map your implementations
> >>         like you have done for other media. Anyway that doesn't
> >>         concern this WG. ???
> >> 
> >
> >Is InfiniBand a "private protocol" ?
> >
> >
> >Jim Fleming
> >http://www.IN-ADDR.info
> >http://www.unir.com/images/architech.gif
> >http://www.unir.com/images/headers.gif
> >http://www.unir.com/images/address.gif
> >
> >
> >
> >_______________________________________________
> >IPoverIB mailing list
> >[email-masked]
> >http://www.ietf.org/mailman/listinfo/ipoverib
> >
> 
> 
> _______________________________________________
> IPoverIB mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/ipoverib
> 

_______________________________________________
IPoverIB mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ipoverib

_______________________________________________
IPoverIB mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ipoverib

---

From: "Jim Fleming" <[email-masked]>
Date: Wed, 5 Dec 2001 12:09:25 -0600

"Vivek Kashyap" <[email-masked]> used the term "private protocol".

I asked.....Is InfiniBand a "private protocol" ?

> > > No, Infiniband is not a private protocol. 

I asked....How does one define a "private protocol" ?

This may help...
http://www.dot-biz.com/IPv4/Tutorial/

The Netfilter Project: Packet Mangling for Linux 2.4
http://netfilter.samba.org

Jim Fleming
http://www.IPv8.info
IPv16....One Better !!