Subject: Re: 90% loan approval rate

From: "Shawna Dumas" <[email-masked]>
Date: Sat, 5 Jan 2008 22:33:24 -0200

Your your credit report doesn't matter to us!

If you have your own business and want IMMEDIATE cash to spend ANY way you like or wish Extra money to give the business a boost or want A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you TONIGHT (hurry, this lot will expire TODAY):

$53,000+ loan

Hurry, when our deal is gone, it is gone. Simply fill in this simple form...

Don't worry about approval, your your credit report will not disqualify you!

http://worldvcasino.cn/

---

From: "Shelia Crews" <[email-masked]>
Date: Mon, 28 Jan 2008 17:31:51 +0000

Your credit score doesn't matter to us!

If you have your own business and wish IMMEDIATE money to spend ANY way you like or want Extra money to give your company a boost or wish A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you THIS NIGHT (hurry, this lot will expire NOW):

$57,000+ loan

Hurry, when our deal is gone, it is gone. Simply complete this elementary form...

http://hitcthis.cn/