Subject: IPP> Change time/day of IPP WG meetings

From: "Ira McDonald" <[email-masked]>
Date: Fri, 2 May 2008 12:59:35 -0400

Hi,

Ted Tronson (Novell) has just asked if we could change the
time and/or date of the IPP WG meetings, so that he can
attend.

It's particularly important that we pick a time that works well
both for Ted Tronson (Novell iPrint) and Mike Sweet (Apple
CUPS).

All - Please send your thoughts to this mailing list.

Ted and Mike - could you suggest any alternative times/days?

Cheers,
- Ira (co-editor IPPv2)

-- 
Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
 579 Park Place Saline, MI 48176
 734-944-0094
summer:
 PO Box 221 Grand Marais, MI 49839
 906-494-2434

---

From: Michael R Sweet <[email-masked]>
Date: Fri, 02 May 2008 10:24:21 -0700

> Ted and Mike - could you suggest any alternative times/days?

The best times for me are between 10am and 2pm PST (1-5pm EST) on
Monday, Tuesday, Thursday, and Friday, and 10:30am to noon on
Wednesdays...

-- 
______________________________________________________________________
Michael R Sweet                        Senior Printing System Engineer

---

From: Harry Lewis <[email-masked]>
Date: Fri, 2 May 2008 11:24:50 -0600

2 or 3PM Eastern works better for me than 11AM. Thursday works best.
Noon Eastern works for me but I think that is still the WIMS slot, right?

Regards,
Harry

Harry Lewis
Program Manager - Intellectual Property & Open Standards
Phone: 303-924-5337
e-mail: [email-masked]
infoprint.com

P Think before you print 

"Ira McDonald" <[email-masked]> 
Sent by: [email-masked]
05/02/2008 10:59 AM

To
[email-masked], "Ira McDonald" <[email-masked]>
cc

Subject
IPP> Change time/day of IPP WG meetings

Hi,

Cheers,
- Ira (co-editor IPPv2)

---

From: "Ira McDonald" <[email-masked]>
Date: Fri, 2 May 2008 13:53:01 -0400

Hi,

WIMS has moved semi-permanently off the crowded PWG Thursday
schedule, but that time (Noon Eastern Thursday) doesn't work for
Mike Sweet anyway.

I suggest we move IPP WG to a different DAY (e.g., Monday or Tuesday)
and a time that works for both Mike and Ted.

Cheers,
- Ira

On Fri, May 2, 2008 at 1:24 PM, Harry Lewis <[email-masked]> wrote:
> To [email-masked], "Ira McDonald" <[email-masked]>
>
> cc
>
> Subject IPP> Change time/day of IPP WG meetings
>
>
>
>
>
>
> Hi,
>

---

From: [email-masked]
Date: Fri, 2 May 2008 11:10:58 -0700

To All IPPv2 participants,

I suggest we change to 1:00 or 2:00 PM EDT (10:00 or 11:00AM PDT) on
Mondays or Tuesdays.
Please reply as to which will and which will not work for you.

Thanks,
Ron

             "Ira McDonald"                                                
             <blueroofmusic@gm                                             
             ail.com>                                                   To 
             Sent by:                  "Harry Lewis" <[email-masked]>,  
             [email-masked]         "Ira McDonald"                      
                                       <[email-masked]>           
                                                                        cc 
             05/02/2008 10:53          [email-masked]                         
             AM                                                    Subject 
                                       Re: IPP> Change time/day of IPP WG  
                                       meetings                            

                                                                           

Hi,

Cheers,
- Ira

---

From: "Ira McDonald" <[email-masked]>
Date: Fri, 2 May 2008 15:19:10 -0400

Hi,

Mondays are better for me, but Tuesday would be OK.

Either 1pm EDT (10am PDT) or 2pm EDT (11am PDT) are fine.

WIMS-CIM has been meeting at 11am EDT (8am PDT) on Monday
for several months - even if we run over, that still works with the
proposed new IPP WG times.

Cheers,
- Ira

---

From: Harry Lewis <[email-masked]>
Date: Fri, 2 May 2008 14:03:35 -0600

The only time in this range that does not work for me is Tuesday 1PM East.

Harry Lewis

P Think before you print 

[email-masked] 
Sent by: [email-masked]
05/02/2008 12:10 PM

To
[email-masked]
cc
"Ira McDonald" <[email-masked]>, Harry 
Lewis/US/InfoPrint/IDE@IBMUS
Subject
Re: IPP> Change time/day of IPP WG meetings

Thanks,
Ron

             "Ira McDonald" 
             <blueroofmusic@gm 
             ail.com>                                                   To 

 

Hi,

Cheers,
- Ira

---

From: "Ted Tronson" <[email-masked]>
Date: Fri, 02 May 2008 14:07:10 -0600

Thursdays are completely booked for me (offshore day,....).  So I don't really have any slots that day.  Most other days I can work around things.  I'm on Mountain Time so here is kind of what I have open:
Monday  9-11  or 2-4  MDT
Tuesday 8-11 MDT
Wednesday 2-5 MDT

>>> <[email-masked]> 5/2/2008 12:10 PM >>>

Thanks,
Ron

             "Ira McDonald"                                                
             <blueroofmusic@gm                                             
             ail.com>                                                   To 

                                                                           

Hi,

Cheers,
- Ira

---

From: "Ira McDonald" <[email-masked]>
Date: Sat, 3 May 2008 19:47:18 -0400

Hi,

Taking a line through Mike Sweet's and Ted Tronson's possible times,
how about:

Monday - 1pm Pacific /  2pm Mountain / 3pm Central / 4pm Eastern

That's the only intersection of their times on Monday or Tuesday.

Cheers,
- Ira

On Fri, May 2, 2008 at 4:07 PM, Ted Tronson <[email-masked]> wrote:
>
>
> Thursdays are completely booked for me (offshore day,....).  So I don't
> really have any slots that day.  Most other days I can work around things.
> I'm on Mountain Time so here is kind of what I have open:
> Monday  9-11  or 2-4  MDT
> Tuesday 8-11 MDT
> Wednesday 2-5 MDT
>

---

From: Michael R Sweet <[email-masked]>
Date: Sun, 04 May 2008 11:36:35 -0700

Good for me.

---

From: "Whittle, Craig" <[email-masked]>
Date: Sun, 4 May 2008 14:51:06 -0700

All:

11 am on Tuesdays work best for me. 

**CW

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Friday, May 02, 2008 11:11 AM
To: [email-masked]
Cc: Ira McDonald; Harry Lewis
Subject: Re: IPP> Change time/day of IPP WG meetings

Thanks,
Ron

             "Ira McDonald"

             <blueroofmusic@gm

             ail.com>
To 
             Sent by:                  "Harry Lewis"
<[email-masked]>,  

cc 

             AM
Subject 
                                       Re: IPP> Change time/day of IPP
WG  
                                       meetings

 

Hi,

Cheers,
- Ira

---

From: "Whittle, Craig" <[email-masked]>
Date: Sun, 4 May 2008 15:04:04 -0700

I will work from me with a hard stop at 2 pm (PT).

**CW

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael
R Sweet
Sent: Sunday, May 04, 2008 11:37 AM
To: Ira McDonald
Cc: Ted Tronson; [email-masked]; [email-masked]; Harry Lewis
Subject: Re: IPP> Change time/day of IPP WG meetings

Good for me.