Subject: IPP> New IPP WG Time - Monday 1pm PDT / 4pm EDT

From: "Ira McDonald" <[email-masked]>
Date: Sun, 4 May 2008 19:08:58 -0400

Hi,

Both Mike Sweet and Ted Tronson have agreed with this time.
As have a number of other active participants.

If this time *really* does not work for you, please speak up now.

Otherwise the IPPv2 WG Teleconferences will move to:

  Monday 1-2pm PDT / 2-3pm MDT / 3-4pm CDT / 4-5pm EDT

Cheers,
- Ira
-- 
Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
 579 Park Place Saline, MI 48176
 734-944-0094
summer:
 PO Box 221 Grand Marais, MI 49839
 906-494-2434

---

From: Harry Lewis <[email-masked]>
Date: Sun, 4 May 2008 23:46:24 -0600

Appears to work for me.

Harry Lewis
Program Manager - Intellectual Property & Open Standards
Phone: 303-924-5337
e-mail: [email-masked]
infoprint.com

P Think before you print 

"Ira McDonald" <[email-masked]> 
Sent by: [email-masked]
05/04/2008 05:08 PM

To
[email-masked], "Ira McDonald" <[email-masked]>
cc

Subject
IPP> New IPP WG Time - Monday 1pm PDT / 4pm EDT

Hi,

Cheers,
- Ira

---

From: Michael R Sweet <[email-masked]>
Date: Mon, 05 May 2008 08:59:21 -0700

>   Monday 1-2pm PDT / 2-3pm MDT / 3-4pm CDT / 4-5pm EDT

and to clarify, the next telecon will then be next Monday, May 12th,
with future telecons every other week, right?

-- 
______________________________________________________________________
Michael R Sweet                        Senior Printing System Engineer

---

From: "Ira McDonald" <[email-masked]>
Date: Mon, 5 May 2008 12:21:46 -0400

Hi Ron,

So, will we have regular bi-weekly telecons, starting on Monday 12 May?

Cheers,
- Ira

---

From: [email-masked]
Date: Mon, 5 May 2008 09:56:50 -0700

I have not seen any objections to this new day and time.  So, unless
someone objects today, it will change and the next meeting will be May
12th.

             "Ira McDonald"                                                
             <blueroofmusic@gm                                             
             ail.com>                                                   To 
             Sent by:                  "Michael R Sweet"                   
             [email-masked]         <[email-masked]>, "ron. bergman"  
                                       <[email-masked]>         
                                                                        cc 
             05/05/2008 09:21          [email-masked]                         
             AM                                                    Subject 
                                       Re: IPP> New IPP WG Time - Monday   
                                       1pm PDT / 4pm EDT                   

                                                                           

Hi Ron,

Cheers,
- Ira

---

From: "Whittle, Craig" <[email-masked]>
Date: Wed, 7 May 2008 07:56:28 -0700

This time generally works for me.  This Monday, however, I have a
conflict.

Best regards,

**CW

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of Harry
Lewis
Sent: Sunday, May 04, 2008 10:46 PM
To: Ira McDonald
Cc: [email-masked]
Subject: Re: IPP> New IPP WG Time - Monday 1pm PDT / 4pm EDT

Appears to work for me.

Harry Lewis
Program Manager - Intellectual Property & Open Standards
Phone: 303-924-5337
e-mail: [email-masked]
infoprint.com <http://www.infoprint.com/> 

P Think before you print 

05/04/2008 05:08 PM 

To

cc

Subject

 

Hi,

Cheers,
- Ira