Subject: IPP> 8/4 Telecon Canceled

From: [email-masked]
Date: Fri, 1 Aug 2008 11:59:40 -0700

The Telecon scheduled for Monday, August 4th is canceled.  I have not
received any proposals for the Rationale, Use Models, and Security
sections, so there is very little to discuss.

---

From: "Ira McDonald" <[email-masked]>
Date: Fri, 1 Aug 2008 17:48:18 -0400

Hi Ron,

Sorry about that - I've been in the trenches for the last two weeks and had
no time - I would have had trouble attending Monday anyway.

Cheers,
- Ira

-- 
Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
 579 Park Place Saline, MI 48176
 734-944-0094
summer:
 PO Box 221 Grand Marais, MI 49839
 906-494-2434