Subject: Re: IPP> Face-to-face meeting minutes posted

From: [email-masked]
Date: Thu, 21 Aug 2008 14:40:53 +0000

It did not come out  in the minutes, but I mixed things up a bit at the IPP meeting by suggesting that XPS should be given an enum for the printer MIB (along with asking how the WSD  interface entry for the printer MIB was comming). There was no suggestion to standardize XPS for IPP. Indeed, as the minutes indicated, the identification of any required PDL for IPP was considered out of scope under the current project. It was pointed out that there is no problem in identifing XPS as a supported PDL in IPP.

Bill Wagner

-------------- Original message -------------- 
From: "Ira McDonald" <[email-masked]> 

> Hi Mike, 
> 
> I agree - the PWG hasn't ever standardized encumbered technology 
> and it shouldn't ever start doing so. 
> 
> Cheers, 
> - Ira 
> 
> On Wed, Aug 20, 2008 at 11:35 PM, Michael Sweet wrote: 
> > Ira McDonald wrote: 
> >> 
> >> Hi, 
> >> 
> >> XPS - I agree with Mike that it's not appropriate as a required document 
> >> format for IPP right now. But it *is* being formally standardized in ECMA 
> >> Technical Committee 46: 
> >> 
> >> http://www.ecma-international.org/memento/TC46.htm 
> >> 
> >> And their current draft 1.2 is much improved from the earlier drafts 
> >> - worth watching. 
> > 
> > Unless the patent stuff is resolved to allow for open source/free 
> > software implementations, I would be opposed to adding it even if 
> > it gets an ECMA stamp of approval. 
> > 
> > -- 
> > ______________________________________________________________________ 
> > Michael R Sweet Senior Printing System Engineer 
> > 
> 
> 
> 
> -- 
> Ira McDonald (Musician / Software Architect) 
> Chair - Linux Foundation Open Printing WG 
> Blue Roof Music/High North Inc 
> email: [email-masked] 
> winter: 
> 579 Park Place Saline, MI 48176 
> 734-944-0094 
> summer: 
> PO Box 221 Grand Marais, MI 49839 
> 906-494-2434

---

From: [email-masked]
Date: Thu, 21 Aug 2008 14:44:54 +0000

For clarification, since it may not have come out clearly in the minutes,  I mixed things up a bit at the IPP meeting by suggesting that XPS should be given an enum for the printer MIB (along with asking how the WSD  interface entry for the printer MIB was comming). There was no suggestion to standardize XPS for IPP. Indeed, as the minutes indicated, the identification of any required PDL for IPP was considered out of scope under the current project. It was pointed out that there is no problem in identifing XPS as a supported PDL in IPP.

Bill Wagner