Subject: IPP> Reminder, IPPv2 Conference Call Monday (8/25) @ 4:00 PM EDT (1:00 PM PDT)

From: [email-masked]
Date: Fri, 22 Aug 2008 10:22:53 -0700

IPPv2 WG Conference Call:

Monday, August 25, 2008, 4:00 PM EDT  (1:00 PM PDT)

Note we are using the NEW Teleconference number and a new access code.

The new number and access code will no longer be published.
Please contact me (email or phone) if you do not have the latest!

Agenda:
1. Identify Minute Taker
2. Approval of minutes from 8/15 Face-2-Face meeting
3. Discussion of proposed IPPv2 Specification changes from Harry Lewis.
   This document is at:
   ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-wd/wd-ippv2-spec20-20080815HRL.doc
4. Specification Changes:
   Remove Section 6.3
   Add text to section 7
   Add text to section 9
5. New "Attributes Required section"
   Need volunteers and a schedule
6. New Business?

Ron
(805) 426 6559 (If no answer, leave a message at 805 426 6542)

---

From: "Ira McDonald" <[email-masked]>
Date: Mon, 25 Aug 2008 15:14:31 -0400

Hi,

Sorry I won't make this call - I've got a conflicting meeting.

Cheers,
- Ira

-- 
Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
 579 Park Place Saline, MI 48176
 734-944-0094
summer:
 PO Box 221 Grand Marais, MI 49839
 906-494-2434