Subject: IPP> Minutes Posted for 8/25 Conference Call

From: [email-masked]
Date: Tue, 26 Aug 2008 14:04:43 -0700

The conference call minutes are now available at:

ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-minutes/IPPv2-ConCall-Minutes-20080825.pdf
  (.doc)

---

From: "Ira McDonald" <[email-masked]>
Date: Tue, 26 Aug 2008 18:07:28 -0400

Hi Ron,

One important clarification to this minutes - there is an IANA Registration
Consideration (the three new values of ipp-versions-supported), as Mike
Sweet has pointed out before.

Cheers,
- Ira

-- 
Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
 579 Park Place Saline, MI 48176
 734-944-0094
summer:
 PO Box 221 Grand Marais, MI 49839
 906-494-2434

---

From: Michael R Sweet <[email-masked]>
Date: Tue, 26 Aug 2008 18:22:05 -0700

Ira McDonald wrote:
 > ...

Sorry, my fault - I forgot that keyword values were managed by IANA.
ipp-versions-supported is indeed listed in the IPP registrations at:

     http://www.iana.org/assignments/ipp-registrations

That appears to be the only consideration we need to list.

-- 
______________________________________________________________________
Michael R Sweet                        Senior Printing System Engineer