Subject: IPP> Teleconference minutes posted

From: "Whittle, Craig" <[email-masked]>
Date: Mon, 8 Sep 2008 14:23:50 -0700

All:

The minutes from this week's teleconference have been posted (see
ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-minutes/IPPv2-ConCall-Minutes-200809
08.pdf). 

Best regards,

**CW

---

From: "Whittle, Craig" <[email-masked]>
Date: Mon, 22 Sep 2008 14:58:28 -0700

All:

22.pdf). 

Best regards,

**CW