Subject: IPP> Teleconference minutes posted

From: "Whittle, Craig" <[email-masked]>
Date: Mon, 6 Oct 2008 14:54:10 -0700

All:

The minutes from this week's teleconference have been posted (see
ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-minutes/IPPv2-ConCall-Minutes-200810
06.pdf). 

Best regards,

**CW

---

From: "Whittle, Craig" <[email-masked]>
Date: Thu, 23 Oct 2008 15:31:18 -0700

All:

The minutes from the face-to-face meeting in Lexington have been posted
(see
ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-minutes/08OCT-Lexington-IPPv2-face-t
o-face.pdf). 

Best regards,

**CW