Subject: IPP> Reminder - IPP WG - Mon 3 Nov 4pm EST

From: "Ira McDonald" <[email-masked]>
Date: Fri, 31 Oct 2008 23:12:18 -0400

Hi,

Reminder to all that we should have our next IPP WG Telecon
next Monday at 4pm EST (1pm PST).

Cheers,
- Ira (IPPv2 co-editor)

-- 
Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

---

From: "William A Wagner" <[email-masked]>
Date: Sat, 1 Nov 2008 00:21:40 -0400

Yes!

Agenda

1. Check on minutes of face to face and last concall.
ftp://ftp.pwg.org/pub/pwg/wims/minutes/08OCT-Lexington-WIMS-CIM-face-to-face
.pdf
ftp://ftp.pwg.org/pub/pwg/wims/minutes/cim_081013.pdf

2. Action Items
3. Update on CIM Print Service
4. Update on Prototype Effort.

Thanks,

Bill Wagner

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ira McDonald
Sent: Friday, October 31, 2008 11:12 PM
To: [email-masked]; Ira McDonald
Subject: IPP> Reminder - IPP WG - Mon 3 Nov 4pm EST

Hi,

Cheers,
- Ira (IPPv2 co-editor)