Subject: [IPP] Fuji Xerox has reviewed the IPP Everywhere charter and has no comments.

From: Shin Ohtake <[email-masked]>
Date: Thu, 27 May 2010 18:15:48 +0900

Fuji Xerox has reviewed the IPP Everywhere charter and has no comments.
Regards,
Shin
-- 
//
------------------------------------------------------------
Shin Ohtake     CTPF-4D, Fuji Xerox Co.,Ltd.
                phone: +81-45-755-5474 (direct)
                mail:  [email-masked]
------------------------------------------------------------

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Zehler, Peter" <[email-masked]>
Date: Thu, 27 May 2010 08:51:53 -0700

Xerox has reviewed the IPP Everywhere charter and has no comments.

Pete

Peter Zehler

Xerox Research Center Webster
Email: [email-masked]
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701