Subject: [Pwg-Announce] REMINDER: Last Call - IPP Everywhere Charter and Slides

From: Michael Sweet <[email-masked]>
Date: Mon, 24 May 2010 15:12:01 -0700

All,

This is a reminder that the Last Call process for the "IPP Everywhere" charter will close on Friday, May 28th.

PLEASE PROVIDE YOUR FEEDBACK to the IPP reflector ([email-masked]) and/or reply to this message to indicate that you have reviewed the charter, whether you have any objections to it, and include any comments you have.  For example:

    <company name> has reviewed the IPP Everywhere charter and has no comments.

    <company name> has reviewed the IPP Everywhere charter and has the following comments:
    ... list of comments ...

    <company name> has reviewed the IPP Everywhere charter and has the following objections:
    ... list of objections/comments ...

It is very important that at least 30% of the membership indicate that they have reviewed the charter, otherwise we cannot put the charter up for a formal vote.

We will review and resolve all objections and comments during the PWG Face to Face in Rochester, NY.

For convenience I am including links to the charter and slides posted previously.

Thanks,

Mike

IPP Everywhere Charter:

    ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeverywhere-charter-20100417.pdf

IPP Everywhere Slides:

    ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeverywhere-slides-20100429.pdf

________________________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: KS Lim <[email-masked]>
Date: Wed, 26 May 2010 13:20:23 +0800

Logic Group of Companies has reviewed the IPP Everywhere and has no comment.
Best regards.

Michael Sweet wrote:

> PLEASE PROVIDE YOUR FEEDBACK to the IPP reflector ([email-masked] 
> <mailto:[email-masked]>) and/or reply to this message to indicate that 
> you have reviewed the charter, whether you have any objections to it, 
> and include any comments you have.  For example:
>
> It is very important that at least 30% of the membership indicate that 
> they have reviewed the charter, otherwise we cannot put the charter up 
> for a formal vote.
>
> dangerous content by MailScanner <http://www.mailscanner.info/>, and is
> believed to be clean.
>
>------------------------------------------------------------------------
>

-- 
LIM KOON SANG
LOGIC GROUP OF COMPANIES
TEL:65-62211208,65340324, FAX:65-62221170,65342952
E-MAIL: [email-masked]