Subject: [IPP] CANCELED - IPP Agenda - 4pm EDT Monday 12 July 2010 (5 minutes!)

From: Ira McDonald <[email-masked]>
Date: Mon, 12 Jul 2010 16:07:16 -0400

Hi,

My apologies for failing to send the agenda last week.
Since only Glen Petrie dialed in, we decided to cancel.

We'll meet next week - agenda to follow momentarily.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Co-Chair - TCG Hardcopy WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

On Mon, Jul 12, 2010 at 3:55 PM, Ira McDonald <[email-masked]> wrote:
> EEK! - Reminder of our next IPP WG call TODAY!
>
>  Monday 12 July - 1-2pm PDT / 4-5pm EDT
>
>  Call-in toll-free number (US/Canada): 1-866-469-3239
>  Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
>  Call-in toll number (US/Canada): 1-408-856-9570 (Backup)
>
>  Attendee Access Code: *******#
>  Attendee ID Code: # (empty)
>
> If you need the Attendee Access code, please email me a request.
>
>
> *** Main Objective - review updated IPP/2.0 SE ***
>
> Agenda:
>
> (1) PWG IP Policy and Minute Taker
>  - Mike?
>
> (2) Approve IPP minutes from last meeting
>  - ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20100621.pdf
>
> (3) Review of IPP Version 2.0 Second Edition (Ira)
>  - ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp20-20100527-rev.pdf
>
> (4) Status of PWG Formal Vote on IPP Everywhere Charter (Mike/Ira)
>  - ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeverywhere-charter-20100610.pdf
>
> (5) Status of IPP WG Last Call on IPP JPS2 (Tom) - ends Monday 12 July
>  - ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-v28-20100606-clean.pdf
>
> (6) Next Steps
>  - IPP Everywhere Charter Formal Vote - approval by PWG SC
>  - IPP WG - Monday 26 July
>  - IPP JPS2 into PWG Last Call?
>
> Cheers,
> - Ira (IPP co-editor)
> Ira McDonald (Musician / Software Architect)
> Chair - Linux Foundation Open Printing WG
> Co-Chair - TCG Hardcopy WG
> IETF Designated Expert - IPP & Printer MIB
> Blue Roof Music/High North Inc
> http://sites.google.com/site/blueroofmusic
> http://sites.google.com/site/highnorthinc
> mailto:[email-masked]
> winter:
>   579 Park Place  Saline, MI  48176
>   734-944-0094
> summer:
>   PO Box 221  Grand Marais, MI 49839
>   906-494-2434
>

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Mon, 12 Jul 2010 13:16:52 -0700

Yeah, for some reason I had the next meeting on my calendar for July 19th...  I've updated the Google calendar accordingly...

>   579 Park Place  Saline, MI  48176

________________________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

---

From: Ira McDonald <[email-masked]>
Date: Mon, 12 Jul 2010 16:21:54 -0400

Hi Mike,

Thanks for updating the Google PWG calendar.  I was just
going to do so.

A later starting date for PWG Last Call of IPP JPS2 (to
span August PWG F2F) is probably better anyway.

I'll try to get out an updated IPP/2.0 SE draft by next Monday.
I'm also close to a PWG-only draft of IPPS URL Scheme I-D.

Cheers,
- Ira