Subject: [IPP] Minutes posted for F2F meeting

From: Michael Sweet <[email-masked]>
Date: Wed, 20 Oct 2010 07:24:38 -0400

All,

I've posted the minutes for the F2F meeting at:

    ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-f2f-minutes-20101019.pdf

I'll be following up with additional discussion topics following the conclusion of the face-to-face...

________________________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "George Liu" <[email-masked]>
Date: Thu, 28 Oct 2010 10:36:25 -0700

Can somebody help me out understanding IPP Everywehere?

I have problem drawing a connection between the use cases and the
technical proposal/discussions. 
How are the new proposed IPP attributes and Geo URI schema, etc applies
to the use cases?

Another question is regarding discovery protocol. 
it seems that IPP Everywhere has settled to use mDNS as a base for
discover protocol. What do we need for a discover protocol?
* Location of printer?
* Make and Model?
* Supported printing protocol?
* Supported PDL? 
* Installed Options?
* Printer Feature (duplex/staple/papertray/secureprint)? 

Thanks
George

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Michael Sweet
Sent: Wednesday, October 20, 2010 4:25 AM
To: [email-masked]
Subject: [IPP] Minutes posted for F2F meeting

All,

I'll be following up with additional discussion topics following the
conclusion of the face-to-face...