Subject: [IPP] PWG Last Call of IPP/2.0 SE (1-30 October 2010)

From: Ira McDonald <[email-masked]>
Date: Fri, 1 Oct 2010 12:37:40 -0400

Greetings:

[This PWG Last Call will start today on Friday 1 October 2010.
This PWG Last Call will end Saturday 30 October 2010 at 10pm US PDT.]

This is the formal announcement of the PWG Last Call for the IPP/2.0
Second Edition spec, which is located at:

  ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp20-20100926.pdf

All required operations and attributes defined in this document have been
prototyped by Apple and/or Xerox.  The IPP WG has completed a working
group last call and subsequent revisions of this document.

The PWG Process/3.0 requires that a quorum (30%) of PWG voting members
must acknowledge a PWG Last Call (with or without comments), before any
document can progress to PWG Formal Vote.  This PWG Last Call is NOT a
Formal Vote but it DOES require your review acknowledgment.

Please send your review acknowledgment *exactly* as follows:

To:  [email-masked]
Subject:  <Company Name> has reviewed IPP/2.0 SE and has [no] comments

Please do NOT simply reply to this note on the PWG-Announce list.

Note:  The PWG Definition of the Standards Development Process Version 3.0
is located at:

  http://www.pwg.org/chair/membership_docs/pwg-process30.pdf

Cheers,
- Ira (IPP WG Co-Chair, IPP/2.0 SE co-editor)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Hardcopy WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Christmas through April:
  579 Park Place  Saline, MI  48176
  734-944-0094
May to Christmas:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: <[email-masked]>
Date: Fri, 29 Oct 2010 10:16:48 -0400

Dear all,

We have just a comment as below.

Section 6.2

-Print-quality/Print-default/Print-quality-supported

-Printer-resolution/printer-resolution-default/printer-resolution-suppor
ted

We suppose these two attributes are basically the same resource. 

Our recommendation is to have some guide line on how to use or change
the Printer-resolution attributes as an option.

Thanks,

Mac 

------------------------------------------
 Mac Matsuda
 Brother International Corp. USA

 mailto:[email-masked]
 Tel:1-908-575-3734/ Cell:1-908-906-1312