Subject: [Pwg-Announce] PWG Last Call of Power Model/MIB (8 October to 8 November)]

From: [email-masked]
Date: Fri, 8 Oct 2010 23:33:36 +0000 (UTC)

Greetings: 

This PWG Last Call on the set of Imaging Power Management specifications will start today on Friday 8 October 2010 and will end 
on Monday 8 November 2010 at 10pm US PDT. 

This is the formal announcement of the PWG Last Call for the PWG Power 
Management Model for Imaging Systems and the companion PWG Imaging 
System Power MIB concrete binding of this model, which are located at: 

ftp://ftp.pwg.org/pub/pwg/wims/wd/wd-wimspower10-20100926.pdf 

ftp://ftp.pwg.org/pub/pwg/wims/wd/wd-wimspowermib10-20100926.pdf 

ftp://ftp.pwg.org/pub/pwg/wims/wd/wd-wimspowermib10-20100926.mib 

All required and recommended element groups defined in these documents 
have been prototyped by Samsung (except for the Meter group, that we raised 
to Recommended per MPSA feedback). The prototype report is located at: 

ftp://ftp.pwg.org/pub/pwg/wims/white/samsung-power-mib-prototype-october-2010.pdf 

The WIMS WG has completed a working group last call of these documents 
(without any further comments). 

The PWG Process/3.0 requires that a quorum (30%) of PWG voting members 
must acknowledge a PWG Last Call (with or without comments), before any 
document can progress to PWG Formal Vote. 

This PWG Last Call is NOT a Formal Vote but it DOES require your review 
acknowledgment. 

Please send your review acknowledgment *exactly* as follows: 

To: [email-masked] 
Subject: <Company Name> has reviewed Power Model/MIB and has [no] comments 

Please do NOT simply reply to this note on the PWG -Announce list. 

Note: The PWG Definition of the Standards Development Process Version 3.0 
is located at: 

http://www. pwg .org/chair/membership_docs/ pwg -process30.pdf 

Best Regards, 
- Bill Wagner (PWG WIMS WG Chair) 

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: "William Wagner" <[email-masked]>
Date: Sun, 31 Oct 2010 15:15:37 -0400

Please note that there has been very little response to the PWG Power Management documents last call. Please review these documents and submit your comments or a simple statement that you have reviewed the documents.

Although three documents are listed, please also respond if you have reviewed just one or two of the documents, indicating which document(s) you have reviewed and about which you may have comments. 

The instructions below on how to respond are for ease of tracking. If, for some reason, you find it more appropriate to respond in a different way, please do so.

There was almost complete consensus that an Imaging Power Model was of top priority before this effort was begun. I realize that, with falling away of a major player, this interest may have subsided somewhat. But “Green” will be a critical consideration as the economy improves and  a standard Power Management model  will be an important part of that for hardcopy  devices. Have a say in that standard; review the documents, make your comments, and cast a ballot when these documents come up for vote.

Thanks, 

Bill Wagner (PWG WIMS WG Chair)

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, October 08, 2010 7:34 PM
To: PWG announce
Subject: [Pwg-Announce] PWG Last Call of Power Model/MIB (8 October to 8 November)]

Greetings:

This PWG Last Call on the set of Imaging Power Management specifications will start today on Friday 8 October 2010 and will end on Monday 8 November 2010 at 10pm US PDT.

  ftp://ftp.pwg.org/pub/pwg/wims/wd/wd-wimspower10-20100926.pdf <about:blank> 

  ftp://ftp.pwg.org/pub/pwg/wims/wd/wd-wimspowermib10-20100926.pdf <about:blank> 

  ftp://ftp.pwg.org/pub/pwg/wims/wd/wd-wimspowermib10-20100926.mib <about:blank> 

  ftp://ftp.pwg.org/pub/pwg/wims/white/samsung-power-mib-prototype-october-2010.pdf <about:blank> 

To:   <mailto:[email-masked]> [email-masked]
Subject:  <Company Name> has reviewed Power Model/MIB and has [no] comments

Please do NOT simply reply to this note on the PWG-Announce list.

  <http://www.pwg.org/chair/membership_docs/pwg-process30.pdf> http://www.pwg.org/chair/membership_docs/pwg-process30.pdf

Best Regards,