Subject: [Pwg-Announce] To attendees of the MFD session of the upcoming Face to Face<Action Request>

From: "Zehler, Peter" <[email-masked]>
Date: Tue, 12 Oct 2010 06:15:51 -0700

All,

The agenda for the upcoming MFD session is available at 

<ftp://ftp.pwg.org/pub/pwg/mfd/minutes/MFD-Agenda-Oct-10.pdf>

Logistics for those unable to travel are available in the plenary slide
deck at

ftp://ftp.pwg.org/pub/pwg/mfd/minutes/MFD_WG_Plenary_Oct_10.pdf  

PREREAD:

We will be doing a page turner review of the MFD Overall specification.

Please come to the MFD session prepared.  The version to be used is
available at

<ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-mfdoverallmod10-20101010.pdf> 

Peter Zehler

Xerox Research Center Webster
Email: [email-masked] <mailto:[email-masked]> 
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701 

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: "William Wagner" <[email-masked]>
Date: Fri, 15 Oct 2010 14:44:54 -0400

All,

I have posted an update to the MFDOverall document that Pete intends to
review at the Monday meetings. Versions are posted at:

ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-mfdoverallmod10-20101015.pdf

ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-mfdoverallmod10-20101015.doc

ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-mfdoverallmod10-20101015RL.doc

The changes are primarily in adding the power management element
descriptions to the common section of the Subunits description, plus some
editorial stuff. Note that the RL version is largely unreadable in the
modified sections, and is possibly useful only to see where the changes are.
Also, I continue to have difficulty with MS Word, so the added pictures and
tables have resulted in figure and table numbers being wrong or missing. I
seem to be able to fix this only by re-entering captions and references,
which I have done to an extent; but, since things may change yet again, I
have not done the entire document. So please disregard figure and table
number discrepancies at this time but concentrate on the information
presented.

Many thanks,

Bill Wagner

From: [email-masked] [mailto:[email-masked]] On Behalf Of Zehler,
Peter
Sent: Tuesday, October 12, 2010 9:16 AM
To: [email-masked]
Cc: [email-masked]
Subject: [SC] To attendees of the MFD session of the upcoming Face to
Face<Action Request>

All,

Logistics for those unable to travel are available in the plenary slide deck
at

PREREAD:

 

Peter Zehler

Xerox Research Center Webster
Email: [email-masked]
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701 

-- 
This message has been scanned for viruses and 
dangerous content by  <http://www.mailscanner.info/> MailScanner, and is 
believed to be clean.