Subject: [IPP] Tykodi Consulting Services LLC has reviewed IPP/2.0 SE and has no comments

From: "Paul Tykodi" <[email-masked]>
Date: Sat, 30 Oct 2010 13:00:18 -0400

------------------------------------
Tykodi Consulting Services LLC
Paul Tykodi
Principal Consultant
[email-masked]
3 Lowell Ave.
Dover, NH 03820-2705
tel: (603) 343-1820
mobile: (603) 866-0712
Skype ID:tykodiconsultingservices
------------------------------------

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Eric Chang" <[email-masked]>
Date: Sat, 30 Oct 2010 13:19:22 -0700