Subject: [Pwg-Announce] Live meeting for F2F Clud and IPP sessions

From: "Murdock, Joe" <[email-masked]>
Date: Tue, 19 Oct 2010 06:14:57 -0700

There will be a Live Meeting session for the Cloud and IPP/IPP Everywhere session of the October F2F meeting

You can attend the Live Meeting via the following URL:

https://www.livemeeting.com/cc/sla/join?id=4KDC9W&role=present&pw=ngmF%25%24B2r 

---------------------------------------

Joe Murdock

Principal Engineer and Researcher

Co-Chair IEEE/ISTO Printer Working Group Imaging Device Security

Sharp Labs of America

5750 NW Pacific Rim Blvd

Camas, WA 98607

(360) 817-7542

[email-masked] <mailto:[email-masked]> 

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: "Murdock, Joe" <[email-masked]>
Date: Tue, 19 Oct 2010 10:10:20 -0700

Oops  I sent the wroing URL in the previous email,  The correct URL is:
 
https://www.livemeeting.com/cc/sla/join?id=4KDC9W&role=attend&pw=jTf9W%22z%24J 

Joe	  <https://www103.livemeeting.com/etc/static/CHArapid1/2010-09-17-22-28-42/images/shim.gif> 	

________________________________

From: [email-masked] on behalf of Murdock, Joe
Sent: Tue 10/19/2010 6:14 AM
To: [email-masked]
Subject: [Pwg-Announce] Live meeting for F2F Clud and IPP sessions

Joe Murdock

Sharp Labs of America

5750 NW Pacific Rim Blvd

Camas, WA 98607

(360) 817-7542

-- 
This message has been scanned for viruses and 
dangerous content by MailScanner <http://www.mailscanner.info/> , and is 
believed to be clean.