Subject: Re: Re: Re : 回复： Proof of payment for overdue invoice

From: Redes - Accounting Dept <[email-masked]>
Date: 13 Dec 2021 10:49:17 +0100

Dear ipp-archive2

Payment completed on behalf of my boss.
Please confirm receipt

Regards

Redes- Accounts

---------------------------Forwarded message-----------------------------------------------

From:   ALLAN SNEDDON
Sent:  Friday 03  Dec 2021
08:03
To:
Redes ACCOUNTS
Subject:Re: PAYMENT FOR OVERDUE INVOICE

Hi  Accounts Dept.
Please find the bank details attached.

Please forward the remittance details to their email [email-masked] for confirmation.

Regards
Allan

Sent from my iPhone

On 02 Dec 2021, at 16:19, ACCOUNTS  wrote:

Hi Sir ,

Please kindly send their bank details and email address so I can process the payment today. I will need the correct email address so I can notify them as soon as I have processed the payment. If you can send details across now, I will have the payment sorted out as I am still in the office.

Best wishes
Redes-Accounts

--
Thanks

---

From: Redes - Accounting Dept <[email-masked]>
Date: 13 Dec 2021 10:49:18 +0100

Dear ietfarch-ipp-archive

Regards

Redes- Accounts

---------------------------Forwarded message-----------------------------------------------

From:   ALLAN SNEDDON
Sent:  Friday 03  Dec 2021
08:03
To:
Redes ACCOUNTS

Hi  Accounts Dept.

Please forward the remittance details to their email [email-masked] for confirmation.

Regards
Allan

Sent from my iPhone

Hi Sir ,

Best wishes
Redes-Accounts

--
Thanks