Subject: [ippm] Next steps for the group

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 13 May 2008 11:30:40 +0200

Hi all,

In Philadelphia, we discussed the future of the group now that we get
close to finishing the work that is on our plate.  We had some
discussion on possible future work items:

   = Passive measurements
   = SLA Monitoring
   = Comparision of metrics.

I may have forgotten something (and I'm not sitting near the minutes,
so I can't check).   The first two items aren't covered
by our current charter, so if we'd want to work on them, we need to
recharter.

In Philly, people did suggest to have a BoF to discuss this in
Dublin.  The cut-off date to requests BoF is about two weeks from
today, so, if you still feel like this, please drop us a note to
confirm your interest.  It'd be even better if you could add a few
lines that can be included in the BoF proposal.   Alternatively,
if you feel that we can do this with rechartering, please say
so, again with text for the new charter more than welcome.

Deadline for all this is about a week from today, May 20, so
we have some time to put a request together.

Matt & Henk

-------- Original Message --------
Subject: [tsv-area] BOF Scheduling
Date: Tue, 6 May 2008 11:43:37 +0300
From: Lars Eggert <[email-masked]>
To: TSV Area <[email-masked]>
References: <[email-masked]>

Hi,

if you're thinking about submitting a BOF proposal for Dublin, take
note of the deadlines below. We do need to hear from you by the first
deadline (May 26) if you're planning on asking for a TSV BOF.

Begin forwarded message:
> May 26, Monday - Cutoff date for requests to schedule Working Group  
> meetings and for preliminary BOF proposals to ADs at 17:00 PDT  
> (24:00 UTC/GMT).
> June 9, Monday - Cutoff date for requests to Area Directors to  
> schedule BOFs at 17:00 PDT (24:00 UTC/GMT).
> June 16, Monday - Cutoff date for Area Directors to approve BOF  
> requests at 17:00 PDT (24:00 UTC/GMT).

Lars

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.amsterdamned.org/~henk
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

Is one of the choices leaving the office open?
                                       Alan Greenspan on the next elections

_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm

---

From: "Geib, Ruediger" <[email-masked]>
Date: Wed, 14 May 2008 14:42:10 +0200

Hi Henk,

while I speak here as an individual only, I've exchanged an email with 
some of Deutsche Telekom's carrier product managers. They would 
appreciate if IETF works on

End-to-end IP transport SLA monitoring.

I'd interpret that to cover also SLA monitoring across several domains 
or ASes. Further DiffServ should be supported.

You ask for text to be included for the BOF meeting. Things coming 
to my mind are (my personal view only, list isn't ordered by 
priorities):

Traceability of end-to-end IP performance monitoring is an important 
aspect. If an IP transport SLA is violated, the AS or the ASes 
causing the violation should be identifiable. A standardised method 
or a recommendation how to do this may be helpful. 

The interface to exchange IP transport SLA monitoring results 
between involved parties have to be specified. 

Further, measurement methods ensuring compatible results will have 
to be agreed on, as well as monitoring architectures. 

The reliability of an indicated SLA violation is an issue. Having 
multiple measurement points and a couple of them indicating a 
simultaneous performance degradation makes it simpler to locate a 
problem, than a performance degradation only visible between two 
measurement points. 

Another issue is clearing of data. Planned maintenance may allow for 
disturbances during certain intervals. Not sure whether IETF should 
work on the issue (one could try to capture planned maintenace 
intervals, correlate possible performance degradations caused by 
them with SLA monitoring data and clear the latter...). IF IETF 
decides not to work on this, some IP transport SLA minitoring 
architecture document nevertheless should mention the issue.
A definition of "service availability" may be another topic which 
may be interesting, but not specified by IETF. Still some discussion
of that subject may be helpful too.

Concatenation and correlation of separate measurements seems to 
be a required activity too. The connectionless Internet communication 
may make this tricky or non-ambiguity of different monitoring results 
difficult. 

I assume active measurements as the standard technology for end to end 
IP transport SLA monitoring. 

Regards,

Rudiger

| -----Original Message-----
| From: [email-masked] [mailto:[email-masked]] On 
| Behalf Of Henk Uijterwaal
| Sent: Tuesday, May 13, 2008 11:31 AM
| To: IETF IPPM WG
| Subject: [ippm] Next steps for the group
| 
| Hi all,
| 
| In Philadelphia, we discussed the future of the group now 
| that we get close to finishing the work that is on our plate. 
|  We had some discussion on possible future work items:
| 
|    = Passive measurements
|    = SLA Monitoring
|    = Comparision of metrics.
| 
| I may have forgotten something (and I'm not sitting near the minutes,
| so I can't check).   The first two items aren't covered
| by our current charter, so if we'd want to work on them, we 
| need to recharter.
| 
| In Philly, people did suggest to have a BoF to discuss this 
| in Dublin.  The cut-off date to requests BoF is about two 
| weeks from today, so, if you still feel like this, please 
| drop us a note to confirm your interest.  It'd be even better 
| if you could add a few
| lines that can be included in the BoF proposal.   Alternatively,
| if you feel that we can do this with rechartering, please say 
| so, again with text for the new charter more than welcome.
| 
| Deadline for all this is about a week from today, May 20, so 
| we have some time to put a request together.
| 
| Matt & Henk
| 
| 
| 
| 
| 
| 
| -------- Original Message --------
| Subject: [tsv-area] BOF Scheduling
| Date: Tue, 6 May 2008 11:43:37 +0300
| From: Lars Eggert <[email-masked]>
| To: TSV Area <[email-masked]>
| References: <[email-masked]>
| 
| Hi,
| 
| if you're thinking about submitting a BOF proposal for 
| Dublin, take note of the deadlines below. We do need to hear 
| from you by the first deadline (May 26) if you're planning on 
| asking for a TSV BOF.
| 
| Begin forwarded message:
| > May 26, Monday - Cutoff date for requests to schedule Working Group 
| > meetings and for preliminary BOF proposals to ADs at 17:00 
| PDT (24:00 
| > UTC/GMT).
| > June 9, Monday - Cutoff date for requests to Area Directors to 
| > schedule BOFs at 17:00 PDT (24:00 UTC/GMT).
| > June 16, Monday - Cutoff date for Area Directors to approve BOF 
| > requests at 17:00 PDT (24:00 UTC/GMT).
| 
| Lars
| 
| 
| --
| --------------------------------------------------------------
| ----------------
| Henk Uijterwaal                           Email: 
| henk.uijterwaal(at)ripe.net
| RIPE Network Coordination Centre          
| http://www.amsterdamned.org/~henk
| P.O.Box 10096          Singel 258         Phone: +31.20.5354414
| 1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
| The Netherlands        The Netherlands    Mobile: +31.6.55861746
| --------------------------------------------------------------
| ----------------
| 
| Is one of the choices leaving the office open?
|                                        Alan Greenspan on the 
| next elections
| 
| _______________________________________________
| ippm mailing list
| [email-masked]
| https://www.ietf.org/mailman/listinfo/ippm

Rüdiger Geib

T-Systems Enterprise Services GmbH
Systems Integration
Rüdiger Geib
Project Unit 6
Line of Business Networks & Processes
Deutsche-Telekom-Allee 7, 64295 Darmstadt
Tel. +49 6151 937-2138
Fax  +49 6151 937-4591
Internet: http://www.t-systems.com

T-Systems Enterprise Services GmbH
Aufsichtsrat: René Obermann (Vorsitzender)
Executive Committee: Reinhard Clemens (Vorsitzender)*, Helmut Binder, Olaf Heyden*, Dr. Klaus Hofmann, Katrin Horstmann, Joachim Langmack*, Wilfried Peters*, Dr. Stefan Schloter, Dr. Matthias Schuster*, Zvezdana Seeger*, Dr. Rolf Werner
Handelsregister: Amtsgericht Frankfurt am Main HRB 55933
Sitz der Gesellschaft: Frankfurt am Main
WEEE-Reg.-Nr. DE87523644
*Geschäftsführer gem. § 35 GmbHG
  
|

---

From: KIKUCHI Yutaka <[email-masked]>
Date: Tue, 20 May 2008 08:35:11 +0900 (JST)

Hi Henk and all,

Our group have been discussing about the items you wrote.
We had proposed the following I-Ds, but it seems there
had been no appropriate WGs to discuss these issues before.
If the mailing list members get some interests,
we want to discuss about the I-Ds in Dublin.

draft-kikuchi-passive-measure-01.txt
draft-kikuchi-tunnel-measure-req-02.txt

We have tried to define some kinds of metrics
and a method of passive measurement in the former I-D,
based on the requirements written in the latter I-D.
(The latter one had expired in a few days ago,
sorry for inconvenience)

The latter I-D originally states the requirements
of passive measurement of tunnels though,
it may adapt to other transports.

Regards, Yu.

--
KIKUCHI Yutaka
President/Director
IX-layers, Inc. (pronounce as "nine layers")
306B Research Collaboration Center
Kochi University of Technology

185 Miyanokuchi, Tosayamada-cho, Kami-shi
Kochi 782-0003 Japan
Tel: +81-887-57-2068
Fax: +81-887-57-2270
E-mail: [email-masked]