Subject: [ippm] TWAMP Extensions

From: Henk Uijterwaal <[email-masked]>
Date: Mon, 22 Sep 2008 14:46:01 +0200

IPPM Group,

In Dublin, 3 drafts were presented to extend the TWAMP protocol:

   draft-morton-ippm-more-twamp-02  (Morton & Hedayat)
   draft-morton-ippm-twamp-reflect-padding-00 (Morton and Ciavattone)
   draft-morton-ippm-twamp-session-cntrl-00 (Morton)

All available through the ID DB:
   https://datatracker.ietf.org/drafts/?filename=draft-morton

For slidepacks discussing these drafts, please see:
   https://datatracker.ietf.org/meeting/72/materials.html

We would like to hear from people if all/some/none of these drafts
should be picked up as working group drafts.  Please post your comments
to the list before October 6, 2008.

Matt & Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.amsterdamned.org/~henk
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

Is one of the choices leaving the office open?
                                       Alan Greenspan on the next elections

_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm

---

From: "Murtaza Chiba (mchiba)" <[email-masked]>
Date: Wed, 24 Sep 2008 11:27:18 -0700

Hello Matt and Henk,
	I would like to endorse that all three be taken up as WG items.

Thanks,
_murtaza 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Henk Uijterwaal
> Sent: Monday, September 22, 2008 5:46 AM
> To: IETF IPPM WG
> Subject: [ippm] TWAMP Extensions
> 
> IPPM Group,
> 
> We would like to hear from people if all/some/none of these 
> drafts should be picked up as working group drafts.  Please 
> post your comments to the list before October 6, 2008.
> 
> Matt & Henk
> 
> --

---

From: "Jeff W. Boote" <[email-masked]>
Date: Wed, 24 Sep 2008 21:06:08 -0600

I also agree that these should be taken up as WG items.

jeff

---

From: "Ravi H (ravh)" <[email-masked]>
Date: Thu, 25 Sep 2008 08:52:53 +0530

I second Murtaza. All three could be taken up as WG tokens.

Thanks,
Ravi 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Murtaza Chiba (mchiba)
Sent: Wednesday, September 24, 2008 11:57 PM
To: Henk Uijterwaal; IETF IPPM WG
Subject: Re: [ippm] TWAMP Extensions

Hello Matt and Henk,

Thanks,
_murtaza 

> From: [email-masked] [mailto:[email-masked]] On Behalf 
> Of Henk Uijterwaal
> should be picked up as working group drafts.  Please post your 
> comments to the list before October 6, 2008.
> 
> Matt & Henk
> 
> --