Subject: Re: [ippm] 2nd WGLC for

From: "Geib, Ruediger" <[email-masked]>
Date: Wed, 8 Oct 2008 11:12:06 +0200

Henk,

the authors did a good job, content and document look pretty good. So I support 
the document as is. 

One minor comment on the presentation of contents:

Chapter 2.7 presents the points of interest first as a sequence

1...N of destination hosts and additionally
1...N as a set of hosts along a path taken by a packet.

My comment is about using "N" in both cases, may be one different letter not used 
elsewhere in the document may be helpful ("D" or "O" or "H") to distinguish 
both more clearly. The change may however affect the whole document, not just 
the figures. 

But I note that the presented specifications measure performance in three dimensions
("one to group", "along a path" and "in a sequence of time") and concentration 
will be required while reading it anyway.

Regards,

Ruediger

Typos:
5.4.1 First sentence

"In an pure.." should be "In a pure..."

last sentence first section: 
"..process; It determines.." should be ..process; it determines.."

8. page 27, upper text block, third last sentence
"..to define exactly how small the relative delay the online gaming requires."

Something like a "should be" misses between "delay" and "the".

page 28, first text block
"It can be easily prove that.." should read "proven".

and later

"Therefore, when define a 2-level statistic, there is no need to 
 specify in which procedure the calculation should follow."

maybe: "Therefore, when defining a 2-level statistic there is no 
need to specify the order in which the calculation is executed." 

Section 8.3, figure 5, last column

    R1MD 

    R2MD   

    R2MD     should be R3MD

9. last section, first sentence

"..need to minimize form of the results.." please add a "the"
"..need to minimize the form of the results.."

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Henk Uijterwaal
Sent: Wednesday, October 01, 2008 8:37 AM
To: IETF IPPM WG
Subject: [ippm] 2nd WGLC for

IPPM group,

This message announces a second WGLC for draft-ietf-ippm-multimetrics

The draft has been discussed extensively in this group and concensus
on the content was reached in the first WGLC.  There were some issues
with the wording.   These have been addressed in the -08 version of
the draft.   We feel that it is good to have a second WGLC in order to
make sure that all comments have been properly included, before moving
the document forward.

Please raise any remaining issues by October 14, 2008, 9:00 UTC.

A URL for the draft is:

<http://www.ietf.org/internet-drafts/draft-ietf-ippm-multimetrics-08.txt>
	
and the tools team also has a great page here:

<http://tools.ietf.org/wg/ippm/draft-ietf-ippm-multimetrics>

Matt & Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.amsterdamned.org/~henk
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

Ceterum censeo Asplain esse delendam  (Cato & Henk)

_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm
_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm

---

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 14 Oct 2008 14:49:15 +0200

IPPM group,

> <http://tools.ietf.org/wg/ippm/draft-ietf-ippm-multimetrics>

No comments were raised, except for a few typos, so we'll move this
document forward.

Henk

ps. Authors, can you do a version that fixes the typo's Ruediger found?