Subject: [ippm] Draft agenda for Minneapolis

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 04 Nov 2008 09:09:18 +0100

Hi all,

Here is the draft agenda for Minneapolis, comments and additions are welcome,

Henk

- - - -

AGENDA:
=======
   1. Administrativia (Chairs, 5')

   2. CURRENT WORK.
      a) Status of Drafts and Milestones (Chairs, 10')
      b) TWAMP extensions. (3x5')
          = Mixed Mode Extension for TWAMP (Morton and Hedayat)
          = TWAMP Reflect Padding Feature (Morton and Ciavattone)
          = Individual Session Control Feature for TWAMP (Morton)
      c) Reporting IP Performance Metrics to Users (Shalunov, Swany)
      d) Composition drafts (Morton et al)

   3. FUTURE WORK.
      a) New charter for the group
      b) Discussion.

   4. AOB

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.amsterdamned.org/~henk
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

Ceterum censeo Asplain esse delendam  (Cato & Henk)
_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm

---

From: "Geib, Ruediger" <[email-masked]>
Date: Tue, 4 Nov 2008 09:57:52 +0100

Hi Henk,

a brief status report on the metric compatibility:

My colleague Gerhard Hasslinger briefly reviewed a draft I mailed to him and, as expected, gave me a couple of comments. We will not be able to edit a first version to be published prior to early 2009.

All I can offer by now is to provide some slides with a "10000 meter view" on what he and I suggest. It is going to be a list of statistical methods proposed (the names of the methods, not the mathematics) and some words why we picked those. A reader could learn more about the philosophy, if he has an idea on the statistical methods mentioned.

Let me know, whether there's interest (please note that I will not be reachable from 11. November until the end of the Minneapolis meeting).

Regards,

Ruediger

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Henk Uijterwaal
Sent: Tuesday, November 04, 2008 9:09 AM
To: IETF IPPM WG
Subject: [ippm] Draft agenda for Minneapolis

Hi all,

Henk

- - - -

AGENDA:
=======

   2. CURRENT WORK.

   3. FUTURE WORK.

   4. AOB