Subject: [ippm] Meeting in Stockholm

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 16 Jun 2009 11:36:14 +0200

IPPM group,

We will meet in Stockholm, please let us know if you have any agenda
items.

As a reminder, here is a list of things people promised to do in March:

1. Submit first draft of the advancement of metrics draft. (Ruediger et al).

2. Ask the list if there is interest in the various TWAMP drafts. (Al)

3. Include Yakov's comments in the Composition Framework draft and prepare
    for WGLC. (Al)

4. Finish the WG Reporting draft and prepare for WGLC. (Stas/Martin/Matt)

5. IPR disclosure for Loss Metrics, comments from group if we should pick
    this up.  (Joel, Nick).

Matt & Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

Belgium: an unsolvable problem, discussed in endless meetings, with no
          hope for a solution, where everybody still lives happily.

---

From: Al Morton <[email-masked]>
Date: Tue, 16 Jun 2009 05:59:14 -0400

Henk,
two small clarifications:
>2. Ask the list if there is interest in the various TWAMP drafts. (Al)

We have one question in each draft posed to the working group.
I will post/re-post the questions as needed. IPPM has already
indicated interest to work the two remaining drafts in 2008
(on reflecting octets and individual session control),
The "more-twamp" draft is again on the IESG agenda after
being deferred for two weeks...

>3. Include Yakov's comments in the Composition Framework draft and prepare

Yaakov's comments were primarily on the Spatial Composition draft,
but when we discussed them in San Francisco, I concluded that some
of his comments are more efficiently addressed in the Framework.
So, there will be updates to both these drafts...

Al

---

From: Al Morton <[email-masked]>
Date: Tue, 16 Jun 2009 08:28:07 -0400

At 07:14 AM 6/16/2009, Henk Uijterwaal wrote:

Al Morton wrote:

Henk,

2. Ask the list if there is
interest in the various TWAMP drafts. (Al)
We have one
question in each draft posed to the working group.

Yes, that's what I meant.  Please repost the question and let's
see

if people have an opinion.

Murtaza and I are looking for feedback on a question posed

at the last meeting, on the Individual Session control draft.

It was in the last slide of

http://www.ietf.org/proceedings/09mar/slides/ippm-1/ippm-1_files/v3_document.htm

Question for IPPM:

o Authors propose to disallow previous Start/Stop (2,3) commands
when this feature is available and selected.

o What does IPPM want to do?

o Points to Consider:

- Mixing
the Start/Stop complicates  ... (lots of things)

- The old
set has no Stop-Ack, so if none is received, ... ?

Al

---

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 16 Jun 2009 13:14:00 +0200

> (on reflecting octets and individual session control),

Yes, that's what I meant.  Please repost the question and let's see
if people have an opinion.

> being deferred for two weeks...

As far as I can see, all discusses have been cleared.

> So, there will be updates to both these drafts...

Henk

---

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 16 Jun 2009 14:39:34 +0200

IPPM group,

> Question for IPPM:
> 
> o Authors propose to _disallow previous_ Start/Stop (2,3) commands when 
> this feature is available and selected.
>         - Mixing the Start/Stop complicates  ... (lots of things)
>         - The old set has no Stop-Ack, so if none is received, ... ?

If you have an opinion on this, then please post to the list before
July 6.

Henk

---

From: Al Morton <[email-masked]>
Date: Tue, 23 Jun 2009 08:37:50 -0400

Another action item moves to the done column.
Al

---

From: Henk Uijterwaal <[email-masked]>
Date: Wed, 24 Jun 2009 16:31:06 +0200

>>> So, there will be updates to both these drafts...

OK, so we can WGLC them both?

Henk

---

From: Al Morton <[email-masked]>
Date: Wed, 24 Jun 2009 10:40:32 -0400

>OK, so we can WGLC them both?

Maybe after the Stockholm meeting, at least for
the Spatial Composition Draft.  I think Yaakov
might have some more comments, he said he stopped
after generating a page or two.
There were a few open issues in the text, one
which Emile and I have discussed briefly and another
involving a missing reference, I've already contacted
a contributor (Dave Hoeflin) for it.

But we could probably go ahead anytime with the Framework Draft,
IMO.

Al