Subject: [ippm] Idnits Tool - -- "disclaimer for pre-RFC5378 work"

From: Barry Constantine <[email-masked]>
Date: Sat, 28 Aug 2010 07:02:27 -0700

Hello,

My first experience with the Idnits tool and 2 hours later, I am down to one warning message that I cannot figure out:

-- The document has a disclaimer for pre-RFC5378 work, but was first
     submitted on or after 10 November 2008.  Does it really need the
     disclaimer?

I searched through my document for RFC5378 (5378, disclaimer keywords) and cannot find this reference and I am banging my head against the wall.

And I used draft-ietf-ippm-twamp-reflect-octets-09.txt document as a reference for the boilerplate introductory material.

Can anyone tell me if I am missing something obvious?

Thanks,
Barry

Principal Member of Technical Staff

JDSU Communication Test (formerly Acterna)
Emerging Markets and Technology Research
One Milestone Center Court
Germantown, MD 20876
(W) 240-404-2227
(C) 301-325-7069

---

From: Al Morton <[email-masked]>
Date: Sat, 28 Aug 2010 10:20:07 -0400

At 10:02 AM 8/28/2010, Barry Constantine wrote:

...

Can anyone tell me if I am missing
something obvious?

Try matching the boilerplate of

http://tools.ietf.org/id/draft-morton-ippm-rfc4148-obsolete-01.txt

which is new and does not have the pre-nov2008 disclaimer,

Al

---

From: Barry Constantine <[email-masked]>
Date: Sat, 28 Aug 2010 07:46:41 -0700

Al,

That worked!!

Thanks a bunch,
Barry

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Al Morton
Sent: Saturday, August 28, 2010 10:20 AM
To: Barry Constantine; [email-masked]
Subject: Re: [ippm] Idnits Tool - -- "disclaimer for pre-RFC5378 work"

...