Subject: [ippm] draft-gandhi-spring-twamp-srpm - comment

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 28 Mar 2019 14:17:45 +0000

Hi Rakesh,

It is a useful draft. Simplifies TWAMP usage in SR networks. 

Given that the draft defines dedicated probes and response messages to measure PM/DM/LM, please consider not using the term Inband, as it would mean mucking up the user packets like specified in IOAM. 

Cheers,
Rajiv

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Thu, 28 Mar 2019 15:50:40 +0000

Hi Rajiv,

Many thanks for your comments. We will incorporate the suggestion in the next revision of the document along the lines of “synthetic probes messages congruent to the data traffic”.

Thanks,
Rakesh

On 2019-03-28, 3:17 PM, "ippm on behalf of Rajiv Asati (rajiva)" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Rakesh,

    
    Cheers,
    Rajiv  
    
    _______________________________________________
    ippm mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/ippm