Subject: [ippm] Call for adoption: draft-zhou-ippm-ioam-yang

From: Tommy Pauly <[email-masked]>
Date: Fri, 30 Oct 2020 11:40:34 -0700

Hello IPPM,

This email starts a Working Group call for adoption for draft-zhou-ippm-ioam-yang. Now that our IOAM documents are mature and progressing, the chairs believe it is time to consider the YANG work officially.

The document can be found here:

https://tools.ietf.org/html/draft-zhou-ippm-ioam-yang-08 <https://tools.ietf.org/html/draft-zhou-ippm-ioam-yang-08>

Please provide your feedback on these document, and state whether or not you believe the IPPM WG should adopt this work by replying to this email. Please provide your feedback by the start of the IETF 109 meeting week, on Monday, November 16.

Best,
Tommy & Ian

---

From: Tianran Zhou <[email-masked]>
Date: Sat, 31 Oct 2020 07:19:26 +0000

I support the adoption as the coauthor.

Cheers,
Tianran

From: ippm [mailto:[email-masked]] On Behalf Of Tommy Pauly
Sent: Saturday, October 31, 2020 2:41 AM
To: IETF IPPM WG ([email-masked]) <[email-masked]>
Cc: IPPM Chairs <[email-masked]>
Subject: [ippm] Call for adoption: draft-zhou-ippm-ioam-yang

Hello IPPM,

https://tools.ietf.org/html/draft-zhou-ippm-ioam-yang-08

Best,
Tommy & Ian