Subject: [ippm] Call for adoption: draft-gandhi-ippm-twamp-srpm and draft-gandhi-ippm-stamp-srpm

From: Tommy Pauly <[email-masked]>
Date: Fri, 30 Oct 2020 11:34:47 -0700

Hello IPPM,

For the past few meetings, we’ve had updates on the work in the SPRING WG that was using STAMP and TWAMP. Since those documents ended up making extensions to the base protocols, the chairs of SPRING and IPPM decided that it would be best to split the documents and track the IPPM extension work in the IPPM WG.

As such, we are starting a Working Group call for adoption for draft-gandhi-ippm-twamp-srpm and draft-gandhi-ippm-stamp-srpm.

The documents are here:

https://tools.ietf.org/html/draft-gandhi-ippm-stamp-srpm-00 <https://tools.ietf.org/html/draft-gandhi-ippm-stamp-srpm-00>
https://tools.ietf.org/html/draft-gandhi-ippm-twamp-srpm-00 <https://tools.ietf.org/html/draft-gandhi-ippm-twamp-srpm-00>

The related SPRING documents are here:

https://tools.ietf.org/html/draft-gandhi-spring-stamp-srpm-03 <https://tools.ietf.org/html/draft-gandhi-spring-stamp-srpm-03>
https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-11 <https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-11>

Please provide your feedback on these documents, and state whether or not you believe the IPPM WG should adopt this work by replying to this email. Please provide your feedback by the start of the IETF 109 meeting week, on Monday, November 16.

Best,
Tommy & Ian

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Sat, 31 Oct 2020 17:41:19 +0000

Hi IPPM WG,
I support the WG adoption of the following two IPPM drafts (as a co-author).

https://tools.ietf.org/html/draft-gandhi-ippm-stamp-srpm-00
https://tools.ietf.org/html/draft-gandhi-ippm-twamp-srpm-00

Keeping SPRING WG in the loop as well for this adoption request for the necessary protocol extensions drafts progressing in IPPM WG.

Thanks,
Rakesh

From: ippm <[email-masked]> on behalf of Tommy Pauly <tpauly=[email-masked]>
Date: Friday, October 30, 2020 at 2:35 PM
To: "IETF IPPM WG ([email-masked])" <[email-masked]>
Cc: IPPM Chairs <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [ippm] Call for adoption: draft-gandhi-ippm-twamp-srpm and draft-gandhi-ippm-stamp-srpm

Hello IPPM,

The documents are here:

https://tools.ietf.org/html/draft-gandhi-ippm-stamp-srpm-00
https://tools.ietf.org/html/draft-gandhi-ippm-twamp-srpm-00

https://tools.ietf.org/html/draft-gandhi-spring-stamp-srpm-03
https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-11

Best,
Tommy & Ian