Subject: [ippm] Adopting new work at IETF 109

From: Tommy Pauly <[email-masked]>
Date: Mon, 12 Oct 2020 09:25:17 -0700

Hello IPPM,

Thanks to everyone’s hard work over the past several months! We now have many of our documents in the later stages of publication (in the RFC editor queue, or sent to the IESG). As such, we’re able to look at adopting new work items in the group.

Over the past few meetings, we’ve had many different documents presented and discussed. We do want to maintain a high bar for adoption—we expect that any item we adopt should have a level of engagement and collaboration within the working group, demonstrated by mailing list discussion. As such, I would like to ask any authors who would like to progress their drafts as working group documents to start a discussion thread on the mailing list, or else directly email the chairs ([email-masked] <mailto:[email-masked]>) to ask for an adoption call on work that has already been sufficiently discussed.

Best,
Tommy & Ian

---

From: <[email-masked]>
Date: Wed, 21 Oct 2020 13:54:25 +0000

Hi Tommy,

I’d like to ask for adoption of “A Connectivity Monitoring Metric for IPPM”,

https://datatracker.ietf.org/doc/draft-geib-ippm-connectivity-monitoring/

as an IPPM WG item. The draft saw some discussion, and it was therefore proposed for presentation. The metric is related to Segment Routing. The agenda of the Segment Routing WG is densely crowded but I think, that cooperation is useful (I’ve added the chairs of the SPRING WG to ask for their view).

Regards,

Rüdiger

Von: ippm <[email-masked]> Im Auftrag von Tommy Pauly
Gesendet: Montag, 12. Oktober 2020 18:25
An: IETF IPPM WG <[email-masked]>
Betreff: [ippm] Adopting new work at IETF 109

Hello IPPM,

Over the past few meetings, we’ve had many different documents presented and discussed. We do want to maintain a high bar for adoption—we expect that any item we adopt should have a level of engagement and collaboration within the working group, demonstrated by mailing list discussion. As such, I would like to ask any authors who would like to progress their drafts as working group documents to start a discussion thread on the mailing list, or else directly email the chairs ([email-masked]<mailto:[email-masked]>) to ask for an adoption call on work that has already been sufficiently discussed.

Best,
Tommy & Ian