Subject: [ippm] IPPM at IETF 111

From: Ian Swett <[email-masked]>
Date: Thu, 1 Jul 2021 13:01:03 -0400

If you'd like time to present at IETF 111, please let the chairs know in
the next few days.

Thanks, Ian

---

From: <[email-masked]>
Date: Fri, 2 Jul 2021 11:03:06 +0800 (CST)

Hi Ian and Tommy,

the authors of STAMP YANG data model would much appreciate the opportunity to present updates and discuss further steps:

draft-ietf-ippm-stamp-yang       Presenter: Greg Mirsky        Time: 10 - 15 min

Regards,

Greg Mirsky

Sr. Standardization Expert
预研标准部/有线研究院/有线产品经营部 Standard Preresearch Dept./Wireline Product R&D Institute/Wireline Product Operation Division

E: [email-masked] 
www.zte.com.cn

Original Mail

Sender: IanSwett
To: IETF IPPM WG ([email-masked]);IPPM Chairs;
Date: 2021/07/01 10:02
Subject: [ippm] IPPM at IETF 111

_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm

If you'd like time to present at IETF 111, please let the chairs know in the next few days.

Thanks, Ian

---

From: Mach Chen <[email-masked]>
Date: Fri, 2 Jul 2021 08:48:26 +0000

Hi Ian and Tommy,

We’d like to request two slots (10 minutes for each draft) to present the following two drafts that have been discussed several times on the list.

draft-li-ippm-stamp-on-lag<https://tools.ietf.org/id/draft-li-ippm-stamp-on-lag-00.txt>, 10 minutes, presenter: Greg/Mach
draft-li-ippm-otwamp-on-lag, 10 minutes, presenter: Greg/Mach

Best regards,
Mach (on behalf of the authors)

From: ippm [mailto:[email-masked]] On Behalf Of Ian Swett
Sent: Friday, July 2, 2021 1:01 AM
To: IETF IPPM WG ([email-masked]) <[email-masked]>; IPPM Chairs <[email-masked]>
Subject: [ippm] IPPM at IETF 111

Thanks, Ian

---

From: Cociglio Mauro <[email-masked]>
Date: Fri, 2 Jul 2021 10:16:27 +0000

Hi Ian and Tommy.
I would like to present the explicit measurement draft (https://datatracker.ietf.org/doc/html/draft-mdt-ippm-explicit-flow-measurements-01) and the related "user device monitoring" draft (https://datatracker.ietf.org/doc/html/draft-cnbf-ippm-user-devices-explicit-monitoring-01).
We will publish updated versions in the next few days.
In this regard, we take this opportunity to ask your current plans for the WG adoption of draft-mdt-ippm-explicit-flow-measurements. You may recall we already discussed this point at IETF109 and IETF110.
Thanks.
Mauro
_____________________
Mauro Cociglio
Telecom Italia - TIM
Via G. Reiss Romoli, 274
10148 - Torino (Italy)
Tel.: +390112285028
Mobile: +393357669751
_____________________

Da: ippm <[email-masked]> Per conto di Ian Swett
Inviato: giovedì 1 luglio 2021 19:01
A: IETF IPPM WG ([email-masked]) <[email-masked]>; IPPM Chairs <[email-masked]>
Oggetto: [EXT] [ippm] IPPM at IETF 111

Thanks, Ian

TIM - Uso Interno - Tutti i diritti riservati.

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: <[email-masked]>
Date: Thu, 8 Jul 2021 08:11:17 +0800 (CST)

Hi Ian and Tommy,

I have an additional request for a presentation slot at the IETF-111; much appreciate your kind consideration:

draft-mirsky-ippm-hybrid-two-step     Presenter: Greg Mirsky            Time: 10 min

Regards,

Greg Mirsky

Original Mail

Sender: gregory mirsky10211915
To: [email-masked];
CC: IETF IPPM WG ([email-masked]);
Date: 2021/07/01 20:03
Subject: Re:[ippm] IPPM at IETF 111

Hi Ian and Tommy,

Regards,

Greg Mirsky

Sender: IanSwett

Thanks, Ian