Subject: [ippm] FW: New Version Notification for draft-li-ippm-stamp-on-lag-01.txt

From: Tianran Zhou <[email-masked]>
Date: Tue, 25 Jan 2022 06:30:46 +0000

Hi WG,

In addition to LAG PM on OWAMP/TWAMP, this draft extends STAMP for LAG PM.
Look forward to your review and comments.

Thanks,
Tianran

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, January 25, 2022 2:27 PM
To: Greg Mirsky <[email-masked]>; Guo Jun <[email-masked]>; Jun Guo <[email-masked]>; Rakesh Gandhi <[email-masked]>; Tianran Zhou <[email-masked]>; Zhenqiang Li <[email-masked]>
Subject: New Version Notification for draft-li-ippm-stamp-on-lag-01.txt

A new version of I-D, draft-li-ippm-stamp-on-lag-01.txt has been successfully submitted by Tianran Zhou and posted to the IETF repository.

Name:		draft-li-ippm-stamp-on-lag
Revision:	01
Title:		Simple Two-Way Active Measurement Protocol Extensions for Performance Measurement on LAG
Document date:	2022-01-24
Group:		Individual Submission
Pages:		8
URL:            https://www.ietf.org/archive/id/draft-li-ippm-stamp-on-lag-01.txt
Status:         https://datatracker.ietf.org/doc/draft-li-ippm-stamp-on-lag/
Htmlized:       https://datatracker.ietf.org/doc/html/draft-li-ippm-stamp-on-lag
Diff:           https://www.ietf.org/rfcdiff?url2=draft-li-ippm-stamp-on-lag-01

Abstract:
   This document extends Simple Two-Way Active Measurement Protocol
   (STAMP) to implement performance measurement on every member link of
   a Link Aggregation Group (LAG).  Knowing the measured metrics of each
   member link of a LAG enables operators to enforce a performance based
   traffic steering policy across the member links.

The IETF Secretariat

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 26 Jan 2022 16:09:38 +0800

Hello Tianran and All,

These two drafts aims to address the same problem, to measure the performance of each member link in a LAG. Since different packet formats are used for TWAMP/OWAMP and STAMP, we submitted two drafts according to some experts' suggestions.
The methods proposed are very useful. In fact, China Mobile has already deployed micro TWAMP light in our field network. Thanks to our vendors to implement this feature in their commercial release. 

Best Regards,
Zhenqiang Li

[email-masked]
 
From: Tianran Zhou
Date: 2022-01-25 14:30
To: IETF IPPM WG ([email-masked])
Subject: [ippm] FW: New Version Notification for draft-li-ippm-stamp-on-lag-01.txt
Hi WG,

Thanks,
Tianran
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, January 25, 2022 2:27 PM
To: Greg Mirsky <[email-masked]>; Guo Jun <[email-masked]>; Jun Guo <[email-masked]>; Rakesh Gandhi <[email-masked]>; Tianran Zhou <[email-masked]>; Zhenqiang Li <[email-masked]>
Subject: New Version Notification for draft-li-ippm-stamp-on-lag-01.txt

 
Abstract:

The IETF Secretariat

_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm

---

From: "Aijun Wang" <[email-masked]>
Date: Wed, 26 Jan 2022 17:23:01 +0800

Hi, Tianran:

I think this draft is more clear than the OWAMP/TWAMP related draft.
They can be discussed and forwarded together later.

Best Regards

Aijun Wang
China Telecom

-----Original Message-----
From: ippm <[email-masked]> On Behalf Of Tianran Zhou
Sent: Tuesday, January 25, 2022 2:31 PM
To: IETF IPPM WG ([email-masked]) <[email-masked]>
Subject: [ippm] FW: New Version Notification for
draft-li-ippm-stamp-on-lag-01.txt

Hi WG,

Thanks,
Tianran

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, January 25, 2022 2:27 PM
To: Greg Mirsky <[email-masked]>; Guo Jun <[email-masked]>; Jun
Guo <[email-masked]>; Rakesh Gandhi <[email-masked]>; Tianran Zhou
<[email-masked]>; Zhenqiang Li <[email-masked]>
Subject: New Version Notification for draft-li-ippm-stamp-on-lag-01.txt

A new version of I-D, draft-li-ippm-stamp-on-lag-01.txt has been
successfully submitted by Tianran Zhou and posted to the IETF repository.

Name:           draft-li-ippm-stamp-on-lag
Revision:       01
Title:          Simple Two-Way Active Measurement Protocol Extensions for
Performance Measurement on LAG
Document date:  2022-01-24
Group:          Individual Submission
Pages:          8
URL:
https://www.ietf.org/archive/id/draft-li-ippm-stamp-on-lag-01.txt
Status:         https://datatracker.ietf.org/doc/draft-li-ippm-stamp-on-lag/
Htmlized:
https://datatracker.ietf.org/doc/html/draft-li-ippm-stamp-on-lag
Diff:
https://www.ietf.org/rfcdiff?url2=draft-li-ippm-stamp-on-lag-01

Abstract:

The IETF Secretariat