Subject: [ippm] IPPM Agenda @ IETF 113

From: Tommy Pauly <[email-masked]>
Date: Tue, 01 Mar 2022 10:06:36 -0800

Hello IPPM,

I’ve just posted the agenda for the IPPM meeting at IETF 113:

https://datatracker.ietf.org/meeting/113/materials/agenda-113-ippm-01 <https://datatracker.ietf.org/meeting/113/materials/agenda-113-ippm-01>

This will take place on the first slot of the meeting, on Monday 21 March.

The agenda will be focused on adopted working group documents, along with updates on some documents that have received significant discussion. We will not have time for Elevator Pitches / Lightning Talks this time around.

Best,
Tommy & Marcus

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 2 Mar 2022 07:09:38 -0800

Hi Tommy, et al.,
thank you for the early (probably the earliest WG agenda) heads-up. The
authors of draft-mirsky-ippm-epm and draft-csfx-ippm-hipmetrics have been
working on merging our drafts. We expect to upload the first version
of Precision Availability Metrics for SLO-Governed End-to-End Services
before the cut-off next Monday. We greatly appreciate your kind
consideration and an opportunity to present our joint work to the group as
Proposed Work.

Regards,
Greg

On Tue, Mar 1, 2022 at 10:06 AM Tommy Pauly <tpauly=
[email-masked]> wrote:

> https://datatracker.ietf.org/meeting/113/materials/agenda-113-ippm-01
>
> The agenda will be focused on adopted working group documents, along with
> updates on some documents that have received significant discussion. We
> will not have time for Elevator Pitches / Lightning Talks this time around.
>
> Best,
> Tommy & Marcus
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm
>