Subject: Re: [ippm] WG Last Call for draft-ietf-ippm-ioam-ipv6-options

From: Justin Iurman <[email-masked]>
Date: Mon, 21 Mar 2022 20:10:12 +0100

Martin,

As discussed quickly right after today's meeting, could you maybe take 
care of asking one more time for extension of both IPv6 IOAM code points 
[1] (IPv6 parameters, Destination Options and Hop-by-Hop Options 
registry)? Although the document went through WGLC recently (see below), 
both code points are set to expire soon (2022-04-16).

Tommy, Marcus, thoughts on this? I think it would make sense to extend 
them. We should be fine by then.

Thanks,
Justin

   [1] 
https://www.iana.org/assignments/ipv6-parameters/ipv6-parameters.xhtml#ipv6-parameters-2

On 2/15/22 17:45, Marcus Ihlar wrote:
> Hi IPPM,
> 
> This WGLC is concluded and we see clear support for progressing the 
> document.
> 
> Thanks to everyone who has contributed with feedback and to the authors 
> for addressing the feedback in a revision.
> 
> Best regards,
> 
> Marcus Ihlar
> 
> *From:* Marcus Ihlar
> *Sent:* den 17 december 2021 16:39
> *To:* [email-masked]
> *Subject:* WG Last Call for draft-ietf-ippm-ioam-ipv6-options
> 
> Hello IPPM,
> 
> This email starts a Working Group Last Call on 
> draft-ietf-ippm-ioam-ipv6-options.
> 
> https://datatracker.ietf.org/doc/draft-ietf-ippm-ioam-ipv6-options/ 
> <https://datatracker.ietf.org/doc/draft-ietf-ippm-ioam-ipv6-options/>
> 
> https://datatracker.ietf.org/doc/html/draft-ietf-ippm-ioam-ipv6-options-06 
> <https://datatracker.ietf.org/doc/html/draft-ietf-ippm-ioam-ipv6-options-06>
> 
> Please provide feedback by replying to this email with your reviews and 
> if you think this document is ready to progress, by *Friday, January 14*.
> 
> Best Regards,
> 
> Marcus & Tommy
> 
> 
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm

---

From: Tommy Pauly <[email-masked]>
Date: Mon, 21 Mar 2022 14:16:07 -0700

Hi Justin,

In a thread with IANA, both the chairs and Martin did express approval. I can check to verify that’s been processed.

Best,
Tommy

> On Mar 21, 2022, at 12:10 PM, Justin Iurman <[email-masked]> wrote:
> 
> Martin,
> 
> As discussed quickly right after today's meeting, could you maybe take care of asking one more time for extension of both IPv6 IOAM code points [1] (IPv6 parameters, Destination Options and Hop-by-Hop Options registry)? Although the document went through WGLC recently (see below), both code points are set to expire soon (2022-04-16).
> 
> Tommy, Marcus, thoughts on this? I think it would make sense to extend them. We should be fine by then.
> 
> Thanks,
> Justin
> 
>  [1] https://www.iana.org/assignments/ipv6-parameters/ipv6-parameters.xhtml#ipv6-parameters-2
> 
>> This WGLC is concluded and we see clear support for progressing the document.
>> Thanks to everyone who has contributed with feedback and to the authors for addressing the feedback in a revision.
>> Best regards,
>> Marcus Ihlar
>> *From:* Marcus Ihlar
>> This email starts a Working Group Last Call on draft-ietf-ippm-ioam-ipv6-options.
>> https://datatracker.ietf.org/doc/draft-ietf-ippm-ioam-ipv6-options/ <https://datatracker.ietf.org/doc/draft-ietf-ippm-ioam-ipv6-options/>
>> https://datatracker.ietf.org/doc/html/draft-ietf-ippm-ioam-ipv6-options-06 <https://datatracker.ietf.org/doc/html/draft-ietf-ippm-ioam-ipv6-options-06>
>> Please provide feedback by replying to this email with your reviews and if you think this document is ready to progress, by *Friday, January 14*.
>> Best Regards,
>> Marcus & Tommy