Subject: Re: [ippm] Adoption call for Encrypted PDMv2

From: Paolo Volpato <[email-masked]>
Date: Mon, 4 Apr 2022 08:08:53 +0000

Dear IPPM,
I support the adoption of draft-elkins-ippm-encrypted-pdmv2.
The extension of RFC 8250 (base PDM) with confidentiality, integrity and authentication is of extreme importance, in particular in the enterprise domain.

Best regards
Paolo

From: ippm <[email-masked]> On Behalf Of Tommy Pauly
Sent: Tuesday, March 29, 2022 6:19 PM
To: IETF IPPM WG ([email-masked]) <[email-masked]>
Subject: [ippm] Adoption call for Encrypted PDMv2

Hello IPPM,

This email starts an adoption call in the IPPM working group for draft-elkins-ippm-encrypted-pdmv2-02, which updates PDM (RFC 8250) to add encryption to the data. This document was discussed at our meeting at IETF 113, and has had several side meetings.

https://datatracker.ietf.org/doc/draft-elkins-ippm-encrypted-pdmv2/
https://datatracker.ietf.org/doc/html/draft-elkins-ippm-encrypted-pdmv2

Please reply to this email by April 12, 2022, to indicate if you support adopting this document.

Best,
Tommy & Marcus

---

From: "Mohit P. Tahiliani" <[email-masked]>
Date: Tue, 5 Apr 2022 21:12:02 +0530

Hello IPPM,

I have been following this work, and have participated in the side
meetings. I believe this extension to RFC 8250 is a crucial one.

Thanks and Regards,
Mohit P. Tahiliani

On Tue, Mar 29, 2022 at 9:49 PM Tommy Pauly <tpauly=
[email-masked]> wrote:

> Hello IPPM,
>
> This email starts an adoption call in the IPPM working group
> for draft-elkins-ippm-encrypted-pdmv2-02, which updates PDM (RFC 8250) to
> add encryption to the data. This document was discussed at our meeting at
> IETF 113, and has had several side meetings.
>
> Please reply to this email *by April 12, 2022*, to indicate if you
> support adopting this document.
>
> Best,
> Tommy & Marcus
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm
>

---

From: Tommy Pauly <[email-masked]>
Date: Tue, 12 Apr 2022 09:09:10 -0700

Hello IPPM,

Thanks to everyone who replied to this adoption call. This received good support, so we will be adopting this as a working group item.

Authors, please submit draft-ietf-ippm-encrypted-pdmv2-00 and the chairs will approve it.

Best,
Tommy

> On Mar 29, 2022, at 9:19 AM, Tommy Pauly <tpauly=[email-masked]> wrote:
> 
> Hello IPPM,
> 
> https://datatracker.ietf.org/doc/draft-elkins-ippm-encrypted-pdmv2/ <https://datatracker.ietf.org/doc/draft-elkins-ippm-encrypted-pdmv2/>
> https://datatracker.ietf.org/doc/html/draft-elkins-ippm-encrypted-pdmv2 <https://datatracker.ietf.org/doc/html/draft-elkins-ippm-encrypted-pdmv2>
>