Subject: Re: what "relates"?

From: Randy Presuhn <[email-masked]>
Date: Wed, 17 Jul 2002 18:54:39 -0700 (PDT)

Hi -

> Date: Thu, 18 Jul 2002 10:19:58 +0900
> From: Scott Brim <[email-masked]>
> To: Randy Presuhn <[email-masked]>
> Cc: [email-masked]
> Subject: Re: what "relates"?
> Message-ID: <[email-masked]>
> References: <[email-masked]>
...
> > It would be really nice if the BOF discussion went into the question
> > of what is meant by "relates".  Specifically, I'm curious about this
> > scenario:
> > 
> > 	Specification requires that data must be sorted,
> > 	but does not dictate which sort algorithm to use.
> > 	(Specification of the choice of mechanism is not
> > 	necessary for interoperability.)  A particpant's
> > 	company has patented bubble sort (a possible, though
> > 	not necessarily optimal mechanism), and participant
> > 	is aware of patent.  Must participant disclose?
> 
> (1) Ask your lawyer.  (2) ianalbimho if you think that in the future you
> might want to inform anyone, another company in your area or a consumer,
> of what you believe your rights are in relation to the specification,
> you should disclose now.
...

I am not asking for legal advice.  I already know that lawyers
tend to read "related" rather broadly.  I seek clarification
of the clarification of 2026, in order to ensure that we
all understand when the IETF process is intended to require
notification.

I repeat the question: for the example given above, would
the process (either currently or as clarified) require
notification?

 ------------------------------------------------------
 Randy Presuhn          BMC Software, Inc.  1-3141
 [email-masked]  2141 North First Street
 Tel: +1 408 546-1006   San José, California 95131  USA
 ------------------------------------------------------
 My opinions and BMC's are independent variables.
 ------------------------------------------------------

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: [email-masked]
Date: Thu, 18 Jul 2002 11:53:48 +0100

[Please disregard the legal boilerplate at the end of this message -- it's
added at the server, which I can't affect from my laptop account.]

Brian is right -- this is the point raised earlier by Pekka -- the
difference between essential and non-essential patents.

The way 2026 is currently worded, I think both essential and non-essential
patents are included.  That is, any patent which covers the technology
specified in a standard should be disclosed, even if there might be ways to
design around the patent.  If the technology is covered, the patent should
be disclosed.

Of course, IETF could revise this policy and limit the disclosure
requirement to 'essential' patents, as some other standards organizations
have done.  However, I think this change would introduce an additional
judgment call to the decision whether to disclose patents, and could lead to
debates about whether particular IPR was 'essential'.  

Thus, the broader (existing) rule (where both essential and non-essential
patents must be disclosed) would probably result in more disclosures, and
fewer debates about whether or not something should be disclosed.

Jorge

-----Original Message-----
From: Brian E Carpenter
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Sent: 7/18/02 10:46 AM
Subject: Re: what "relates"?

Jorge, even with that definition of "covers" I think we need more
clarification.

If there are multiple conceivable ways of implementing a protocol, and
company X
owns a patent on *one* of those ways, that patent is not required to
implement
the protocol. Does that patent cover the technology or not? Is company X
required to disclose it?

   Brian

[email-masked] wrote:
> 
> The actual language that was intended to be the 'rule' is what Robert
> pointed out below.  That is, IPR that 'covers' the technology.  The
term
> 'covers' has a legal meaning, and indicates that the IPR would be
infringed
> by the technology.
> 
> The looser term 'relates' was,I think, just an attempt to paraphrase
2.2.1.A
> in the introduction to the rules.
> 
> In any case, either of these formulations is an improvement over
existing
> 2026.10.3.1.6, which just refers to IPR 'in' the contribution.
> 
> -----Original Message-----
> From: Robert Barr
> To: Randy Presuhn; [email-masked]
> Sent: 7/18/02 3:50 AM
> Subject: RE: what "relates"?
> 
> >
> There is better language in 2.2.1.A and this language should be used
> consistently throughout the document to define the disclosure
> obligation:
> 
> ".intellectual property rights which cover or may cover the
technology,
> specifications or standards described in the contribution that . are
> reasonably and personally known to the contributor"
> 
> rbarr, Cisco Systems
> 
> *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *
*  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM 
On assignment at the IBM Zurich Laboratory, Switzerland

*  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *

This e-mail message and any files attached are for the sole use of the intended recipient(s) and are confidential and may contain privileged information.  Any unauthorised review, use, disclosure or distribution is prohibited.  If you are not the intended recipient, please contact the sender by reply e-mail immediately and destroy all copies of the original message.  To reply to our e-mail administrator directly, send an e-mail to [email-masked].

The Partners of the firm are either solicitors or registered foreign lawyers.  A list of the Partners and their professional qualifications is open for inspection at the address below.  Regulated by the Law Society.

BROBECK HALE AND DORR
Alder Castle
10 Noble Street
London
UK
EC2V 7QJ
Tel:     +44 (0)20 7645 2400
Fax:    +44 (0)20 7645 2424

http://www.bhd.com

*  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *