Subject: RE: what "relates"?

From: Randy Presuhn <[email-masked]>
Date: Wed, 17 Jul 2002 20:54:02 -0700 (PDT)

Hi -

> From: "Robert Barr" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>, <[email-masked]>
> Subject: RE: what "relates"?
> Date: Wed, 17 Jul 2002 19:50:51 -0700
> Message-ID: <[email-masked]>
> In-Reply-To: <[email-masked]>
...
> There is better language in 2.2.1.A and this language should be used
> consistently throughout the document to define the disclosure obligation:
> 
> ".intellectual property rights which cover or may cover the technology,
> specifications or standards described in the contribution that . are
> reasonably and personally known to the contributor"
...

I'll ask my question again:

Would the specific example I gave in the start of this thread
require disclosure of the existance of a patent under the
IETF process?

 - - - 

Will the document be updated to replace the use of "relates"
with "covers" in section 1 (c)?

Would this make any difference?

How does this change anything from the "any intellectual
property rights pertaining to" in RFC 2026 10.4 (b)?

 ------------------------------------------------------
 Randy Presuhn          BMC Software, Inc.  1-3141
 [email-masked]  2141 North First Street
 Tel: +1 408 546-1006   San José, California 95131  USA
 ------------------------------------------------------
 My opinions and BMC's are independent variables.
 ------------------------------------------------------

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Scott Brim <[email-masked]>
Date: Thu, 18 Jul 2002 19:57:15 +0900

On Wed, Jul 17, 2002 08:54:02PM -0700, Randy Presuhn allegedly wrote:
> > ".intellectual property rights which cover or may cover the
> > technology, specifications or standards described in the
> > contribution that . are reasonably and personally known to the
> > contributor"
> ...
> 
> Would the specific example I gave in the start of this thread require
> disclosure of the existance of a patent under the IETF process?

Since this is intended to be a working group ... Is the language missing
or vague?  If it is missing, what do you think should be said,
specifically?  If it is vague, where is it vague?  If you can see
multiple interpretations, please submit text which in your opinion
exactly describes each useful alternative, for possible use.  Maybe I'm
just tired, but I don't see how anyone can answer your question with
certainty except you.