Subject: Fw: IPR and Standards and FTC/DOJ

From: "George Willingmyre" <[email-masked]>
Date: Thu, 18 Jul 2002 22:31:58 -0400

inadvertently sent to wrong address below

----- Original Message ----- 
From: George Willingmyre 
To: [email-masked] ; [email-masked] 
Cc: Tony Rutkowski ; Scott Bradner ; [email-masked] 
Sent: Thursday, July 18, 2002 10:23 PM
Subject: Re: IPR and Standards and FTC/DOJ

list members may find interest in  new text under consideration to the HR4849 Standards Development Organization Advancement Act of 2002  see text of proposed legislation a s of May 23 at http://www.gtwassociates.com/answers/HR4849.htm  The changes seem to me to extend the protection of the NCRP to  the "development of provisions or the development of terms" regarding the licensing of  "relevant IPR" by the IPR owner    presumably by a "standards development organization ( although fuzzy to me if this permission would extend to the consortia community that might otherwise meet the criteria for coverage under the NCRP  but not qualify as a "standards development organization"  under the new definition

This is a matter that arose in a number of the IPR and standards policy discussions this Spring...should the organizations developing standards take a more active role in the interaction between the holders of essential IPR and the community that would need to use that IPR to implement the standard.?  

old text

7) The term `standards development activity' means any action taken by a standards development organization for the purpose of developing, promulgating, revising, amending, reissuing, interpreting, or otherwise maintaining a voluntary consensus standard, or using such standard in conformity assessment activities. 

new text 

 8 "(7) The term 'standards development activity'  means any action (consistent with Circular Number A-119, as revised February 10, 1998, of the Office of Management and Budget) taken by a standards development
organization for the purpose of developing, promulgating, revising, amending, reissuing, interpreting, or otherwise maintaining a voluntary consensus  standard, or using such standard in conformity assessment activities, including the development of provisions   or the development of terms under which owners of relevant intellectual property agree to make that intellectual property available on a non-discriminatory, royalty-free or reasonable royalty basis to all interested parties.

 old text 

(8) The term `standards development organization' has the same meaning as the terms `voluntary consensus standards body' and `voluntary, private sector consensus standards body' as such term are used in section 12(d) of the National Technology Transfer and Advancement Act of 1995 and in Circular Number A-119, as revised February 10, 1998, of the Office of Management and Budget. 

(8) The term `standards development organization' is a domestic or international organization which plans, develops, establishes, or coordinates voluntary consensus standards using procedures which incorporate the attributes of openness, balance of interests, due process, an appeals process and consensus in a manner consistent with OMB Circular Number A-119, as revised February 10,  1998, of the Office of Management and Budget.

George T. Willingmyre, P.E.
GTW Associates
1012 Parrs Ridge Drive
Spencerville, MD 20868  USA
301.421.4138  fax 301.421.0977
http://www.gtwassociates.com

  ----- Original Message ----- 
  From: George Willingmyre 
  To: George Willingmyre ; [email-masked] 
  Cc: [email-masked] ; Scott Bradner ; Tony Rutkowski 
  Sent: Thursday, June 13, 2002 5:40 PM
  Subject: Re: IPR and Standards and FTC/DOJ

  I received many replies to the posting below, so I inform you the final GTW comment  will be submitted on Monday June 17 http://www.gtwassociates.com/answers/FTCCOMENTS.htm

  Thanks to all who commented.  The links have been substantially revised based on additional research and your comments. Note in particular the Introduction of HR4849 Standards Development Organization Advancement Act of 2002 (Introduced in House)
  at http://www.gtwassociates.com/answers/HR4849.htm

  George T. Willingmyre, P.E.
  GTW Associates
  1012 Parrs Ridge Drive
  Spencerville, MD 20868  USA
  301.421.4138  fax 301.421.0977
  http://www.gtwassociates.com

    ----- Original Message ----- 
    From: George Willingmyre 
    To: [email-masked] 
    Cc: [email-masked] ; Scott Bradner ; Tony Rutkowski 
    Sent: Tuesday, June 04, 2002 10:03 PM
    Subject: Re: IPR and Standards and FTC/DOJ

    Welcome  comments by COB June 7.   (also further exposure to any other relevant lists...not sure the post of May 23 to [email-masked] made it through) 

    GTW DRAFT  letter of Transmittal of Comments to the FTC  regarding Competition & Intellectual Property   http://www.gtwassociates.com/answers/FTCCOMENTS.htm.  The letter contains links to the following additional sites

    GTW Associates  inventory of Intellectual Property Rights
    Polices of  policies of selected standards developers  at
    http://www.gtwassociates.com/answers/IPRpolicies.html   The page contains
    links to the IPR policies of key national and international standards
    organizations such as ISO/IEC;  ITU; ANSI, IETF, W3C and more

     "CONSIDERATIONS IN ASSESSING A STANDARDS DEVELOPING ORGANIZATION'S
    INTELLECTUAL PROPERTY RIGHTS POLICIES IN ADVANCE OF PARTICIPATION"   at
    http://www.gtwassociates.com/answers/IPR%20article.htm  are questions  that any company
    should  contemplate given its own circumstances and competitive position
    before participating in a standards process

    DRAFT  Approaches to influence the IPR policies and practices in US and Global
    standards setting  at  http://www.gtwassociates.com/answers/Approaches.htm
    explores various approaches  to influence on a global scale the IPR policies
    of key standards setting  organizations

    Evolution of ANSI Patent Policy http://www.gtwassociates.com/answers/EvolutionANSIPolicy.html

    Evolution of IETF Patent Policy http://www.gtwassociates.com/answers/EvolutionIETFPolicy.html

    George T. Willingmyre, P.E.
    GTW Associates
    1012 Parrs Ridge Drive
    Spencerville, MD 20868  USA
    301.421.4138  fax 301.421.0977
    http://www.gtwassociates.com

      ----- Original Message ----- 
      From: George Willingmyre 
      To: [email-masked] 
      Sent: Thursday, May 23, 2002 10:12 PM
      Subject: IPR and Standards and FTC/DOJ

      Invite comments and corrections w/r to IETF IPR policy/practice described at  Intellectual Property Rights Policies of selected   standards developers http://www.gtwassociates.com/answers/IPRpolicies.html

      to become element of GTW comments to FTC/DOJ on IPR and Antitrust practices see  http://www.ftc.gov/opa/2002/04/iplaw2.htm

      George T. Willingmyre, P.E.
      GTW Associates
      1012 Parrs Ridge Drive
      Spencerville, MD 20868  USA
      301.421.4138  fax 301.421.0977
      http://www.gtwassociates.com

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 19 Jul 2002 09:51:02 +0200

George,

We have to write rules that work in any jurisdiction, not just
in the US.

However, the notion that the IETF (an unincorporated association)
should get in the legal loop between IPR owners and IPR users
seems very unwise to me.

   Brian

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Randy Bush <[email-masked]>
Date: Fri, 19 Jul 2002 16:56:12 +0900

> the notion that the IETF (an unincorporated association) should
> get in the legal loop between IPR owners and IPR users seems very
> unwise to me.

cool.  the problem is that, as a standards body, we are now in it.
how should we get out?

randy

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 19 Jul 2002 10:11:30 +0200

> cool.  the problem is that, as a standards body, we are now in it.

No, we may be perceived as being in the loop, but as far as I can see
we aren't, in a strict sense. All we do is post IPR statements on the web, 
without comment, and decide whether or not to standardize an encumbered
technology. I'm not saying that isn't a pain, but if we started getting 
in the business of obtaining grant-of-license, the IESG would do nothing 
else, and we'd need more than a pro bono lawyer.

  Brian

---

From: Bill Manning <[email-masked]>
Date: Fri, 19 Jul 2002 08:04:25 -0700 (PDT)

% Randy Bush wrote:
% > 
% > > the notion that the IETF (an unincorporated association) should
% > > get in the legal loop between IPR owners and IPR users seems very
% > > unwise to me.
% > 
% > cool.  the problem is that, as a standards body, we are now in it.
% > how should we get out?
% 
% No, we may be perceived as being in the loop, but as far as I can see
% we aren't, in a strict sense. All we do is post IPR statements on the web, 
% without comment, and decide whether or not to standardize an encumbered
% technology. I'm not saying that isn't a pain, but if we started getting 
% in the business of obtaining grant-of-license, the IESG would do nothing 
% else, and we'd need more than a pro bono lawyer.
% 
%   Brian

	It is useful to make the distinction between the IETF and
	the IESG/IAB, particularly in regards to IPR.  In the first case
	it seems that groups of like-minded individuals discuss 
	topics of interest and there are existing laws regarding 
	plagerism that cover publication of prior art, while the second
	case, a smaller, legally recognised body, places an standards
	imprinture on others work.

-- 
--bill

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 19 Jul 2002 17:33:32 +0200

>         imprinture on others work.

What makes you think the I* are "legally recognized"? If we went there, 
we would have to make the IESG and IAB formally part of an incorporated 
body (presumably ISOC), to avoid any risk of exposing the members to 
personal liability. But, they would then do nothing else. I don't think
that's what we want. 

Anyway, we weren't tallking about plagiarism and prior art. We were
talking about patents that read on IETF standards. A different problem
entirely.

   Brian

   Brian

---

From: Bill Manning <[email-masked]>
Date: Fri, 19 Jul 2002 09:14:39 -0700 (PDT)

% What makes you think the I* are "legally recognized"? If we went there, 
% we would have to make the IESG and IAB formally part of an incorporated 
% body (presumably ISOC), to avoid any risk of exposing the members to 
% personal liability. But, they would then do nothing else. I don't think
% that's what we want. 

	Hum, the thing that leads me to that conclusion is (most
	recently) the "Note Well" flyer, combined with various 
	statements regarding the liability of IESG/IAB members.

% Anyway, we weren't tallking about plagiarism and prior art. We were
% talking about patents that read on IETF standards. A different problem
% entirely.

	Perhaps, but it does fall under the rubric of "IPR"

% 
%    Brian
% 
%    Brian
% 

-- 
--bill

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 22 Jul 2002 08:33:00 +0900

--On 18. juli 2002 22:31 -0400 George Willingmyre <[email-masked]> 
wrote:

> list members may find interest in  new text under consideration to the
> HR4849 Standards Development Organization Advancement Act of 2002  see
> text of proposed legislation a s of May 23 at
> http://www.gtwassociates.com/answers/HR4849.htm  The changes seem to me
> to extend the protection of the NCRP to  the "development of provisions
> or the development of terms" regarding the licensing of  "relevant IPR"
> by the IPR owner    presumably by a "standards development organization (
> although fuzzy to me if this permission would extend to the consortia
> community that might otherwise meet the criteria for coverage under the
> NCRP  but not qualify as a "standards development organization"  under
> the new definition

fwiw, we (Scott, Leslie and I) reviewed this stuff with the lawyers in June.

It seems to have relatively low impact on the IETF - what it does (my 
non-lawyer interpretation) is to say that if the IETF was convicted of 
doing restraint-of-trade things, the IETF officers would only have to pay 
single damages, not triple damages.
And "officers" seems only to refer to people being paid by the standards 
body - which the IETF formally has none of.

It's nice that the Hill wants to be nice to us, but it doesn't seem to be 
an area of great concern.

                         Harald

---

From: "George Willingmyre" <[email-masked]>
Date: Mon, 22 Jul 2002 10:04:06 -0400

I agree with Harald that the current legislated text need not be a matter of
great concern,,, but I believe helpful for IETF to understand its context
within ongoing debates in the standards policy circles.

For example the last revisions posted July 18  are stirring quite a
debate...the new words  "the development of terms" are intended to send a
signal that standards developers can become involved in these details and
expect them to be covered by the law.

 8 "(7) The term 'standards development activity'  means any action
(consistent with Circular Number A-119, as revised February 10, 1998, of the
Office of Management and Budget) taken by a standards development
organization for the purpose of developing, promulgating, revising,
amending, reissuing, interpreting, or otherwise maintaining a voluntary
consensus  standard, or using such standard in conformity assessment
activities, including the development of provisions   or the development of
terms under which owners of relevant intellectual property agree to make
that intellectual property available on a non-discriminatory, royalty-free
or reasonable royalty basis to all interested parties.