Subject: IPR and JPEG

From: "George Willingmyre" <[email-masked]>
Date: Thu, 25 Jul 2002 17:54:24 -0400

July 11  Forgent networks claims  essential IPR in JPEG standard
offers license terms
http://ir.forgent.com/ireye/ir_site.zhtml?ticker=FORG&script=410&layout=-6&i
tem_id=314044

AJuly 19  JPEG committee thinks there is prior art...sets up web site to
collect data
http://www.jpeg.org/newsrel1.htm

July 22 ZDNET story
http://techupdate.zdnet.com/techupdate/stories/main/0,14179,2875132,00.html

website created following the development  http://www.burnalljpegs.org/

George T. Willingmyre, P.E.
GTW Associates
1012 Parrs Ridge Drive
Spencerville, MD 20868  USA
301.421.4138  fax 301.421.0977
http://www.gtwassociates.com

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Pete Resnick <[email-masked]>
Date: Thu, 25 Jul 2002 17:24:34 -0500

>July 11  Forgent networks claims  essential IPR in JPEG standard

JPEG is not an Internet protocol at all, let alone it not being an 
IETF standard. What does this have to do with this group?

pr
-- 
Pete Resnick <mailto:[email-masked]>
QUALCOMM Incorporated

---

From: Keith Moore <[email-masked]>
Date: Thu, 25 Jul 2002 19:03:48 -0400

> IETF standard. What does this have to do with this group?

perhaps more to the point, I'm not aware that any internet standards-track
documents depend on JPEG for implementation.  the fax people use a variant
of TIFF (which has had its ipr problems, but they're not new news) 

there is a MIME type for JPEG in a standards-track document, and we should 
remove that definition when the document is advanced (like we did with GIF) 
but we wouldn't deprecate the image/jpeg content-type just like we
didn't deprecate image/gif.

Keith