Subject: RE: what "relates"?

From: "Zmolek, Andrew (Andrew)" <[email-masked]>
Date: Wed, 17 Jul 2002 22:41:16 -0600

Keith Moore writes:

> here's a stab at an answer: if the IPR (or applied-for IPR) 
> seems likely to affect the ability of anyone to efficiently 
> implement the protocol, effectively use the protocol, sell 
> or distribute an efficient and effective implementation of 
> the protocol, or publicly claim to implement the protocol, 
> then it must be disclosed.

the phrase "seems likely to affect" is better suited for monday-morning quarterbacking than practical guidance, not to mention that it creates a large loophole ("I didn't think it was likely") in practice. Not to mention that this case assumes that the relevant IPR is known to the disclosing individual (often not the case in large organizations with lots of IPR and research activities)

and I was under the impression that the IETF did not concern itself with business models that participants might choose to adopt; this suggestion implies that a good-faith disclosure involves predictions based largely on members take a stab at what very same business models might be

--Andy Zmolek 
    Technology & Standards Engineer 
      CTO Standards 
        Avaya Inc. 

            [email-masked] 
              +1 720 444 4001 
                sip:[email-masked]

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Keith Moore <[email-masked]>
Date: Thu, 18 Jul 2002 03:32:31 -0400

> the phrase "seems likely to affect" is better suited for 
> monday-morning quarterbacking than practical guidance, not to 
> mention that it creates a large loophole ("I didn't think it was 
> likely") in practice. 

hey, I said it was a stab.  but this is inherently a judgement
call - it's not as if patents and other IPR have precisely-
defined applicability.

> Not to mention that this case assumes 
> that the relevant IPR is known to the disclosing individual 
> (often not the case in large organizations with lots of IPR 
> and research activities)

so what?  IETF participants are individuals, not organizations.
the most we can expect is that those individuals participate in 
good faith.  if they genuinely don't know about the IPR, how
can we expect them to disclose it?  or do you really think we 
can impose more constraints on individual participants who happen 
to be employees of large organizations than we impose on other 
participants?

> and I was under the impression that the IETF did not concern itself 
> with business models that participants might choose to adopt; this
> suggestion implies that a good-faith disclosure involves predictions 
> based largely on members take a stab at what very same business
> models might be

uh, no.  it just involves predictions on how a protocol might be used.
whether there's any compensation for that use is irrelevant, though
it hardly seems a stretch to imagine that this might be the case
sometimes.

Keith