Subject: RE: IETF Patent Licenses are RAND

From: Powers Chuck-rxcp20 <[email-masked]>
Date: Thu, 20 Mar 2003 14:08:27 -0700

Interesting - I found two IPR statements on the list from Motorola which were for Royalty-Free terms.

Perhaps over-generalizing is not a good way to characterize the statements on the IETF IPR web site.

chuck

> -----Original Message-----
> From: Keith Moore [mailto:[email-masked]]
> Sent: Thursday, March 20, 2003 2:43 PM
> To: [email-masked]
> Cc: Keith Moore; [email-masked]
> Subject: Re: IETF Patent Licenses are RAND
> 
> 
> > Until my eyes grew dim, I reviewed the long collection of patent
> > licenses on http://www.ietf.org/ipr.  All I saw were RAND or worse.
> > While some IETF members may have a preference for RF patent 
> licensing,
> > clearly that standards organization isn't getting any RF patent 
> > licenses
> > worthy of the name.
> 
> I suspect this is a skewed sample; most of the technology that is 
> available via RF licenses probably isn't posted there because the 
> existence of an RF license meant that no WG needed to devote time to 
> negotiating a RAND license.
> 
> Of course it would be better if all of the licenses were 
> documented on 
> the IETF web page.
> 
> _______________________________________________
> Ipr-wg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ipr-wg
> 
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Lawrence E. Rosen" <[email-masked]>
Date: Thu, 20 Mar 2003 13:26:47 -0800

Chuck:

I found two references to Motorola on that list.

This one is RAND: 
http://www.ietf.org/ietf/IPR/MOTOROLA-DHCP
"Motorola, Inc. has applied for one or more patents relating to the 
DHCP.  In accordance with the intellectual property rights provisions 
of the IETF Standards process, Motorola hereby affirms that it is 
willing to make non-exclusive licenses available under fair, reasonable 
and non-discriminatory terms with respect to any patent it may be 
awarded on technology related to the DHCP for parties implementing this 
standard.  In Motorola 's view, such terms would include availability 
of reciprocal licenses to Motorola, termination of licenses for related 
lawsuits, etc."

This one is RF with a field-of-use limitation:
http://www.ietf.org/ietf/IPR/MOTOROLA-DHCP-AGENT-OPTIONS:
"This is to inform the IETF that in the event that Motorola is granted
a patent or patents essential to the implementation of
the internet draft  <draft-ietf-dhcp-agent-options-xx.txt>,
Motorola agrees to grant a royalty-free license to all parties
implementing the draft, subject to reciprocity of the licensed party.
This grant immediately cancels to any party asserting rights against
Motorola for a method or methods described in the draft."

Sorry, Chuck, you're not as saintly as you'd like to pretend.

/Larry

> From: Powers Chuck-rxcp20 [mailto:[email-masked]] 
> Sent: Thursday, March 20, 2003 1:08 PM
> To: 'Keith Moore'; [email-masked]
> Cc: [email-masked]
> Subject: RE: IETF Patent Licenses are RAND
> 
> 
> Interesting - I found two IPR statements on the list from 
> Motorola which were for Royalty-Free terms.
>

---

From: Zenaan Harkness <[email-masked]>
Date: 21 Mar 2003 10:20:30 +1100

> This one is RF with a field-of-use limitation:

Would a BSD-style license with field-of-use limitation meet the OSI or
Debian free software guidelines?

If not, how does the current (final) W3C draft policy deal with
field-of-use restrictions?

thanks
zen

-- 
Mr Zenaan Harkness, Manager, VIDC
Phone: +678 25 151  Fax: +678 25 178  Mobile: +678 45 179
Please respect the confidentiality of this email.