Subject: RE: "hum" in San Francisco against rechartering

From: "Lars-Erik Jonsson (EAB)" <[email-masked]>
Date: Tue, 18 Mar 2003 19:20:10 +0100

Steve,

It is probably useful to get the meeting minutes out on the
list before posting the formal mailing list "hum". Then we do
not have to repeat all the discussions from the meeting.

/L-E 

> -----Original Message-----
> From: Steven M. Bellovin [mailto:[email-masked]]
> Sent: den 18 mars 2003 04:47
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: "hum" in San Francisco against rechartering 
> 
> As I said, I'll post the formal mailing list "hum" on rechartering in 
> the next day or so.  Right now, I gave just the bare-bones 
> fact of the 
> room's consensus -- there are enough people interested in the 
> question 
> that I wanted to get that datum out as soon as possible.  
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Tue, 18 Mar 2003 13:35:59 -0500

In message <[email-masked].
>not have to repeat all the discussions from the meeting.

Yes, that's one of the delay factors -- Matt Zekauskas did a good job 
taking minutes, but they need to be edited and cleaned up, and neither 
he nor I have had time to do so yet.

		--Steve Bellovin, http://www.research.att.com/~smb (me)
		http://www.wilyhacker.com (2nd edition of "Firewalls" book)

---

From: Stephen Trowbridge <[email-masked]>
Date: Tue, 18 Mar 2003 11:44:31 -0700

Steve,
Perhaps the meeting minutes would clarify a bit what the key question
was regarding rechartering.

What I heard several speakers say at the mike to characterize the question
was something like the following:
"Is there a systematic problem that allows Intellectual Property rights
to interfere with the the ability of multiple vendors to implement and
deploy IETF technology or acceptance of that technology in the marketplace?"

There is certainly a wide diversity of opinions dealing with different
philosophies and ideas about what an ideal IPR policy might be in principle.
These are disagreements that I think we will never resolve. However, if the
answer to the above question is "No" (essentially, IPR issues are not
getting in the way of IETF effectiveness with the current (clarified)
policies, and current policies and procedures are not resulting in a
flood of lawsuits), then the sentiment in the room seemed to be that there was
no (experience/"running code" based) issue that would justify rechartering
at this time.
Regards,
Steve

---

From: "Lawrence E. Rosen" <[email-masked]>
Date: Tue, 18 Mar 2003 12:24:06 -0800

The sentiment in the room is of only casual interest to me.  I was
reassured before the meeting that no decisions would be taken there, so
I and others who share my concerns about the current policy elected not
to attend.  Only after the proper issue is framed, then discussed openly
on this list or elsewhere, will opinions matter.  

I'm looking forward to reading the meeting minutes, though.

/Larry Rosen

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Stephen Trowbridge
> Sent: Tuesday, March 18, 2003 10:45 AM
> To: Lars-Erik Jonsson (EAB)
> Cc: 'Steven M. Bellovin'; [email-masked]
> Perhaps the meeting minutes would clarify a bit what the key 
> question was regarding rechartering.
> 
> What I heard several speakers say at the mike to characterize 
> the question was something like the following: "Is there a 
> systematic problem that allows Intellectual Property rights 
> to interfere with the the ability of multiple vendors to 
> implement and deploy IETF technology or acceptance of that 
> technology in the marketplace?"
> 
> There is certainly a wide diversity of opinions dealing with 
> different philosophies and ideas about what an ideal IPR 
> policy might be in principle. These are disagreements that I 
> think we will never resolve. However, if the answer to the 
> above question is "No" (essentially, IPR issues are not 
> getting in the way of IETF effectiveness with the current 
> (clarified) policies, and current policies and procedures are 
> not resulting in a flood of lawsuits), then the sentiment in 
> the room seemed to be that there was no (experience/"running 
> code" based) issue that would justify rechartering at this 
> time. Regards, Steve
> 
> > It is probably useful to get the meeting minutes out on the list 
> > before posting the formal mailing list "hum". Then we do 
> not have to 
> > repeat all the discussions from the meeting.
> > 
> > /L-E
> > 
> > > As I said, I'll post the formal mailing list "hum" on 
> rechartering 
> > > in the next day or so.  Right now, I gave just the 
> bare-bones fact 
> > > of the room's consensus -- there are enough people 
> interested in the
> > > question