Subject: Re: Rechartering to focus on problem

From: Brian E Carpenter <[email-masked]>
Date: Thu, 20 Mar 2003 04:46:02 +0100

Posting from Jorge, with one small remark from me.

"Contreras, Jorge" wrote:
> 
> Brian -- feel free to repost this response to the list.  I am having trouble 
with text wrap, which is upsetting some people.
> 
> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: Wednesday, March 19, 2003 7:04 PM
> To: [email-masked]
> Subject: Re: Rechartering to focus on problem
> 
> Jorge, I can't see that. Why should WGs assume that reasonable equals
> egregious?
> 
> JLC> What I meant was that "reasonable" is hard to define, as others have argued.  
If an IPR claimant says it will license on "reasonable" terms, but gives no further 
detail, then the WG can't derive a lot of comfort from that statement, unless they 
know something else about the claimant's licensing practices.

> 
> I think the contributors to a typical IETF WG, including myself, aren't
> qualified to judge what "reasonable" means, and aren't in the right
> department of their employer to prepare a disclosure of licensing
> conditions. Also, I'm not sure that the IETF should be in the business
> of posting licensing conditions on its own web site. You might advise
> us what the liability implications of that might be.
> 
> JLC>  I assume the postings would be by the participants (independently, 
without collusion), and not by IETF per se.  As such, I don't see much IETF 
liability beyond what already exists by hosting the posts that say licensing 
will be RAND, RF, and the like.  What sort of liability did you have in mind?  
Maybe I'm not thinking about this the right way...

BC> I don't know what liability there might be; it just seems like a 
BC> significant difference from just posting bare disclosures.

> 
>     Brian
> 
> "Contreras, Jorge" wrote:
> >
> > Scott's response makes sense.  I suspect that means that today, the WGs should assume that RAND means the worst case (i.e., egregious licensing terms), unless they have reason to believe otherwise (such as a particular company's past patent licensing practice).  Is it feasible to ask/require patent disclosers to disclose more detail about their licensing terms, such as potential royalty rates or ranges?  On one hand, that additional detail would be helpful for the WGs.  On the other hand, I suspect that some patent holders would resist making that level of disclosure on a regular basis.  In any case, it's probably a substantive-enough change to existing requirements that it would come under any proposed rechartering.
> >
> > -----Original Message-----
> > From: Scott W Brim [mailto:[email-masked]]
> > Sent: Wednesday, March 19, 2003 3:33 PM
> > To: [email-masked]
> > Subject: Re: Rechartering to focus on problem
> >
> > On Wed, Mar 19, 2003 01:24:34PM -0500, Contreras, Jorge allegedly wrote:
> > > Reasonable people might think
> > > this is a problem.  However, if so, the problem is not a lack of
> > > agreement among experts as to the meaning of RAND.  That question
> > > would not need to be tackled by IETF unless it decides to adopt a RAND
> > > IPR policy.
> >
> > Jorge, I disagree.  In working groups a major problem is that we have no
> > idea what a particular patent disclosure actually discloses.  The most
> > egregious issue is "RAND" or its equivalent, which everyone tosses in,
> > and the meaning of which can vary all over the map, from free and
> > unrestricted to 5% of revenue and serious restrictions.  This whole
> > spectrum is considered "reasonable".
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Scott W Brim <[email-masked]>
Date: Thu, 20 Mar 2003 20:39:59 -0500

On Thu, Mar 20, 2003 04:46:02AM +0100, Brian E Carpenter allegedly
wrote:
> > JLC> What I meant was that "reasonable" is hard to define, as others
> have argued.  If an IPR claimant says it will license on "reasonable"
> terms, but gives no further detail, then the WG can't derive a lot of
> comfort from that statement, unless they know something else about the
> claimant's licensing practices.

I tried to document that.  Let me know if it's inadequate.