Subject: RE: Rechartering to focus on problem

From: "Allen Lo" <[email-masked]>
Date: Wed, 19 Mar 2003 17:37:17 -0800

I think this is a useful proposal.  It would be interesting to know whether WGs have done this in the past and what success the WGs have had with this.  Again, the IPR WG could be re-chartered to gather that information which would be useful in evaluating whether a change to the IPR policy is warranted.

> -----Original Message-----
> From: Contreras, Jorge [mailto:[email-masked]]
> Sent: Wednesday, March 19, 2003 1:18 PM
> To: Scott W Brim; [email-masked]
> Subject: RE: Rechartering to focus on problem
> 
> 
> Scott's response makes sense.  I suspect that means that 
> today, the WGs should assume that RAND means the worst case 
> (i.e., egregious licensing terms), unless they have reason to 
> believe otherwise (such as a particular company's past patent 
> licensing practice).  Is it feasible to ask/require patent 
> disclosers to disclose more detail about their licensing 
> terms, such as potential royalty rates or ranges?  On one 
> hand, that additional detail would be helpful for the WGs.  
> On the other hand, I suspect that some patent holders would 
> resist making that level of disclosure on a regular basis.  
> In any case, it's probably a substantive-enough change to 
> existing requirements that it would come under any proposed 
> rechartering.
> 
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Scott W Brim <[email-masked]>
Date: Thu, 20 Mar 2003 20:41:46 -0500

On Wed, Mar 19, 2003 05:37:17PM -0800, Allen Lo allegedly wrote:
> I think this is a useful proposal.  It would be interesting to know
> whether WGs have done this in the past and what success the WGs have
> had with this.  

See, for example Section 4.6 of the wg-guidelines draft.
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg