Subject: Re: Re: Suggested tweaks/edits to "wg-guidelines-02"

From: "Valerie See" <[email-masked]>
Date: Tue, 4 Mar 2003 15:15:03 -0800

As a humble colonial, I gladly bow to the author's judgment in 
this case ;-)

-- Val

> Date: Tue, 04 Mar 2003 13:52:11 +0100
> From: Brian E Carpenter <[email-masked]>
> Organization: IBM
> To: [email-masked]
> Subject: Re: Suggested tweaks/edits to "wg-guidelines-02"
> 
> Valerie See wrote:
> ...
> > 19. Intellectual Property Statement - minor typo, last sentence, 
> > "implementors" should be "implementers".
> 
> That depends on which dictionary you use. "Implementors" is a
> valid spelling, at least in the country where English was invented.
> 
>    Brian

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Scott W Brim <[email-masked]>
Date: Wed, 5 Mar 2003 09:59:15 -0500

> As a humble colonial, I gladly bow to the author's judgment in 

Everything else is written in American.  I'll change it.
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg