Subject: RE: "Hum" -- should we recharter now?

From: Powers Chuck-rxcp20 <[email-masked]>
Date: Wed, 26 Mar 2003 13:06:38 -0700

No, we should not recharter at this time.

chuck powers

> -----Original Message-----
> From: Steve Bellovin [mailto:[email-masked]]
> Sent: Wednesday, March 26, 2003 12:29 PM
> To: [email-masked]
> Subject: "Hum" -- should we recharter now?
> 
> 
> We're just about done with the three "clarifications" documents.  We 
> now need to decide if we're going to recharter.  The purpose of a 
> rechartered IPR working group would be to devise a substantial change 
> in the IETF's IPR policy.  One possible new IPR policy would be some 
> form of mandatory royalty-free terms; at this point, though, exactly 
> what such a new policy would be is not under discussion.
> 
> The very simple question I'm posing is this:
> 
> 	Should the IPR working group recharter at this time to devise
> 	a substantially new IPR policy?
> 
> This question is being posed pursuant to Section 3.3 of RFC 
> 2418.  Note 
> in particular the following two paragraphs:
> 
>    It can be particularly challenging to gauge the level of 
> consensus on
>    a mailing list.  There are two different cases where a 
> working group
>    may be trying to understand the level of consensus via a 
> mailing list
>    discussion. But in both cases the volume of messages on a topic is
>    not, by itself, a good indicator of consensus since one or two
>    individuals may be generating much of the traffic.
>    
>    In the case where a consensus which has been reached 
> during a face-  
>    to-face meeting is being verified on a mailing list the people who 
>    were in the meeting and expressed agreement must be taken into
>    account.  If there were 100 people in a meeting and only a 
> few people
>    on the mailing list disagree with the consensus of the 
> meeting then  
>    the consensus should be seen as being verified.  Note that enough
>    time should be given to the verification process for the 
> mailing list
>    readers to understand and consider any objections that may 
> be raised 
>    on the list.  The normal two week last-call period should be
>    sufficient for this.
> 
> The consensus of the rooms in both Atlanta and San Francisco was 
> against rechartering.  Does the mailing list agree or 
> disagree?  To aid 
> us all in assessing the consensus of the group, I'm asking 
> *everyone* on 
> the list to post a simple yes or no answer to the question give above,
> even if you think that everyone already knows your position.  Also, 
> please post your reply publicly; don't just reply to me.  To aid in 
> that, I've set the Reply-to: header line accordingly.  (But 
> please use 
> a different Subject: line for discussions of the topic.)
> 
> We'll consider this question on the list for two weeks.
> 
> 
> 		--Steve Bellovin, http://www.research.att.com/~smb (me)
> 		http://www.wilyhacker.com (2nd edition of 
> "Firewalls" book)
> 
> 
> _______________________________________________
> Ipr-wg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ipr-wg
> 
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Melinda Shore <[email-masked]>
Date: Wed, 26 Mar 2003 15:28:33 -0500

I also don't think the wg should recharter now.

Melinda

---

From: Scott W Brim <[email-masked]>
Date: Wed, 26 Mar 2003 15:40:14 -0500

> I also don't think the wg should recharter now.

I'd be grateful if people could give half a sentence about why they
think one way or the other.
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Melinda Shore <[email-masked]>
Date: Wed, 26 Mar 2003 15:54:31 -0500

> From: Scott W Brim <[email-masked]>
> To: [email-masked]
> Subject: Re: "Hum" -- should we recharter now?

> think one way or the other.

Sure - I also share John Klensin's concerns about loss of
flexibility within working groups.

We really needed current policy clarified and documented,
and I'm grateful that this working group has done so.

Melinda

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Wed, 26 Mar 2003 16:01:40 -0500

>think one way or the other.

That's probably not the best thing -- that will tend to generate 
discussions in this thread, which Rob and I don't want.  It's hard to 
gauge consensus on a mailing list; the procedure we're using is 
intended to make the consensus as clear as possible.  Seeing multiple 
posts by some people, or posts that don't express a clear opinion, will 
make that harder.  (You'll note that I've changed the Subject: line in 
my reply.)

A sentence or two explaining a position isn't bad; follow-up postings 
with that subject line are very bad.

		--Steve Bellovin, http://www.research.att.com/~smb (me)
		http://www.wilyhacker.com (2nd edition of "Firewalls" book)