Subject: RE: Rechartering to focus on problem

From: "Contreras, Jorge" <[email-masked]>
Date: Wed, 19 Mar 2003 13:24:34 -0500

Just to clarify:  IETF does not have a RAND IPR policy.  Such a policy would require that IETF standards not be implemented unless RAND terms (or better) are  offered.  This is not the case.  The IETF policy is wholly permissive as to licensing policy.  That is, nothing in the policy prevents a standard being adopted on a license-offered basis, even in the face of a patent holder's stated intention to license unfairly and on unreasonable terms.  Reasonable people might think this is a problem.  However, if so, the problem is not a lack of agreement among experts as to the meaning of RAND.  That question would not need to be tackled by IETF unless it decides to adopt a RAND IPR policy.

-----Original Message-----
From: Allen Lo [mailto:[email-masked]]
Sent: Wednesday, March 19, 2003 12:51 PM
To: Powers Chuck-rxcp20; Brian E Carpenter; [email-masked]
Subject: RE: Rechartering to focus on problem

I didn't say that the "new code" was not intended to solve problems.  It
is and I think it does a good job of solving certain problems.  What I'm
trying to say is that it was never intended to solve all of the problems
because it was intended to keep the existing policy in place.  

While I understand that you may not have experience with RAND being a
problem, I have and I believe others have too.  What I'm proposing it
that we discover whether that is true, or confirm that it isn't a
problem.  I don't think we should jump to the conclusion that there
isn't a problem just because certain people haven't experienced it first
hand.  And I don't think it is premature to gather more information so
people can then make an informed decision.

And thanks for the clarification on the FTC/DOJ hearings.  While the
entire April 18th hearing was not specifically to discuss the
anticompetitiveness of RAND, it was a specific topic on the agenda.
There was disagreement on the issue, but my point was to respond to the
comments at the SF meeting that RAND has a well-understood meaning.  The
economists and lawyers at the FTC/DOJ hearing were unable to agree to a
meaning which, I believe, leads to a problem. 

> -----Original Message-----
> From: Powers Chuck-rxcp20 [mailto:[email-masked]]
> Sent: Wednesday, March 19, 2003 6:58 AM
> To: Allen Lo; Brian E Carpenter; [email-masked]
> Subject: RE: Rechartering to focus on problem
> 
> 
> If the idea of creating the "new code" was intended to 
> clarify the current policy, but not actually solve problems, 
> then the new code would never have been developed in the 
> first place. In fact, the entire purpose of the IPR working 
> group has been to clarify the existing policy, and therefore 
> fix most (if not all) of the problems encountered to date by 
> the IETF, and the group is well on their way to doing this 
> with the completion of the three documents.
> 
> As I see it, the attempt to change the IETF IPR policy is not 
> an attempt to actually fix an existing problem, but to try 
> and promote "RAND" as a major problem in the IETF (which it 
> has not really been), and then claim it can only be fixed by 
> adopting an RF-only IPR policy.
> 
> Brian is spot-on: We need to allow the new code to run for 
> some period of time (1-2 years) before it can be determined 
> if any _real_ (as opposed to theoretical) problems still 
> exist. Rechartering before this has occured would be 
> premature, at best.
> 
> In addition, for those touting the W3C policy as "the 
> solution" the IETF should adopt, it would also be foolish to 
> adopt that model until it has been proven to work, as well. 
> While some folks claim that the W3C has "fixed" the problem, 
> in fact nothing related to actually developing technical 
> standards has been shown to be fixed; a new IPR policy has 
> been drafted, and now we must await the inevitable train 
> wreck that will ensue as the W3C attempts to implement the 
> policy. I would give that 1-2 years as well, before passing 
> judgment on whether or not it actually had any positive 
> impact on the W3C's ability to develop standards.
> 
> Lastly, the FTC hearings last year were not about discussing 
> "the anti-competitiveness of RAND in standards"; they were 
> about the effect of IPR in standards overall, and many valid 
> presentations were made which supported the RAND model, which 
> is why many major standards development organizations support 
> that model, and will continue to do so, without interference 
> from the FTC.
> 
> chuck
> 
> > -----Original Message-----
> > From: Allen Lo [mailto:[email-masked]]
> > Sent: Wednesday, March 19, 2003 12:08 AM
> > To: Brian E Carpenter; [email-masked]
> > Subject: RE: Rechartering to focus on problem
> > 
> > 
> > It's been made very clear throughout the process that the 
> > "new code" is
> > only a clarification of existing policy, not a change of 
> that policy.
> > Whatever problems existed before (at the very least, the ones 
> > I noted in
> > my original message) will still exist.  I don't expect we 
> should have
> > perfect information.  But I think it is fair to try to have the best
> > information so we can assess whether changes are needed.  I don't
> > understand what the downside is.
> 
> 
> > 
> > > -----Original Message-----
> > > From: Brian E Carpenter [mailto:[email-masked]]
> > > Sent: Tuesday, March 18, 2003 8:31 PM
> > > To: [email-masked]
> > > Subject: Re: Rechartering to focus on problem
> > > 
> > > I also heard the statement that we should run the new 
> code (i.e. the
> > > clarified documents) for a reasonable time, such as a year, before
> > > attempting to judge whether there actually is anything broken
> > > that needs fixing. [I heard that statement because I made it, but
> > > people seemed to agree.]
> > > 
> > > In other words, rechartering *now* would simply be 
> > premature, because
> > > we have no basis for making judgements about the clarified 
> > documents.
> > > 
> > >    Brian
> > _______________________________________________
> > Ipr-wg mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ipr-wg
> > 
> 
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Scott W Brim <[email-masked]>
Date: Wed, 19 Mar 2003 15:33:03 -0500

On Wed, Mar 19, 2003 01:24:34PM -0500, Contreras, Jorge allegedly wrote:
> Reasonable people might think
> this is a problem.  However, if so, the problem is not a lack of
> agreement among experts as to the meaning of RAND.  That question
> would not need to be tackled by IETF unless it decides to adopt a RAND
> IPR policy.

Jorge, I disagree.  In working groups a major problem is that we have no
idea what a particular patent disclosure actually discloses.  The most
egregious issue is "RAND" or its equivalent, which everyone tosses in,
and the meaning of which can vary all over the map, from free and
unrestricted to 5% of revenue and serious restrictions.  This whole
spectrum is considered "reasonable".  
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg