Subject: RE: "Hum" -- should we recharter now?

From: [email-masked]
Date: Wed, 26 Mar 2003 16:21:51 -0500

> 	Should the IPR working group recharter at this time to devise
> 	a substantially new IPR policy?

No, not for that purpose, as I don't see evidence that the
existing IPR policy is substantially broken.

Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: D F <[email-masked]>
Date: Wed, 26 Mar 2003 21:48:23 -0500

I would say that, yes, a recharter is appropriate at this time.

- -- 
Dave Fluri
PGP Public Key-ID 3F64B9AC