Subject: Re: Part 1 - comments/feedback on Bradner "technology-rights-01" draft

From: Brian E Carpenter <[email-masked]>
Date: Mon, 03 Mar 2003 15:44:16 +0100

Scott Bradner wrote:
> 
> > is the thinking that after your RFCs are finalized that RFC 2026 would
> > be obsoleted by virtue of a newer version incorporating the material
> > (either directly or by reference) from your two docs?
> 
> no, just that rfc 2926 sec 10 would be obsoleted
> 
> > Do you happen to recall what plenary had that security-related
> > discussion?
> 
> I asked Jeff Schiller (the security AD that ran the dicsussion)
> he thinks it might have been Danvers but I'm not sure, I think it was later

Danvers was the discussion on crypto export that led to RFC 1984.
I'm not sure the RF question came up at the same time.

   Brian
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Scott Bradner <[email-masked]>
Date: Mon, 3 Mar 2003 10:27:25 -0500 (EST)

> I'm not sure the RF question came up at the same time.

that is my memory also

Scott