Subject: RE: Comments on draft-ietf-ipr-technology-rights-01.txt

From: "Malin Gullstrand (EAB)" <[email-masked]>
Date: Mon, 3 Mar 2003 14:17:08 +0100

Claimed is a perfectly good English word to describe something that is being claimed. 
I do speak your language - I am a polyglot engineer. 

Subject matter for which nobody is explicitly claiming rights, is not well described by the word "claimed". 
Whether we like it or not, any filed subject matter has a certain legal protection, in terms of priority dates, etc. Particularly in the US and the Americas, the "first to invent"-principle (as opposed to first-to file) actually gives even more protection without any claims whatsoever, implicit or explicit. It is my understanding that the IETF wants to avoid patent encumbered Internet standards. I am merely suggesting that "protected" embraces the target subject matter to a greater extent than "claimed". 

Pekka Svavola wrote: 
"Actually this is an issue that needs some thinking.  Is it ok to use 
"IPR-protected" throughout the memo, as in most cases, we're just talking 
about claims or pending claims..  However, I'm not sure if there's any 
better term.." 

IF we are just talking about claims or pending claims, as Scott Brim, Pekka Savola and 
others are implying, I AGREE, as already mentioned, that "claimed" is a perfectly fine word to use, 
and I am all for it. 

Malin Gullstrand, M. Sc. Computer Science and Engineering

-----Original Message-----
From: Brian E Carpenter [mailto:[email-masked]]
Sent: den 28 februari 2003 17:47
To: [email-masked]
Subject: Re: Comments on draft-ietf-ipr-technology-rights-01.txt

As has been pointed out, this really doesn't work in practice.
The IETF has no contractual relationship with IPR owners,
so can in no way obtain anything that can be a "commitment",
except in so far as a public statement is a commitment.
All we can go for is a disclosure. And although the word
"claim" has a very special meaning to a patent lawyer, it
is also a perfectly good word in everyday English

   Brian

"Malin Gullstrand (EAB)" wrote:
> 
> I think this development proves the point I have been trying to make all along. Even though I was rather explicit about exactly what I meant by "claimed" there were misunderstandings.
> 
> "Claimed" is not a great word to use in this situation.
> 
> I completely agree with Larry that
> "This is precisely why a licensing commitment, rather than disclosure, is
> the only effective way to protect IETF standards"
> 
> /Malin
> 
> -----Original Message-----
> From: Lawrence E. Rosen [mailto:[email-masked]]
> Sent: den 26 februari 2003 17:53
> To: Malin Gullstrand (EAB); 'Scott W Brim'
> Cc: [email-masked]
> Subject: RE: Comments on draft-ietf-ipr-technology-rights-01.txt
> 
> > >However, unasserted claims are not relevant to the IETF,
> > whether they
> > >are protected or not.  The IETF cannot take into account claims that
> > >might be made at some future time.
> 
> This is precisely why a licensing commitment, rather than disclosure, is
> the only effective way to protect IETF standards.
> 
> /Larry
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Scott W Brim <[email-masked]>
Date: Mon, 3 Mar 2003 09:20:54 -0500

> Malin Gullstrand, M. Sc. Computer Science and Engineering

I don't think we care about just "protection".  First, if some IPR
protection exists but is not "claimed" in the sense of disclosing it in
the IETF context, then functionally, as far as the IETF is concerned it
doesn't exist.  No?  Second, in these drafts I feel like using
"protected" acknowledges the validity of the assertion, which we don't
want to do.
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg