Subject: RE: Comments on draft-ietf-ipr-technology-rights-01.txt

From: "Malin Gullstrand (EAB)" <[email-masked]>
Date: Mon, 3 Mar 2003 16:37:05 +0100

Aren't we grasping for more than we can handle? 
We will never have a waterproof document unless we use the criteria "granted patent" and so forth. 
If we cannot settle for that, we will have to accept ambiguities. Maybe we should just stick to RFC 2026.  

Scott W Brim wrote: 
"I don't think we care about just "protection".  First, if some IPR
protection exists but is not "claimed" in the sense of disclosing it in
the IETF context, then functionally, as far as the IETF is concerned it
doesn't exist."

Is the definition of "claimed" when you disclose something in the IETF context? 
And if you do not disclose it it does not exist?
I think people might want to object to that. It is not exactly everyday English. 

As Brian E Carpenter wrote: "And although the word "claim" has a very special meaning to a 
patent lawyer, it is also a perfectly good word in everyday English"

/Malin, 
M. Sc. E.E., (Everyday Engineering)

-----Original Message-----
From: Scott W Brim [mailto:[email-masked]]
Sent: den 3 mars 2003 15:21
To: [email-masked]'
Subject: Re: Comments on draft-ietf-ipr-technology-rights-01.txt

On Mon, Mar 03, 2003 02:17:08PM +0100, Malin Gullstrand (EAB) allegedly wrote:
> Claimed is a perfectly good English word to describe something that is being claimed. 
> I do speak your language - I am a polyglot engineer. 
> 
> Subject matter for which nobody is explicitly claiming rights, is not well described by the word "claimed". 
> Whether we like it or not, any filed subject matter has a certain legal protection, in terms of priority dates, etc. Particularly in the US and the Americas, the "first to invent"-principle (as opposed to first-to file) actually gives even more protection without any claims whatsoever, implicit or explicit. It is my understanding that the IETF wants to avoid patent encumbered Internet standards. I am merely suggesting that "protected" embraces the target subject matter to a greater extent than "claimed". 
> 
> Pekka Svavola wrote: 
> "Actually this is an issue that needs some thinking.  Is it ok to use 
> "IPR-protected" throughout the memo, as in most cases, we're just talking 
> about claims or pending claims..  However, I'm not sure if there's any 
> better term.." 
> 
> IF we are just talking about claims or pending claims, as Scott Brim, Pekka Savola and 
> others are implying, I AGREE, as already mentioned, that "claimed" is a perfectly fine word to use, 
> and I am all for it. 
> 
> Malin Gullstrand, M. Sc. Computer Science and Engineering

I don't think we care about just "protection".  First, if some IPR
protection exists but is not "claimed" in the sense of disclosing it in
the IETF context, then functionally, as far as the IETF is concerned it
doesn't exist.  No?  Second, in these drafts I feel like using
"protected" acknowledges the validity of the assertion, which we don't
want to do.
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Thu, 06 Mar 2003 08:53:09 +0100

--On mandag, mars 03, 2003 16:37:05 +0100 "Malin Gullstrand (EAB)" 
<[email-masked]> wrote:

> We will never have a waterproof document unless we use the criteria
> "granted patent" and so forth.  If we cannot settle for that, we will
> have to accept ambiguities. Maybe we should just stick to RFC 2026.

we may be aiming for perfection, when what we really need is an improvement 
over the 80%-good-enough description of the policy that is in 2026.

we'd better just assume that we won't get much better than 97% by 
discussing on the list.... some ambiguity will exist, no matter how much we 
reword.

(so-called "watertight" documents are frequently unreadable, which makes 
the "water" of understanding just flow around them... leaving us no better 
off..)

                   Harald