Subject: RE: Part 2 - comments/feedback on Bradner "technology-rights-01" draft

From: "Valerie See" <[email-masked]>
Date: Tue, 4 Mar 2003 15:19:47 -0800

I understand what you're saying - but isn't the case
where "an employee who is strictly forbidden to reveal 
something by her or his employer, and strictly obliged 
to reveal it by IETF rules" addressed in Section 8 of 
Scott (Bradner's) technology-02 draft? ("Failure to
provide notice?")

-- Val

-----Original Message-----
From: Brian E Carpenter [mailto:[email-masked]] 
Sent: Tuesday, March 04, 2003 4:57 AM
To: Valerie See
Cc: [email-masked]; [email-masked]
Subject: Re: Part 2 - comments/feedback on Bradner
"technology-rights-01" draft

No, I don't think you're missing anything, I think we're
disagreeing. I think we need the wiggle room. If not,
we create a very big personal problem for an employee who
is strictly forbidden to reveal something by her or his
employer, and strictly obliged to reveal it by IETF rules.

   Brian

Valerie See wrote:
> 
> Sorry, I missed those - The first "must" I guess I can see as a
> potential point of discussion around which consensus must exist
> before it could be accepted as a "must" -
> but I think the second one reflects the "continuing obligation
> to disclose", i.e. if the patent app is still relevant after
> publication, then I think there is an obligation (a "must" in
> this case" to submit an updated disclosure. Am I missing something?
> 
> thanks, Val
> 
> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: Sunday, March 02, 2003 6:39 AM
> To: Valerie See
> Cc: [email-masked]; [email-masked]
> Subject: Re: Part 2 - comments/feedback on Bradner
> "technology-rights-01" draft
> 
> For s/must/should/ I was referring to your proposed text (which is
> embedded below), where I think there are are two "musts".
> 
> I agree that having a *suggested* format of disclosure is useful, but
> there will be many cases where the disclosing party cannot give all
the
> suggested information, so we should avoid making the format rigid.
> 
>    Brian
> 
> Valerie See wrote:
> >
> > Even if it's just a suggested format, I think that would be of
> > assistance
> > in helping people understand what, under the disclosure policy, they
> are
> >
> > obligated to disclose.
> >
> > In other words, although personally I'd like to see us use a form as
> > "practice/policy" for simplicity, if the most we can reasonably do
is
> > suggest that people use this form, but at least _provide_
> > the information that consensus arrives at is what is asked for
within
> > the
> > policy and practice in the org, I still think the form helps as an
> > illustration
> > of how one might proceed to do that....
> >
> > (I'm not sure I caught exactly where you were suggesting the
> > substitutions
> > of "should" for "must", Brian - I'm not ignoring that, just not
> certain
> > where it would apply....)
> >
> > thanks, Val See
> >
> > > ----------------
> > > Date: Fri, 28 Feb 2003 17:07:07 +0100
> > > From: Brian E Carpenter <[email-masked]>
> > > Organization: IBM
> > > To: [email-masked]
> > > Subject: Re: Part 2 - comments/feedback on Bradner
> > "technology-rights-01" draft
> > >
> > > Speaking for myself only, I think this is asking for an
> > > unreasonable amount of precision, and I don't think you will
> > > get companies to fill in a rigidly defined form.
> > >
> > > So I think it needs to be toned down, both by s/must/should/
> > > and by either dropping the idea of a standard form, or making
> > > it clear that it is only a suggested format.
> > >
> > >    Brian
> > >
> > > Valerie See wrote:
> > > >
> > > > Part 2 of my (perhaps over long) comments on Scott's
> > "technology-rights-
> > > > 01" draft:
> > > >
> > > > 6. Section 6.4 What must be in a disclosure - I saw Scott Brim's
> > > > comments on this section and I think that his comments
definitely
> > help,
> > > > but I wanted to follow on with some things that I believe might
> help
> > > > clarify this even more. (Also - Scott Bradner had asked if we
> should
> > put
> > > >
> > > > up a disclosure template - I would like to see this as I think
it
> > would
> > > > really help simplify the process for contributors and
disclosers.
> > I've
> > > > ttached a draft of what that might look like.)
> > > >
> > > > To the clarifications of this section, I'd like to suggest the
> > following
> > > > text:
> > > > "For issued/granted patents and published pending patent
> > applications,
> > > > disclosure of the following is required: 1) the registration
> numbers
> > of
> > > > issued
> > > > patents, and file numbers of published patent applications, and
2)
> > the
> > > > date(s)
> > > > the patents/applications were granted or applied for. In the
case
> of
> > > > unpublished
> > > > patent applications, since they are confidential, a party is
only
> > > > required to
> > > > disclose the existence of the application, not the precise
content
> > of
> > > > the
> > > > application until it is published. However, if the patent holder
> > > > declares
> > > > ts unwillingness to license a necessary patent claim, then the
> > patent
> > > > holder
> > > > must also identify the portions of the IETF Standard to which
such
> > > > patent
> > > > claim relates.  Also, once an unpublished patent application is
> > > > published,
> > > > the patent holder must disclose the additional details
referenced
> > above
> > > > for
> > > > published applications."
> > <snip>
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 05 Mar 2003 14:18:26 +0100

Val,

> Scott (Bradner's) technology-02 draft? ("Failure to

I read your text another couple of times, and perhaps you are
right, but I'd want to see Jorge's OK for this. Maybe the text
needs to be reordered, so that it's 150% clear that the musts
apply only to the case where the patent [application] has been
published. However, this doesn't fix my other objection, which is
that making the detailed description a must instead of a should
is likely to delay disclosures by several months, due to the amount
of due diligence required. So I'd still argue for shoulds, and inserting
"within a reasonable period of time", now I think of it.

   Brian

---

From: "Lawrence E. Rosen" <[email-masked]>
Date: Wed, 5 Mar 2003 10:29:42 -0800

> Maybe the 
> text needs to be reordered, so that it's 150% clear that the 
> musts apply only to the case where the patent [application] 
> has been published. 

Why?

/Larry Rosen

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 06 Mar 2003 10:55:31 +0100

> > musts apply only to the case where the patent [application]

Because that is the IETF practice, and has been for many years.

   Brian