Subject: RE: RF policy helps achieve unencumbered standards?

From: Powers Chuck-rxcp20 <[email-masked]>
Date: Thu, 17 Apr 2003 14:44:01 -0700

Keith,

   I agree, which reinforces the fact that the key to a good SDO IPR policy is having a strong disclosure policy, rather than trying to mandate a licensing regime.

   With a good disclosure policy, the working group process can minimize the inclusion of royalty-bearing patents in standards (if that is desirable), and the threat of submarine patents from working group participants is attenuated; mandated licensing does nothing but keep substantial contributors away, increasing the risk from 3rd party blocking patents from folks who otherwise would have participated. An SDO can do nothing to minimize the risk of submarine patents from outsiders.

   This was also the crux of the Rambus case - it wasn't about licensing, it was about disclosure. Had Rambus disclosed to everyone's satisfaction (whatever that means), it is still possible that the committee would have included their technology in the standard, and paid the associated royalties (this is done all the time). It was the surprise that the others reacted to, not the idea of having to pay royalties.

   Folks are free to agree or not on this, I don't really care, but I believe that the W3C will learn this lesson the hard way over the next couple of years.

chuck

> -----Original Message-----
> From: Keith Moore [mailto:[email-masked]]
> Sent: Thursday, April 17, 2003 4:05 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]; 
> [email-masked]
> Subject: Re: RF policy helps achieve unencumbered standards?
> 
> 
> 
> > Well, in this case I do plan to ask IBM and a second patent 
> holder for
> > new declarations. I think Sun's is already acceptable. But this is a
> > process that should be carried out before a standard is 
> promoted, and
> > failure to get the proper declaration on an essential claim would be
> > sufficient reason for blocking of consensus on the standard.
> 
> again, if there's a patent that is widely believed to be valid and
> applicable, and the patent holder won't produce an acceptable license,
> the document is highly unlikely to get consensus if the issue has
> sufficient visibility.  
> 
> the real problems are with submarine patents.
> 
> Keith
> _______________________________________________
> Ipr-wg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ipr-wg
> 
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: [email-masked] (Bruce Perens)
Date: Thu, 17 Apr 2003 15:03:39 -0700 (PDT)

From: Powers Chuck-rxcp20 <[email-masked]>
> Had Rambus disclosed to everyone's satisfaction (whatever that means), it
> is still possible that the committee would have included their technology
> in the standard, and paid the associated royalties (this is done all the
> time). It was the surprise that the others reacted to, not the idea of
> having to pay royalties.

Certainly not having been given the option to choose a royalty-free
implementation was part of their objection.

Regarding having a good disclosure policy, there isn't one around here.
The clarified IETF policy is, unfortunately, too similar to the JEDEC one
that failed.

	Bruce

---

From: Daniel Phillips <[email-masked]>
Date: Fri, 18 Apr 2003 00:44:12 +0200

On Thu 17 Apr 03 23:44, Powers Chuck-rxcp20 wrote:
>    With a good disclosure policy, the working group process can minimize
> the inclusion of royalty-bearing patents in standards (if that is
> desirable)...

To be generally implementable, it is not enough to merely minimize inclusion 
of royalty-bearing (RAND) patents, there must be none at all.

This logic is irrefutable.  The open question is, will IETF adopt a policy of 
putting forth only standards that are generally implementable, or is general 
implementability not considered an essential attribute of an IETF standard?

Regards,

Daniel