Subject: RE: RF policy helps achieve unencumbered standards?

From: Powers Chuck-rxcp20 <[email-masked]>
Date: Thu, 17 Apr 2003 13:14:30 -0700

As one member of the W3C Patent Policy working group who helped review and categorize the public comments on the original W3C drafy policy, I have to say that an awful lot of those "spontaneous" responses were in fact form letters.

While there was a significant number of people who responded on their own, there was also a significant number of people whose responses were in fact orchestrated by others.

Another interesting item (to me, at any rate) is that the text of many of the responses that I read clearly indicated that the sender had not actually read the draft IPR policy, and that they in fact didn't understand the issues at hand. Many were commenting because someone had told them that the W3C was going to allow companies to "charge them for using the Internet".

regards,

Chuck

> -----Original Message-----
> From: Daniel Phillips [mailto:[email-masked]]
> Sent: Thursday, April 17, 2003 11:17 AM
> To: Brian E Carpenter
> Cc: [email-masked]
> Subject: Re: RF policy helps achieve unencumbered standards?
> 
> 
> On Thu 17 Apr 03 17:45, Brian E Carpenter wrote:
> > Daniel Phillips wrote:
> > > How can you say that the ballot was stuffed?  The existence of the
> > > mailing list was publicized, and the issue was 
> publicized.  Everybody who
> > > wanted to comment was able to.  It was remarkable how few chose to
> > > support the W3C's proposed RAND policy.
> >
> > The W3C is a membership organization, so most of us who 
> have opinions
> > and work for members left it to our reps. It was very clear 
> from a glance
> > at the archive that the free software movement had 
> mobilised itself, and
> > that the commercial software industry hadn't.
> 
> You are mistaken.  There was actually no organized 
> mobilization, it was all 
> spontaneous.  What happened was, the media picked up the 
> story, and provided 
> the posting address of the list.
> 
> The thing is, the issue is very easy to understand.
> 
> Regards,
> 
> Daniel
> _______________________________________________
> Ipr-wg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ipr-wg
> 
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: [email-masked] (Bruce Perens)
Date: Thu, 17 Apr 2003 14:19:15 -0700 (PDT)

From: Powers Chuck-rxcp20 <[email-masked]>
> As one member of the W3C Patent Policy working group who helped review
> and categorize the public comments on the original W3C drafy policy,
> I have to say that an awful lot of those "spontaneous" responses were
> in fact form letters.

As far as I'm aware, those responses resulted from one alert by EFF and
the subsequent news coverage of that alert. As far as I can tell, most
of the protests resulted from the secondary news coverage, rather than
the alert itself.

EFF communicated very simply why the proposal was a problem. Many people
were able to identify the problem from EFF's communication, and
responded with protests to W3C.

I saw the secondary news coverage and commented, and was contacted by
the working group chair, who asked me to join the working group.

> Many were commenting because someone had told them that the W3C was going
> to allow companies to "charge them for using the Internet".

I think the phrase was something about W3C allowing patent holders to "erect
toll-booths on the Internet". A colorful metaphor, and truthful. 

Your company resorts to the use of various sorts of experts and counsel when
its management wishes to understand a problem. Our community is no
different. The members were acting on the advice of their experts.

	Thanks

	Bruce