Subject: RE: royalty-free blanket statements and reasonable terms

From: "Robert Barr " <[email-masked]>
Date: Mon, 25 Aug 2003 17:52:06 -0700

would this be a definition of (RF) or (RF with RAND)?
would it be only for the purpose of defining when a blanket statement is OK?

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Scott Bradner
> Sent: Monday, August 25, 2003 9:18 AM
> To: [email-masked]
> Subject: Re: royalty-free blanket statements and reasonable terms
> 
> 
> 
> if we were to put a version of the W3C RFC definiition on as an
> appendix it might look like this
> 
> Appendix A. Royalty-Free Licensing
>    The following description of what constitutes 
> royality-free licensing
>    has been adapted from the W3C.
> 
>    With respect to a Recommendation developed under this policy, a
>    Royalty-Free license shall mean a non-assignable, non-sublicensable
>    license to make, have made, use, sell, have sold, offer to sell,
>    import, and distribute and dispose of implementations of the
>    Recommendation that:
> 
>    1. shall be available to all, worldwide;
> 
>    2. shall extend to all IPR that Covers technology in a 
> specified IETF
>       Document owned or controlled by the licensor;
> 
>    3. may be limited to implementations of the IETF of the 
> technology in
>       the specified IETF Document, and to what is required by the
>       specified IETF Document;
> 
>    4. may be conditioned on a grant of a reciprocal RF license (as
>       defined in this appendix) to all IPR that Covers technology in a
>       specified IETF Document owned or controlled by the licensee. A
>       reciprocal license may be required to be available to all, and a
>       reciprocal license may itself be conditioned on a further
>       reciprocal license from all.
> 
>    5. may not be conditioned on payment of royalties, fees or other   
>       consideration;
> 
>    6. may be suspended with respect to any licensee when licensor is
>       sued by licensee for infringement of claims essential 
> to implement
>       the technology in any IETF Document; 
> 
>    7. may not impose any further conditions or restrictions 
> on the use  
>       of any technology, intellectual property rights, or other
>       restrictions on behavior of the licensee, but may include
>       reasonable, customary terms relating to operation or 
> maintenance  
>       of the license relationship such as the following: choice of law
>       and dispute resolution; 
> 
>    8. shall not be considered accepted by an implementer who manifests
>       an intent not to accept the terms of a Royalty-Free license as  
>       offered by the licensor.
> 
>    License term:
> 
>    9. The RF license conforming to the requirements in this 
> policy shall
>       be for the life of the patents in question.
> 
> 
> 
> 
> _______________________________________________
> Ipr-wg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ipr-wg
> 

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 26 Aug 2003 10:45:24 +0200

I think this is getting us way outside the scope of clarifying
current practice, way after I thought the WG had converged on
our statement of current practice.

So I don't see how we can add these.

Note, I'm not debating the merits. 

   Brian

Scott Bradner wrote:

> reworded like this for example
>    However, the requirement for an IPR disclosure is satisfied by a blanket
>    statement of the IPR discloser's willingness to license all of its
>    potential IPR meeting the requirements of Section 6.6 (and either Section
>    6.1.1 or 6.1.2) to implementers of an IETF specification on a royalty-free
>    basis as long as such a license would not require interactions with
>    individual implementers or users of the IPR.

and Scott Bradner wrote:
>    The following description of what constitutes royality-free licensing
>    2. shall extend to all IPR that Covers technology in a specified IETF
>    3. may be limited to implementations of the IETF of the technology in
>       sued by licensee for infringement of claims essential to implement
>    7. may not impose any further conditions or restrictions on the use
>       reasonable, customary terms relating to operation or maintenance
>    9. The RF license conforming to the requirements in this policy shall

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM 

NEW ADDRESS <[email-masked]> PLEASE UPDATE ADDRESS BOOK

---

From: "Lawrence E. Rosen" <[email-masked]>
Date: Tue, 26 Aug 2003 19:04:35 -0700

Since when is a simple definition of RF outside the scope of current
practice?  Don't you even want people to know what IETF means by that
term?  

I'm not debating the merits with you either.  

/Larry Rosen

> Behalf Of Brian E Carpenter
> Sent: Tuesday, August 26, 2003 1:45 AM
> To: Scott Bradner
> Cc: [email-masked]
> I think this is getting us way outside the scope of 
> clarifying current practice, way after I thought the WG had 
> converged on our statement of current practice.
> 
> - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - 
> - - Brian E Carpenter