Subject: RE: IPR issues in RFC 3552, etc.

From: [email-masked]
Date: Fri, 22 Aug 2003 11:33:26 -0400

> For example, do you really believe the patent status of EKE is unclear?

Yes, licensing terms, as described in the IPS SRP section of the guidelines
draft.

[... remainder of post snipped as having inadequate signal/noise ratio ...]

Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: David Jablon <[email-masked]>
Date: Mon, 25 Aug 2003 16:59:59 -0400

Is it appropriate to have statements in an RFC about the "clarity" of
a party's IPR position or the licensing terms for a party's IP?

To illustrate problems in this area, I posed some rhetorical questions

>> For example, do you really believe the patent status of EKE is unclear?

I think he responded by asserting that the licensing terms for SRP were unclear.

>Yes, licensing terms, as described in the IPS SRP section of the guidelines

SRP is not the same method as EKE, and license terms are not the same as
patent status issues of coverage, lifetime, validity, etc.  (And the actual merits
of the guidelines draft description of the IPS SRP case is a separate matter.)

Such confusion is a common symptom of the problem in trying to interpret
vague statements about the quality of a party's IPR, as exemplified in
RFC 3552.

>[... remainder of post snipped as having inadequate signal/noise ratio ...]

Regardless of whether *my* remarks were helpful and (cough) energy-efficient,
the reply does not address what I see as important open questions that
might be relevant to this WG.

-- David