Subject: ipr-template-05 updates

From: "Valerie See" <[email-masked]>
Date: Tue, 12 Aug 2003 08:57:54 -0700

Thomas Narten wrote:
> Here is the one comment I had in reviewing
> draft-ietf-ipr-template-05.txt 
> 
>>   a) ___   No License Required for Implementers
> 
> 
>  What is a definition of an implementor? is a separate distinction
>  needed for a product that gets sold and shipped? I.e., it might be
>  good to define implementor to also include "user", since it is not
>  just implementors that are subject to IPR.

Thomas - thanks for your comment on the template-05
doc. We've updated to address the issue you brought
up around the licensing commitment language and will
be submitting a new -06 draft with that update (also
with some updates responding to some of Pekka's 
feedback and comments).

thanks, Val (and the template gang)

---

From: Thomas Narten <[email-masked]>
Date: Fri, 15 Aug 2003 12:39:39 -0400

FYI, I've looked at the revised ID and it addresses the issues I had
satisfactorily.

Thanks,
Thomas

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg