Subject: -technology - rejection

From: Scott Bradner <[email-masked]>
Date: Fri, 1 Aug 2003 00:38:23 -0400 (EDT)

thomas suggests
> > 6.4.2  If a disclosure was made on the basis of a patent application
> >    (either published or unpublished), then, if requested to do so by the
> >    IESG or by a working group chair, the IETF Executive Director can
> >    request a new disclosure indicating whether any of the following has
> >    occurred:  the publication of a previously unpublished patent
> >    application, the abandonment of the application and/or the issuance
> 
> s/abandonment/abandonment or rejection/

this was also the subject of list discussion - a rejection is not final
(a rejection can be appealed)

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "todd glassey" <[email-masked]>
Date: Fri, 1 Aug 2003 07:31:47 -0700

I would suggest that there is a formal obligation on the part of the
discloser to keep all disclosures current. And that anything else is not in
the best interest of the IETF or its participants.

todd