Subject: RE: -technology - intent to file

From: "Robert Barr " <[email-masked]>
Date: Thu, 31 Jul 2003 21:42:55 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Scott Bradner
> Sent: Thursday, July 31, 2003 8:51 PM
> To: [email-masked]
> Subject: -technology - intent to file
> 
> 
> 
> thomas asks
> > > 6.1.1  A Contributor's IPR in his or her Contribution
> > >    Any Contributor who reasonably and personally knows of 
> IPR meeting
> > >    the conditions of Section 6.6 which the Contributor 
> believes Covers
> > >    or may ultimately Cover his or her Contribution, or which the
> > >    Contributor reasonably and personally knows his or her 
> employer or
> > >    sponsor may assert against Implementing Technologies 
> based on such
> > >    Contribution, must make a disclosure in accordance 
> with this Section
> > >    6.
> > 
> > does this include IPR for which there are internal discussions as to
> > whether to file, but no determination has yet been made? (I ask only
> > because this question comes up fairly  often in practice. 
> It might be
> > good to have explicit wording about that.)
> 
> I do not see how we could try to cover that case - the "may 
> ultimately"
> is intended to cover the case where a decision has been made butthe
> application may not yet have been filed 
> 
> I doubt that we could come up with useful words to cover the "in
> discussion" case that would not leave things more confused than
> leaving it out (and I'm not sure that it would make any real
> difference to do so since a disclosure is needed when a 
> decision has been
> made or at least when an application is filed and that would not seem
> to changing teh timing all that much - but if someone wants to suggest
> words please do
> 
> Scott
> 
>I interpret 'may ultimately cover' to mean a patent app has been filed but
the ultimate claims are uncertain. Until the app is filed, I don't believe
there is any "IPR". It's news to me that you expect IPR statements before
the application is filed, and I think the doc should be absolutely clear if
that is the expectation. 
rbarr

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Scott Bradner <[email-masked]>
Date: Fri, 1 Aug 2003 00:45:37 -0400 (EDT)

I stand (sit) corrected - Robert is right

---

---

From: "Robert Barr " <[email-masked]>
Date: Thu, 31 Jul 2003 21:42:55 -0700

---

From: "todd glassey" <[email-masked]>
Date: Fri, 1 Aug 2003 07:30:37 -0700

Robert's right. The claims on the patent are the core on the IPR statement
or form the basis for disclosing what is and is not covered in any IPR
declaration, so perhaps a formal IPR declararation should require a patent
package attachment. The other side of this is that there are any number of
IP's that are owned and protected through other means and these also need to
be addressed here I would think.

Todd

---

From: Thomas Narten <[email-masked]>
Date: Mon, 11 Aug 2003 10:43:15 -0400

> I stand (sit) corrected - Robert is right

I'm also OK with the words as they are. The definitions make it clear
that IPR means:

   n. "IPR" or "Intellectual Property Rights": means patent, copyright,
      utility, model, invention registration, database and data rights
      that may Cover an Implementing Technology, whether such rights
      arise from a registration or renewal thereof, or an application
      therefore, in each case anywhere in the world.

And here it says "applied for". If not applied for, I read the above
as saying no disclosure needed.

Thomas