Subject: RE: Operational question

From: "Contreras, Jorge" <[email-masked]>
Date: Sun, 28 Mar 2004 17:30:04 -0500

To the extent that the new rules make sense with respect to existing
documents, they should apply.  However, I don't think that 
there are many areas in which things would need to change,
as the new policies are supposed to be clarifications and
amplifications of the prior policies.  For example, I don't think that
anyone expects all the legends to be changed on the 
existing RFCs.

-----Original Message-----
From: todd glassey [mailto:[email-masked]]
Sent: Friday, March 26, 2004 10:42 AM
To: Contreras, Jorge; Brian E Carpenter; IPR WG
Subject: Re: Operational question

Jorge/Brian/Harald - how do the new amended IPR policies effect already in
place works or works that were in process PRIOR to the changes?

Todd

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "todd glassey" <[email-masked]>
Date: Mon, 29 Mar 2004 06:31:55 -0800

Jorge - what I am referring to is IPR changes or other process changes that
are put in place after other documents are published. The conveyance of the
copyrights to ISOC does not take into account that the rules or other
criteria of the publications may change over time, and as such these new
rules would not be applicable to previously published works. That is unless
the IETF has some cool way of retroactively changing the contract it
undertook with the submitters.

Todd
----- Original Message ----- 
From: "Contreras, Jorge" <[email-masked]>
To: "todd glassey" <[email-masked]>; "Brian E Carpenter"
<[email-masked]>; "IPR WG" <[email-masked]>
Sent: Sunday, March 28, 2004 2:30 PM
Subject: RE: Operational question

-----Original Message-----
From: todd glassey [mailto:[email-masked]]
Sent: Friday, March 26, 2004 10:42 AM
To: Contreras, Jorge; Brian E Carpenter; IPR WG
Subject: Re: Operational question

Todd