Subject: Re: required IPR boilerplates per new policy?

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 19 Nov 2003 16:07:56 -0800

Pekka,

--On 20. november 2003 00:36 +0200 Pekka Savola <[email-masked]> wrote:

> First, I believe the wording is ambiguous, does this mean:
>  1) "(all IETF RFCS and all other RFCs) for which IPR ..."
>  2) "(all IETF RFCs) and (all other RFCs for which IPR ..."
>
> (i.e., is IPR boilerplate required also for IETF RFCs for which no IPR
> disclosure or assertion has been received?)
>
> May need a clarification by RFC-editor in any case?
>
> Now, I'll assume the first because that's how I first read it (but
> maybe the intent was the second)...
>

I think the intent was the second.
The clincher (for me) is that if the first reading had been intended, the 
sentence could much more easily have said "all RFCs" - I believe it did at 
one point, but that it got reconvoluted into the current wording.

                     Harald

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: [email-masked] (Scott Bradner)
Date: Wed, 19 Nov 2003 19:23:41 -0500 (EST)

> disclosure or assertion has been received?)

the boilerplate is required for all IETF RFCs and for those RFC Editor
RFCs where an IPR dicslosure has been received by the IETF

The IETF can not require that the other RFC Editor RFCs also carry the
boilerplate but the RFC Editor might do that on their own

Scott