Subject: RE: IETF Operational question

From: Chuck AdamsJr <[email-masked]>
Date: Fri, 26 Mar 2004 11:23:31 -0500

Taking a position on a 3rd party claims can have broad implications.

Chuck Adams
Program Director of Standards
Intellectual Property & Licensing
IBM Corporation
North Castle Drive, Armonk, New York

(914)-765-4382 [Internal 8/251-4382] Fax (914)-765-4420
Internet: [email-masked]

                      Pekka Savola                                                                                                     
                      <[email-masked]        To:       Chuck AdamsJr/Armonk/IBM@IBMUS                                                
                      i>                       cc:       "Contreras, Jorge" <[email-masked]>, Brian E Carpenter          
                                                <[email-masked]>, IPR WG <[email-masked]>, <[email-masked]>                
                      03/26/2004 11:04         Subject:  RE: IETF Operational question                                                 
                      AM                                                                                                               

On Fri, 26 Mar 2004, Chuck AdamsJr wrote:
> Brian and Jorge, I have been away from the IETF policy documents for a
> while, but in a statement as Brian referenced:
>
> >    By submitting this Internet-Draft, I certify that any applicable
> >    patent or other IPR claims of which I am aware have been disclosed,
> >    and any of which I become aware will be disclosed, in accordance
with
> >    RFC 3667.
>
> I understand that this includes disclosures under the submitter's
control.
> Patents and IPR associated with 3rd parties is not included.
> Am I correct in this interpretation?  Chuck

Read it again. *ANYTHING* you're aware of must be disclosed.  It makes
no difference whether it has been filed by you or not.

--
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "todd glassey" <[email-masked]>
Date: Fri, 26 Mar 2004 09:04:45 -0800

Chuck - the problem with the current IPR is that its a one way trip... there
is no process for removing a spoiled filing or disclosure because of IPR
issues and that is part of the IETF's head-in-the-sand operations policy
(IMHO of course).

Todd Glassey
----- Original Message ----- 
From: "Chuck AdamsJr" <[email-masked]>
To: "Pekka Savola" <[email-masked]>
Cc: "Brian E Carpenter" <[email-masked]>; "IPR WG" <[email-masked]>;
<[email-masked]>; "Contreras, Jorge" <[email-masked]>
Sent: Friday, March 26, 2004 8:23 AM
Subject: RE: IETF Operational question

>                       i>                       cc:       "Contreras,
Jorge" <[email-masked]>, Brian E Carpenter
>                                                 <[email-masked]>, IPR
WG <[email-masked]>, <[email-masked]>