Subject: Re: Protocol Action: 'IETF Rights in Contributions' to BCP

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 05 Oct 2004 15:53:33 +0200

--On mandag, oktober 04, 2004 12:17:40 -0700 Bob Braden <[email-masked]> 
wrote:

>   *> The IESG contact person is Harald Alvestrand.
>   *>
>   *> Technical summary
>   *>
>   *>  This document contains one very minor fix to RFC 3667, changing a
> few words   *> of one piece of boilerplate. Given the importance of these
> documents, the   *> IESG decided to issue a new RFC for this erratum.
>   *>
>
> This is an incomplete description of this document.  There are other
> changes, one of which is a significant pain to the RFC Editor.

Bob,

we discussed this - the other change (described in the RFC Editor note) 
does affect the RFC Editor, but should permit you to set the policy the way 
you want it to be. I did not change the writeup to reflect that, 
unfortunately.

For the issue with "rfc" versus "internet-draft" that you raised - the 
conclusion that I arrived at, and the IPR list seemed to agree with, was 
that it was inconsistent for the document to talk about RFCs in that 
section, so it should remain the way the internet-draft says (and said).

                    Harald

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Bob Braden <[email-masked]>
Date: Mon, 4 Oct 2004 12:17:40 -0700 (PDT)

*> 
  *> The IESG has approved the following document:
  *> 
  *> - 'IETF Rights in Contributions '
  *>    <draft-ietf-ipr-subm-rights-fix-00.txt> as a BCP
  *> 
  *> As part of issuing this RFC, RFC 3668 will also be reissued with a new
  *> number.
  *> 
  *> This document is the product of the Intellectual Property Rights Working Group.
  *> 
  *> 
  *> The IESG contact person is Harald Alvestrand.
  *> 
  *> Technical summary
  *> 
  *>  This document contains one very minor fix to RFC 3667, changing a few words
  *> of one piece of boilerplate. Given the importance of these documents, the
  *> IESG decided to issue a new RFC for this erratum.
  *> 

Bob Braden