Subject: Disclosure forms - modified version

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 18 Jan 2005 15:27:55 +0100

If someone wants to check out the modified disclosure forms as per the 
discussions of a month ago before they go into production, check out:

<http://www.alvestrand.no/ietf/ipr/disclosure-generic.pdf>
<http://www.alvestrand.no/ietf/ipr/disclosure-specific.pdf>

I plan to ask the secretariat to put them into production next week.

                  Harald

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 19 Jan 2005 08:41:43 +0100

In my personal opinion, the addition of option f) is a useful
improvement. Thanks.

    Brian