Subject: Re: A priori IPR choices

From: Simon Josefsson <[email-masked]>
Date: Tue, 23 Oct 2007 13:05:39 +0200

"Frank Ellermann" <[email-masked]> writes:

> <http://tools.ietf.org/html/draft-josefsson-free-standards-howto>.

I noticed that the 00 draft would expire in two days, and submitted a 01
with only minor changes.

/Simon

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Tue, 23 Oct 2007 12:52:46 +0000

On Tue, 23 Oct 2007 08:42:06 -0400
Theodore Tso <[email-masked]> wrote:

> On Tue, Oct 23, 2007 at 01:05:39PM +0200, Simon Josefsson wrote:
> > I noticed that the 00 draft would expire in two days, and submitted
> > a 01 with only minor changes.
> 
> I like this document a lot; kudo's to Simon for writing it!
> 
> My personal opinion is that suggestions for how to write a free
> standard published as an informational RFC is much more useful than
> trying to get consensus around some edict that the IETF _only_ publish
> free standards.  
> 
I agree.  There are a number of problems with the current draft (i.e.,
the reference to RSA patents -- those expired years ago), but none that
I think would block progress of the document.  This is definitely worth
pursuing.

		--Steve Bellovin, http://www.cs.columbia.edu/~smb