Subject: Re: mirroring IDs

From: "Contreras, Jorge" <[email-masked]>
Date: Thu, 31 Jul 2008 06:38:49 -0400

Mirror sites would be allowed because they are operating in support of the IETF Standards Process.  This isn't intended to be a change.

----- Original Message -----

From: [email-masked] <[email-masked]>

To: [email-masked] <[email-masked]>

Sent: Thu Jul 31 05:20:55 2008

Subject: mirroring IDs

from the Trust draft

> Licenses that are not Granted.  For the avoidance of doubt, and without limitation, the

> following licenses are not granted pursuant to this document:

> . . .

> ii.   any license to publish, display or distribute IETF Documents other than IETF RFCs

> (such as Internet-Drafts) outside the IETF Standards Process,

this current text in the Trust license would block the many ID mirror sites

1/ I do not recall any discussion that could support such a change in

the basic way the IETF has worked for many years

2/ it aint gonna happen - (the mirrors will continue)

we do have a problem with other SDOs including copies of IDs in their

specifications (because they did not want to wait to refer to a RFC)

but trying to stop all copies of IDs is too broad a way to try to deal

with this (quite real) problem

Scott

_______________________________________________

Ipr-wg mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/ipr-wg

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipr-wg

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 01 Aug 2008 00:57:53 +1200

OK, but would that require any form of authorisation by the Trust?
I hope not.

    Brian

On 2008-07-31 22:38, Contreras, Jorge wrote:
> Mirror sites would be allowed because they are operating in support of the IETF 
> Standards Process.  This isn't intended to be a change.
> 
> 
> ------------------------------------------------------------------------
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 31 Jul 2008 14:00:46 +0100

Hi Jorge,

> Standards Process.  This isn't intended to be a change.

It seems a stretch to me that the obvious interpretation of the proposed
text is that for instance http://www.watersprings.org/pub/id/ is part of
the IETF Standards Process.

The current formulation makes me distinctly uncomfortable, it seems to
severely break with the IETF culture as I perceive it.  If the purpose is
to prevent other SDOs from refering to drafts in their standards, just say
that and not something which is much more limiting and out of tune with
current practice.

	Henrik

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 31 Jul 2008 09:57:28 -0400

Wouldn't this cover it ?

any license to publish, display or distribute IETF Documents other  
than IETF RFCs (such as Internet-Drafts) outside the IETF Standards  
Process, except for public distribution of public IETF documents in  
full including all IETF legends, legal notices and indications of  
authorship contained in the original IETF document.

Regards
Marshall

On Jul 31, 2008, at 9:00 AM, Henrik Levkowetz wrote:

>> Mirror sites would be allowed because they are operating in support  
>> of the IETF Standards Process.  This isn't intended to be a change.
>

---

From: "Frank Ellermann" <[email-masked]>
Date: Thu, 31 Jul 2008 16:23:15 +0200

Henrik Levkowetz wrote:

> If the purpose is to prevent other SDOs from refering to drafts
> in their standards, just say that and not something which is
> much more limiting and out of tune with current practice.

As an example, I have copies of a bunch of drafts on public web
servers.  The proposed license in essence says that I don't have
the *right* to publish these draft as far as IETF and Trust are
concerned.  It doesn't say that I cannot do this.

The authors are free to tell me "don't do this", after that it's
a problem between the authors and me:  No problem with the Trust.

Is your interpretation very different ?

 Frank

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 01 Aug 2008 02:51:32 +1200

> a problem between the authors and me:  No problem with the Trust.

I think that is correct, or at least is correct today and should
be correct in the new regime.

Copyright holders have been known to require sites to remove drafts.

    Brian

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 31 Jul 2008 16:13:44 +0100

> authorship contained in the original IETF document.

That would work for me.

Thanks, Marshall.

	Henrik

---

From: "TS Glassey" <[email-masked]>
Date: Thu, 31 Jul 2008 07:32:06 -0700

Re: mirroring IDsNo Counsel, Mirror sites NOT actively involved in the IETF's process - i.e. that cannot show they are actively involved in the development of standards ARE not supported as they are not actively involved in the IETF's processes.

Todd Glassey

  ----- Original Message -----
  From: [email-masked] <[email-masked]>
  To: [email-masked] <[email-masked]>
  Sent: Thu Jul 31 05:20:55 2008
  Subject: mirroring IDs

  from the Trust draft

  Scott

  �����Ǻw�ز)�h�g�� ���������r�z���V*�6i�{n����zW�����O�O����

------------------------------------------------------------------------------

---

From: "TS Glassey" <[email-masked]>
Date: Thu, 31 Jul 2008 12:19:35 -0700

I dont see how this fits into Standards Track documents, you are either in 
the track or not. If not then the ID and RFC use licenses are totally bogus 
and cannot be used FWIW. That means that all document's must be controlled 
by the same set of induction and licensing rules. You dont get to have a 
different set of rules for Informational Drafts or BCP's since they also 
would publish content from either other sources or people as contributions 
under the (ridiculous) terms of BCP78.

Todd Glassey
----- Original Message ----- 
From: "Henrik Levkowetz" <[email-masked]>
To: "Contreras, Jorge" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Thursday, July 31, 2008 6:00 AM
Subject: Re: mirroring IDs

>> Mirror sites would be allowed because they are operating in support of 
>> the IETF Standards Process.  This isn't intended to be a change.
>
> No virus found in this incoming message.
> Checked by AVG - http://www.avg.com Version: 8.0.138 / Virus Database: 
> 270.5.7/1581 - Release Date: 7/30/2008 6:56 AM
>
>
>