Subject: Re: Harald - you assked for another legal opinion - meet Cynthia Stamer Esq... Fw: Interesting article on HR Litigation over personal opinion posts on the Internet

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 02 Jul 2008 20:58:55 +0200

TS Glassey skrev:
> Harald - you asked me for another legal opinion... Here is one.
>
I asked you to present evidence that competent legal counsel thought 
your particular interpretation on the alleged points of law you try to 
intoduce into this discussion was correct and relevant to the IETF's IPR 
rules.

I did not ask you to forward random quotes from random lawyers 
commenting on random issues.

                     Harald

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipr-wg

---

From: "TS Glassey" <[email-masked]>
Date: Wed, 2 Jul 2008 12:03:51 -0800

These are NOT random issues. They pertain to the operations of ANY Formal 
Entity like the ISOC and as such the IETF.

So that said - they also pertain to the IESG and the IETF as well.

Todd Glassey

----- Original Message ----- 
From: "Harald Tveit Alvestrand" <[email-masked]>
To: "TS Glassey" <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, July 02, 2008 10:58 AM
Subject: Re: Harald - you assked for another legal opinion - meet Cynthia 
Stamer Esq... Fw: Interesting article on HR Litigation over personal opinion 
posts on the Internet

> commenting on random issues.

--------------------------------------------------------------------------------

No virus found in this incoming message.
Checked by AVG.
Version: 8.0.134 / Virus Database: 270.4.3/1529 - Release Date: 7/1/2008 
7:23 PM