Subject: Agenda, Dublin IPR WG meeting

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 07 Jul 2008 01:37:38 +0200

Meeting: IETF 72, Dublin
Date and time: Thursday, July 31, 1300-1500
Place: Rathcoole room
Chair: Harald Alvestrand <[email-masked]>
Version: 1.0
----------------------------------------------

1300 Agenda bashing, scribe selection, blue sheets

1305 Presentation of proposed IPR licenses from IETF Trust
  Presenter: Jorge Contreras
  Document: http://trustee.ietf.org/policyandprocedures.html

1335 Discussion on whether these proposed procedures are in
  accordance with the IETF wishes, as reported in:
  draft-ietf-ipr-3978-incoming-08.txt
  draft-ietf-ipr-outbound-rights-06.txt

1445 Summary and advice to the trustees

1500 End of meeting

NOTE: I will be off mail starting in a few hours, and lasting mostly 
until the meeting. I will attempt to update the agenda based on mail to 
this list, but don't expect to see version 1.1 until the start of the 
IETF week.

                   Harald

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipr-wg

---

From: Harald Alvestrand <[email-masked]>
Date: Sat, 26 Jul 2008 12:38:16 +0200

I don't think there is any change to this agenda needed.
Also, I don't know of any specific list of unresolved questions at the 
moment.

Good luck with your reading!

               Harald

Harald Tveit Alvestrand wrote:
> until the meeting. I will attempt to update the agenda based on mail 
> to this list, but don't expect to see version 1.1 until the start of 
> the IETF week.
>
>                   Harald
>