Subject: Re: Legal Provisions Relating to IETF Documents: authors

From: "Contreras, Jorge" <[email-masked]>
Date: Wed, 16 Jul 2008 11:15:28 -0400

My point relates to a copyright notice.  Authors, not inventors, are relevant.

----- Original Message -----

From: TS Glassey <[email-masked]>

To: Contreras, Jorge; Frank Ellermann <[email-masked]>; [email-masked] <[email-masked]>

Sent: Wed Jul 16 10:49:15 2008

Subject: Re: Legal Provisions Relating to IETF Documents: authors

The problem Jorge is that these are NOT literary works, but descriptions of

specific technology, meaning that per Patent Requirement's all of the

"Inventor's" need to be listed. This is very important in maintaining IP

rights moving forward unless the IETF's intent is to prevent the global

protection of IP's that enter the IETF post BCP78.

If so I assure you that quite a bit of litigation *** WILL *** take place

over this. Sorry but it is what it is.

Todd Glassey

----- Original Message -----

From: "Contreras, Jorge" <[email-masked]>

To: "Frank Ellermann" <[email-masked]>;

<[email-masked]>

Sent: Tuesday, July 15, 2008 7:08 PM

Subject: RE: Legal Provisions Relating to IETF Documents: authors

>> Apart from <LABEL> I see only <listed authors> (twice).  If

>> that expands into "Copyright 200x IETF Trust and the authors"

>> it is fine.  Putting the actual names of all co-authors (up

>> to five on the front page) into the boilerplate could be

>> difficult.  The page footer uses "Name, et al." for multiple

>> authors, or "Name & Name" for two authors, but that's a case

>> where counting columns determines what works.

>> IMO saying <listed authors> as you have it, and then let the

>> RFC-editor and xml2rfc folks figure out how to implement it

>> might be good enough.  Maybe ask them if you're not sure.

>>  Frank

> Yes, the intent was to say "listed authors" or a variant

> thereof, not to list everyone's name in the copyright notice.

> _______________________________________________

> Ipr-wg mailing list

> [email-masked]

> https://www.ietf.org/mailman/listinfo/ipr-wg

> No virus found in this incoming message.

> Checked by AVG - http://www.avg.com

> Version: 8.0.138 / Virus Database: 270.4.11/1554 - Release Date: 7/15/2008

> 6:03 PM

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipr-wg

---

From: "TS Glassey" <[email-masked]>
Date: Wed, 16 Jul 2008 11:49:57 -0700

Re: Legal Provisions Relating to IETF Documents: authorsCome on Jorge
This simply isnt enough when that Copyright matter affects patentability of the technology being described in the writing. The point is also one of attributing responsibility for the publication or submission for publication of the work in question. 

I myself am going through this with the GEOPRIV WG and its violations of IPR201 and its updates. 

Todd Glassey

  ----- Original Message -----
  From: TS Glassey <[email-masked]>
  To: Contreras, Jorge; Frank Ellermann <[email-masked]>; [email-masked] <[email-masked]>
  Sent: Wed Jul 16 10:49:15 2008
  Subject: Re: Legal Provisions Relating to IETF Documents: authors

  Todd Glassey

  ----- Original Message -----
  From: "Contreras, Jorge" <[email-masked]>
  To: "Frank Ellermann" <[email-masked]>;
  <[email-masked]>
  Sent: Tuesday, July 15, 2008 7:08 PM
  Subject: RE: Legal Provisions Relating to IETF Documents: authors

  > thereof, not to list everyone's name in the copyright notice.

  ����������wb��b�)ܢh��g��� ���[�F��i��0���r��z�"�4�?V*��6�i��{n��O���QzW���ڵ��ׯ��O:�p