Subject: RE: Failing of IPR Filing Page when makling updates in re LTANS andother filings.

From: "Contreras, Jorge" <[email-masked]>
Date: Tue, 12 Aug 2008 17:14:38 -0400

> The WG Chairs and the
> IESG have a duty of due diligence to ensure that IETF documents don't
> indirectly infringe on patents nor engage in contributory 
> infringement.

No, they do not.
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipr-wg

---

From: "Lawrence Rosen" <[email-masked]>
Date: Tue, 12 Aug 2008 17:40:04 -0700

Dean Anderson asked:
> Do you have any legal basis for the opinion that the IESG has no duty of
> due diligence for indirect or contributory infringement?

Dean, you can't just invent legal duties. Patents are enforceable by their
owners by filing an infringement lawsuit. Nobody has a "duty of due
diligence" to go look for patents, or to pay any attention to patent
disclosures or even to respond to cease-and-desist letters. 

As I understand it, patent disclosures in IETF are collected as a matter of
convenience only, with no obligation by anyone to actually read them. The
fact that some people read and evaluate patent disclosures in IETF is nice,
but you can't make us do so just by declaring a bogus duty!

And by the way, nobody here owes you a legal opinion either. Consider this
free advice that's worth only what you paid for it.

/Larry

> -----Original Message-----
> From: Dean Anderson [mailto:[email-masked]]
> Sent: Tuesday, August 12, 2008 3:35 PM
> To: Contreras, Jorge
> Cc: Lawrence Rosen; Scott Brim; TS Glassey; [email-masked]; ipr-
> [email-masked]; Carl Wallace
> Subject: RE: Failing of IPR Filing Page when makling updates in re LTANS
> andother filings.
> 
> Do you have any legal basis for the opinion that the IESG has no duty of
> due diligence for indirect or contributory infringement?
> 
> 		--Dean
> 
> On Tue, 12 Aug 2008, Contreras, Jorge wrote:
> 
> > > The WG Chairs and the
> --
> Av8 Internet   Prepared to pay a premium for better service?
> www.av8.net         faster, more reliable, better service
> 617 344 9000

---

From: "Lawrence Rosen" <[email-masked]>
Date: Tue, 12 Aug 2008 19:22:32 -0700

> Then Larry - there is NO PURPOSE in having the IPR process. It is wasted
> effort of the IETF and the Secretariate and a very poor expenditure of
> money.

Todd, the only real value you can now give to the IETF IPR process is to
file a disclosure statement about your claimed IP. Then, as you have already
done (so you don't have to do it again!), you can simply encourage people to
read it.

That's the way the system is supposed to work.

/Larry

P.S. If that doesn't work to your satisfaction, the next step in the IETF
IPR process is to file a lawsuit against someone you claim infringes.
Caution: There are potential Rule 11 sanctions, including having to pay the
other party's attorney's fees, for doing so without a reasonable basis under
law. http://www.law.cornell.edu/rules/frcp/Rule11.htm 

> From: TS Glassey [mailto:[email-masked]]
> Sent: Tuesday, August 12, 2008 6:46 PM
> To: [email-masked]; 'Dean Anderson'; 'Contreras, Jorge'
> Cc: 'Scott Brim'; [email-masked]; [email-masked]; 'Carl Wallace'
> Subject: Re: Failing of IPR Filing Page when makling updates in re LTANS
> andother filings.
> 
> Then Larry - there is NO PURPOSE in having the IPR process. It is wasted
> effort of the IETF and the Secretariate and a very poor expenditure of
> money.
> 
> It doesn't work both ways counsel.
> 
> Todd Glassey
> 
> ----- Original Message -----
> From: "Lawrence Rosen" <[email-masked]>
> To: "'Dean Anderson'" <[email-masked]>; "'Contreras, Jorge'"
> <[email-masked]>
> Cc: "'Scott Brim'" <[email-masked]>; "'TS Glassey'"
> <[email-masked]>; <[email-masked]>; <[email-masked]>; "'Carl
> Wallace'" <[email-masked]>
> Sent: Tuesday, August 12, 2008 5:40 PM