Subject: RE: Failing of IPR Filing Page when makling updates in re LTANS andother filings.

From: "Lawrence Rosen" <[email-masked]>
Date: Tue, 12 Aug 2008 09:56:22 -0700

Scott Brim asked:
> How can a description of how to use a technology infringe on a patent?

It can't. :-)

But neither does IETF have any responsibility to parse and evaluate any of
the frivolous claims made in IPR disclosures. Responding to loose IPR claims
in public here only gives them undeserved credence. People and companies
will file what IPR disclosures they will; other people will evaluate their
importance when it becomes important to do so.

/Larry

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Scott Brim
> Sent: Tuesday, August 12, 2008 9:36 AM
> To: TS Glassey
> Cc: Contreras, Jorge; [email-masked]; Carl Wallace; [email-masked]; IETF
> Discussion
> Subject: Re: Failing of IPR Filing Page when makling updates in re LTANS
> andother filings.
> 
> On 8/12/08 12:02 PM, TS Glassey allegedly wrote:
> > As to the IPR Page - it does not
> > allow for updates of already filed IPR Statement's to include new IETF
> > documents which violate the patent rights after the posting of the IPR
> > Notice.
> 
> How can a description of how to use a technology infringe on a patent?
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipr-wg

---

From: Scott Brim <[email-masked]>
Date: Tue, 12 Aug 2008 12:35:38 -0400

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Wed, 13 Aug 2008 18:23:15 -0400

On Wed, 13 Aug 2008 12:48:07 -0400 (EDT)
Dean Anderson <[email-masked]> wrote:

> On Tue, 12 Aug 2008, Scott Brim wrote:
> 
> > > allow for updates of already filed IPR Statement's to include new
> > > IETF documents which violate the patent rights after the posting
> > > of the IPR Notice.
> > 
> A standard isn't merely a description, as in a magazine article, but
> also represents an industry agreement on the definition of a product.
> A draft or WG could encourage persons to violate a patent, which is
> indirect infringement.  A draft or WG could define a product that is a
> contributory infringement on a patent.  The working group must take
> care not to do these things.
> 
The whole point of the IETF's IPR policy to make sure that people do
know of applicable patents.  

		--Steve Bellovin, http://www.cs.columbia.edu/~smb
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipr-wg

---

From: Joel Jaeggli <[email-masked]>
Date: Wed, 13 Aug 2008 16:02:49 -0700

> know of applicable patents.  

An ipr disclosure might well indicate that the discloser was infringing 
on someone else's ipr... That's not something that can be undone by 
redacting the disclosure however assuming such a thing were possible.
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipr-wg