Subject: Securid authentication for IKE client

From: Mittal Harshwardhan-A18990 <[email-masked]>
Date: Wed, 9 Jul 2003 09:52:28 +0530

Hi all,

I am currently working on a VPN client and wants to get the client authenticated using RSA Securid ACE card.
I have all required information ( userid, passcode, acecard value).

IKE phase 1 is complete with some default group-id and password.

I am using Cisco 5000 series concentrator as a server which is not under my conrol, 
but I have my ace-card and laptop (windows and linux) client (provided by Cisco) configured for the server,
and I am able to estblish VPN session both from linux and windows.

My question is what is the packet format in which I can send my ace-card credentials to the cisco server
to get my client authenticated.
What is the protocol, I think Cisco client is sending this info in form of IKE informational exchange.
but as the packet is encrypted using ISAKMPD SA I am unable to find out the packet format.

thanks in anticipation

Regards,
Harsh

---

From: Ravi <[email-masked]>
Date: Wed, 09 Jul 2003 20:07:39 +0530

Hi,
          I am not sure whether CISCO5000 supports this or not. But, you 
should have
          X-Auth support for this to work. Also, make sure that X-Auth 
implementation
          supports RSA SecureID transactions by both VPN client and 
CISCO 5000 servers.
      Regards
      Ravi

-- 

The views presented in this mail are completely mine. The company is not
responsible for whatsoever.
------------------------------------------------------------------------
Ravi Kumar CH
Rendezvous On Chip (i) Pvt Ltd
Hyderabad, India
Ph: +91-40-2335 1214 / 1175 / 1184

ROC home page <http://www.roc.co.in>

---

From: Ravi <[email-masked]>
Date: Thu, 10 Jul 2003 09:50:41 +0530

Hi,

--