Subject: IKEv2 issue tracker: Identifier

From: Gregory Lebovitz <[email-masked]>
Date: Mon, 21 Jul 2003 18:46:53 -0700

Barbara,
At the lounge BOF in Vienna we discussed one item that I believe was missing
from the IKEv2 issues tracker, the need for an Identifier. Paul summarized
it as "Add an identifier for rekeying so you know which IKE you are
rekeying."

Did this get added yet?

Gregory.

!! NETSCREEN HAS MOVED !! 
New Contact Info:
408.543.8002
805 11th Ave, Bldg 3
Sunnyvale, CA  94089

+*******************++********************+
Gregory M. Lebovitz
Staff Architect, CTO Office
NetScreen Technologies, Inc.
Ph:   408.543.8002
E:     [email-masked]
Pg:   [email-masked]
NASDAQ:  NSCN
+*******************++********************+

---

From: Bill Sommerfeld <[email-masked]>
Date: Tue, 22 Jul 2003 16:58:41 -0400

looks like it's there as:

https://roundup.machshav.com/ipsec/issue64

					- Bill