Subject: IPsec SA endpoint update

From: "Yi-Wen Liu" <[email-masked]>
Date: Wed, 23 Jul 2003 22:34:51 +0800

Hi folks:
        If a user changes his network attachment and gets new IP address from DHCP, 
           does IPsec support SA endpoint update?

        ps: The user is on external network and connects to intranet though VPN Gateway.

        Anybody knows? Thanks for your answer.

Best Regrads,
Tim Liu

---

From: Francis Dupont <[email-masked]>
Date: Thu, 24 Jul 2003 14:09:25 +0200

In your previous mail you wrote:

           If a user changes his network attachment and gets new IP
   address from DHCP, does IPsec support SA endpoint update?
   
=> not yet (there is a post-IKEv2 scheduled activity to provide this
feature, today you have at least to rekey).

Regards

[email-masked]