Subject: Re: telephoney testing tools

From: [email-masked] (Ming Lu)
Date: Wed, 30 Dec 1998 11:07:01 -0600

Greg:

I have been looking at HP internet advisor, actually our ATM group is
evaluating it. I would like to rent those tools first, if we have long term
needs, then buy them. Like hammers we have, just a couple of years, it is
almost useless. Although Hammer claims that it could be upgrade but not full
capacities.

Best

_ming

[email-masked] wrote:

> Hello,
>
> I understand that HP (Hewlett Packard) introduced the
> HP Internet Advisor's test tools in 1998. Info can be
> found at the HP website:
> http://www.hp.com/go/internetadvisor
>
> I do not know the complete capabilities of the HP equipment
> and have not seen a demo. I expect that like the Hammer equipment;
> it will be costly.  However it is likely that you will be able to lease
> HP equipment from some third party rental firm.
>
> I understand that Hammer now has (or will shortly) some
> new lower cost VoIP test equipment. There is also
> some small company that sent me info a couple months
> ago on VoIP Test equipment. I am going to try to dig it up.
>
> Best Regards,
>
> - Greg Boop
>    Mgr - VoIP Development
>    IBM - NHD
>    RTP, NC, USA
>    +1 919 254 0319
>    [email-masked]
>
> [email-masked] (Ming Lu) on 12/30/98 09:55:38 AM
>
> To:   Gregory Boop/Raleigh/IBM
> cc:   IP Telephoney <[email-masked]>
> Subject:  Re: telephoney testing tools
>
> Greg::
>
> Thanks for the information and appreciate all of you replied...:-).
>
> Looks like that hammer is only one around. What I really look for is the
> alternatives, which I can
> evaliuate before I settle with hammer.
>
> We have a couple of hammers in our voice group but they are old (based on
> intel 486-66, running on top NT), they don't have VOIP module and
> softeware. The system price is very steep (around $80,000 a piece
> including softeware and special interface card) and PC's life cycle is
> very short.
>
> Are there any alternative around? What about rentals?
>
> Happy new year
>
> _ming
>
> [email-masked] wrote:
>
> > Hello,
> >
> > One of the best VoIP set of testing tools is from Hammer Technologies.
> > Their line of equipment can perform bulk call testing, voice quality
> > testing,
> > and protocol evaluation for VoIP equipment. Hammer can be found at
> > http://www.hammer.com
> >
> > Best Regards,
> >
> > - Greg Boop
> >   Mgr - VoIP Development
> >   IBM - NHD
> >   RTP, NC, USA
> >   Phone (919)-254-0319
> >   [email-masked]
> >
> > [email-masked] (Ming Lu) on 12/29/98 06:19:22 PM
> >
> > To:   IP Telephoney <[email-masked]>
> > cc:    (bcc: Gregory Boop/Raleigh/IBM)
> > Subject:  telephoney testing tools
> >
> > Hi:
> >
> > I am looking for information regarding telephoney testing tools,
> > especially voice over ip.
> >
> > TIA
> >
> > _ming
> >
> > ---------
> > This message came from the IETF IPTEL Working Group Mailing List.

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Jeff Hicks <[email-masked]>
Date: Wed, 30 Dec 1998 13:19:35 -0500

If you are looking to test the impacts of VoIP and other applications on
your network you might take a look at Chariot by Ganymede Software -
http:\\www.ganymedesoftware.com.
Regards,
Jeff Hicks

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, December 30, 1998 9:56 AM
To: [email-masked]
Cc: IP Telephoney
Subject: Re: telephoney testing tools

Greg::

Happy new year

_ming

---------