Subject: RE: Network Management

From: Dan Romascanu <[email-masked]>
Date: Mon, 21 Dec 1998 19:16:24 +0200

One approach that is used in some other environments - like LAN switches for
instance - is to embed inside the devices (servers and/or gateways in this
instance) RMON (Remote Monitoring) capabilities. That would allow both to
deal with aspects related to sessions and flow monitoring and also crate the
infrastructure for other functions like billing, and monitoring filters for
signaling protocols and QoS protocols. Cooperation with the RMON WG in the
Operations and Management Area would be an interesting idea.

Best Regards,

Dan Romascanu,
Systems Architecture Group Manager,
Lucent ISRAEL,
Voice: 972-3-645-8414

	-----Original Message-----
	From:	Jonathan Rosenberg [SMTP:[email-masked]]
	Sent:	? ????? 18 1998 22:42
	To:	Hibbs, R BARR (PB-rbhibbs)
	Cc:	list iptel
	Subject:	Re: Network Management

	Hibbs, R BARR (PB-rbhibbs) wrote:
	> 
	> What I want to know is not the stats for the entire IP "pipe" but
rather
	> stats for individual channels, which a general measurement won't
even
	> attempt to capture.  I have ended innumerable arguments about
server
	> capacity and throughput precisely because I built the statistics
capture
	> functions into the server.  More general-purpose tools such as the
	> host-system's monitoring process couldn't begin to provide useful
data in
	> many cases.

	By channels, I take it you mean something like an RTP session? There
is
	an RTP MIB which contains information of loss, delay, and jitter as
	observed end to end by RTP participants. You can find a copy at
	http://www.ietf.org/internet-drafts/draft-ietf-avt-rtp-mib-03.txt.

	-Jonathan R.

	-- 
	Jonathan D. Rosenberg                       Lucent Technologies
	Member of Technical Staff                   101 Crawfords Corner Rd.
	High Speed Networks Research                Holmdel, NJ 07733
	FAX:   (732) 834-5379                       Rm. 4C-526
	EMAIL: [email-masked]
	URL: http://www.cs.columbia.edu/~jdrosen
	---------
	This message came from the IETF IPTEL Working Group Mailing List.
---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: "Zvi Mizrahy" <[email-masked]>
Date: Sun, 20 Dec 1998 19:21:22 +0200

H.341 was discussed in Torino meeting. see
ftp://standard.pictel.com/avc-site/9811_Tor/APC1437.zip
The latest GW MIB proposal attached here (annex 4 of H.341).
A new H.341 will be submitted next week by George Kajos of Videoserver.
Regards

Zvi Mizrahy
Multimedia Networking Group
IBM Haifa Research Lab, Israel.

(UUEncoded file named: gwmib.txt follows)
(Its format is: Text - character set unknown )

Robert Balko <[email-masked]> on 12/18/98 04:54:26 PM

To:   Ami Amir <[email-masked]>
cc:   list iptel <[email-masked]> (bcc: Zvi
      Mizrahy/IBMHAIFA)
Subject:  Re: Network Management

ITU does not list an H.341.  I looked through the H listings and could not
find
a gateway MIB doc. Could it be H.450.1?  Any help would be appreciated.

Thanks,
Rob Balko

Ami Amir wrote:

> There is an exiting standard (H.341 I believe) that specifies gateway
MIBs.
>
> Ami
>
> Robert Balko wrote:
>
> > > ----------
> > > From:         Robert Balko[SMTP:[email-masked]]
> > > Sent:         Thursday, December 17, 1998 9:42:45 PM
> > > To:   list iptel
> > > Subject:      Network Management
> > > Auto forwarded by a Rule
> > >
> > What, if anything, is being done in the area of network management for
IP
> > Tel?
> > What sort of information will be collected and made available?
> > For a given 'call' will there be call details that are
> > generated/collected/stored?
> > If so, is there a plan to make that dat available to net mgt processes?
> > If we decide to include pricing models will the billing information be
> > collected/generated?
> > If we implement perf levels will we be able to track and report them?
If
> > so, how?
> > Regards,
> > Rob Balko
------------------------------------------------------------------------
> >
> >   Robert Balko <[email-masked]>
> >   OSI
> >
> >   Robert Balko
> >   OSI                               <[email-masked]>
> >   2139 Route 35 ;Holmdel;NJ;07733;  Pager: 888 632 7593
> >                                     Fax: 732 203 2081
> >                                     Work: 732 203 2080 x201
> >                                     Netscape Conference Address
> >                                     Netscape Conference DLS Server
> >   Additional Information:
> >   Last Name     Balko
> >   First Name    Robert
> >   Version       2.1
---------

---

From: "Zvi Mizrahy" <[email-masked]>
Date: Wed, 23 Dec 1998 10:08:19 +0200

Sorry, I forgot the '-' .

The H.341 which was submitted to Torino meeting is under :
ftp://standard.pictel.com/avc-site/9811_Tor/APC-1437.zip
it is a zip formatted.

The new H.341 white paper is under :
ftp://standard.pictel.com/avc-site/Incoming/h341wht.doc.
It is MS word format. This one is in final updating process now and hope it
will submitted till Xmas.
You better use this.

Regards,
Zvi Mizrahy
Multimedia Networking Group,
IBM Haifa Research Lab, Israel.

"David Zhang" <[email-masked]> on 12/22/98 08:41:30 PM

To:   "Zvi Mizrahy" <[email-masked]>
cc:    (bcc: Zvi Mizrahy/IBMHAIFA)
Subject:  RE: Network Management

Zvi,

I cannot open the file. can you please check it and
inform me again. thanks,

David Zhang
GRIC Communications Inc.

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Zvi
> Mizrahy
> Sent: Sunday, December 20, 1998 9:21 AM
> To: Robert Balko
> Cc: Ami Amir; list iptel

---------