Subject: Slides available

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 15 Dec 1998 18:10:16 -0500

Folks,

Slides presented at the iptel session in Orlando are now available from
the iptel homepage:

http://www.bell-labs.com/mailing-lists/iptel/

Thanks,
Jonathan R.
-- 
Jonathan D. Rosenberg                       Lucent Technologies
Member of Technical Staff                   101 Crawfords Corner Rd.
High Speed Networks Research                Holmdel, NJ 07733
FAX:   (732) 834-5379                       Rm. 4C-526
EMAIL: [email-masked]
URL: http://www.cs.columbia.edu/~jdrosen
---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 16 Dec 1998 09:59:30 -0500

Folks,

Thanks to those who pointed out problems with some of the slides. I've
made a PDF version available at:

http://www.cs.columbia.edu/~jdrosen/papers/iptel_dec98.pdf

The PDF version will appear on our homepage shortly.

Thanks,
Jonathan R.

---

From: Robert Balko <[email-masked]>
Date: Thu, 17 Dec 1998 14:42:45 -0500

What, if anything, is being done in the area of network management for IP
Tel?
What sort of information will be collected and made available?
For a given 'call' will there be call details that are
generated/collected/stored?
If so, is there a plan to make that dat available to net mgt processes?
If we decide to include pricing models will the billing information be
collected/generated?
If we implement perf levels will we be able to track and report them?  If
so, how?

Regards,
Rob Balko

---

From: Ami Amir <[email-masked]>
Date: Fri, 18 Dec 1998 14:12:17 +0200

There is an exiting standard (H.341 I believe) that specifies gateway MIBs.

Ami

Robert Balko wrote:

> > ----------
> > From:         Robert Balko[SMTP:[email-masked]]
> > Sent:         Thursday, December 17, 1998 9:42:45 PM
> > To:   list iptel
> > Subject:      Network Management
> > Auto forwarded by a Rule
> >
>   ------------------------------------------------------------------------
>
>   Robert Balko <[email-masked]>
>   OSI
>
>   Robert Balko
>   OSI                               <[email-masked]>
>   2139 Route 35 ;Holmdel;NJ;07733;  Pager: 888 632 7593
>                                     Fax: 732 203 2081
>                                     Work: 732 203 2080 x201
>                                     Netscape Conference Address
>                                     Netscape Conference DLS Server
>   Additional Information:
>   Last Name     Balko
>   First Name    Robert
>   Version       2.1

---------

---

From: Robert Balko <[email-masked]>
Date: Fri, 18 Dec 1998 09:54:26 -0500

ITU does not list an H.341.  I looked through the H listings and could not find
a gateway MIB doc. Could it be H.450.1?  Any help would be appreciated.

Thanks,
Rob Balko

---

From: Robert Balko <[email-masked]>
Date: Fri, 18 Dec 1998 11:32:49 -0500

Greetings to All,

Are there any definitions in the document regarding service activation?  I
see there is a clear definition about allowing a caller to use the service
but I have not noticed any details on service activation/provisioning.

Thanks,
Robert Balko

---

From: Jonathan Lennox <[email-masked]>
Date: Fri, 18 Dec 1998 14:12:24 -0500 (EST)

> but I have not noticed any details on service activation/provisioning.

I'm not sure what you mean by "the document" or "the service" since their
are several documents the IPTel group deals with.  If you mean the CPL work,
service activation would presumably be dealt with through a transport
protocol between the user and service provider; we haven't designed such a
protocol yet, but that's one of the items to be dealt with.

-- 
Jonathan Lennox
[email-masked]
---------