Subject: TCP port numbers for H.323

From: Chris James <[email-masked]>
Date: Wed, 9 Dec 1998 02:12:59 +1100 (EST)

Hi,

I am trying to find out which TCP port numbers
RAS, H.225, H.245, and Q.931 use.  Are these 
given specific ports or are they mapped as in
the case for RTP and RTCP?  Is this info in
any documents?  I purchased specs from ITU
but did not run accross this info upon scanning
them.

Thanks -

Chris

_________________________________________________________
DO YOU YAHOO!?
Get your free @yahoo.com address at http://mail.yahoo.com

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Henning Schulzrinne <[email-masked]>
Date: Tue, 08 Dec 1998 11:40:59 -0500

> but did not run accross this info upon scanning

I'm collecting this at http://www.cs.columbia.edu/~hgs/rtp/h323.html;
the information can be found in the 'H.323 and firewalls' documents
linked from that page, I believe. I would appreciate a summary, if you
find additional information.
---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Jim Toga <[email-masked]>
Date: Tue, 08 Dec 1998 13:06:14 -0800

They are specified in Appendix D of the H.225.0 document.  They are also
alo allocated in the IANA document 

[http://www.isi.edu/in-notes/iana/assignments/port-numbers]

224.0.1.41 Multicast Discovery(UDP) for Gatekeepers
1718 (UDP) Unicast Discovery for Gatekeepers
1719 (UDP) Registration/Status for Gatekeepers
1720 (TCP) Call Signalling for Hosts

Regards,
jimt.

>This message came from the IETF IPTEL Working Group Mailing List.

*****************************************************
***  +1-503-264-8816(voice)              Intel - Hillsboro, OR.
    *** 
***  mailto:[email-masked]         mailto:[email-masked] *** 
***  PGP keyID 36 07 86 49 7D 74 DF 57  50 CB BA 32 08 9C 7C 41 ***
*****************************************************
---------
This message came from the IETF IPTEL Working Group Mailing List.