Subject: Intelligent Services in H.323 Networks

From: Alok Mittal <[email-masked]>
Date: Wed, 27 Jan 1999 11:53:14 -0000

Hi
 
 I have a query that hopefully belongs to this list --

 Is there any effort underway to provide IN/AIN like services
 in H.323 networks in a standardized manner, and to inter-
 operate with similar services in PSTN?

Thanks!
Alok

-----------------------------------------------------------------
Alok Mittal	
Technical Leader,	Hughes Software Systems
Prestige Opal, 146 Infantry Road, Bangalore - 560001
Tel: +91-80-2286390,91,92	Fax: +91-80-2286393
-----------------------------------------------------------------

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: "Hoefelmeyer, Ralph (MCI)" <[email-masked]>
Date: Wed, 27 Jan 1999 08:58:30 -0700

Alok,

Yes, there are efforts to provide IN/AIN services in H.323 networks and to
interoperate with PSTN services, but I do not believe there is any
"standard" approach yet.  Erricsson has set up an H.323 network in Norway,
you might check with them and see what they are doing.

Ralph

> -----Original Message-----
> From:	Alok Mittal [SMTP:[email-masked]]
> Sent:	Wednesday, January 27, 1999 4:53 AM
> To:	[email-masked]'
> Subject:	Intelligent Services in H.323 Networks
> 
> Hi
>

---

From: "Ying, Wen-Ping" <[email-masked]>
Date: Thu, 28 Jan 1999 09:34:13 -0800

Can the current view of MG/MGC from MEGACO working group be expanded to
cover this function? As long as MGCP includes enough flexibilty to allow
proper call disposition, as far as protocol goes, this should be feasible.
The specific implementation of MGC functions could actually be integrated
into the existing SCP/NCP provided the interface be changed to IP based.

Wen-Ping Ying
AT&T Wireless Services
Voice 425-702-2725
[email-masked]

> From:	Hoefelmeyer, Ralph (MCI) [SMTP:[email-masked]]
> Sent:	Wednesday, January 27, 1999 7:59 AM
> To:	'Alok Mittal'
> Cc:	[email-masked]'
> Subject:	RE: Intelligent Services in H.323 Networks
> 
> Alok, 
> 

---------

---

From: CHATRAS Bruno CNET/DAC/ISS <[email-masked]>
Date: Thu, 28 Jan 1999 15:47:19 +0100

Both ETSI and ITU are starting to discuss this issue. 

At the next ITU SG11 WP4 (IN) meeting in March '99 there will be some
contributions on this topic.

You can check the T1S1 FTP server to have a look to the North-American draft
contribution.

FYI, I also attach to this mail a contribution which was discussed this week
in ETSI (IN Working Group).

 <<h323-IN.doc>> 

> -----Message d'origine-----
> De:	Hoefelmeyer, Ralph (MCI) [SMTP:[email-masked]]
> Date:	mercredi 27 janvier 1999 16:59
> À:	'Alok Mittal'
> Objet:	RE: Intelligent Services in H.323 Networks
> 
> Alok, 
>