Subject: New Telephony Web Site

From: "Mark Hewitt" <[email-masked]>
Date: Sun, 17 Jan 1999 22:12:10 -0500

New non-commercial Telephony and Multi Media Web site.

http://www.telephony.net

Mark Hewitt
[email-masked]

"A man is literally what he thinks." (James Allen)
---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 19 Jan 1999 13:28:59 -0500

This question is best handled by the mmusic group, the mailing list is
[email-masked].

In any case, the answer to your question is that proxy and redirect
servers are optional. Two user agents can directly communicate with SIP.

-Jonathan R.

Aishling wrote:
> 
> Hi
> 
> I'm studying Internet Telephony for a final year project, and I was
> wondering if it is necessary to have a proxy or redirect server.  Can an
> application be SIP complient if it does not have a proxy or redirect
> server.
> 
> Thanks
> Aishling
> 
> ---------

-- 
Jonathan D. Rosenberg                       Lucent Technologies
Member of Technical Staff                   101 Crawfords Corner Rd.
High Speed Networks Research                Holmdel, NJ 07733
FAX:   (732) 834-5379                       Rm. 4C-526
EMAIL: [email-masked]
URL: http://www.cs.columbia.edu/~jdrosen
---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Aishling <[email-masked]>
Date: Tue, 19 Jan 1999 17:54:06 +0000 (GMT)

Hi

Thanks
Aishling

---------