Subject: some questions on Internet telephony

From: Wan-jiun Liao <[email-masked]>
Date: Tue, 19 Jan 1999 21:20:47 +0800 (CST)

Hi, 

   I have some questions on Internet telephony. Is there someone kindly 
to help me on them or direct me to some references? Thanks a lot. My 
questions are:

1. where I can find IMTC VOIP documents?
2. where I can find TIPHON documents?
3. what is TPKP?
4. whta is AC2000?
5. What are IPDC and SGCP?
6 .Is there any competitor for H.323? 
7. Does any one concern VoIP/VPN?

    Thanks again

Regards,

Wanjiun Liao

National Taiwan University
Taipei, Taiwan
---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: "Henry Sinnreich" <[email-masked]>
Date: Tue, 19 Jan 1999 07:51:15 -0500

> 6 .Is there any competitor for H.323? 
Please see:

http://www.cs.columbia.edu/~hgs/sip/ 

and 

http://www.fokus.gmd.de/research/cc/glone/projects/ipt/

Thanks, Henry

Henry Sinnreich
MCI WorldCom 1489/041
400 International Parkway
Richardson, Texas 75081

---------

---

From: "Louise F. A. Spergel" <[email-masked]>
Date: Tue, 19 Jan 1999 15:41:07 -0500

>2. where I can find TIPHON documents?

http://www.etsi.org/tiphon 
and
http://docbox.etsi.org/tech-org/tiphon/Document/tiphon

Louise

---------