Subject: RE: Measurement and testing parameter

From: "Hoefelmeyer, Ralph (MCI)" <[email-masked]>
Date: Thu, 15 Apr 1999 17:53:33 -0000

Tom,
Thanks.  So this MOS would be primarily dependent on the codex, assuming the
transport layers delivers all of the packets?
Please clarify your message, as you can see below it came through garbled.
Cordially,
Ralph

> -----Original Message-----
> From:	Tom Gray [SMTP:[email-masked]]
> Sent:	Thursday, April 15, 1999 11:50 AM
> To:	Hoefelmeyer, Ralph (MCI); 'Henri Setiawan'; IPTEL IETF Mailing List
> Subject:	RE: Measurement and testing parameter
> 
> 
> 
> --- "Hoefelmeyer, Ralph (MCI)" <[email-masked]>
> wrote:
> 
> > 
> > What does "YM_M4I5S3S_4" stand for? 
> > 
> 
> 
> YM_M4I5S3S_5 is Mean Opinion Score. It is a metric which denotes the
> perceived quality of the voice connection. It has five categories going
> from Excellent to Unacceptable. This is an important aspect of
> YM_M4I5S3S_6 telephony since it will assess the capability of various
> YM_M4I5S3S_7 to meet human expectations. It will also be a measure of
> YM_M4I5S3S_8 beyond compliance to the YM_M4I5S3S_9 protocol.
> 
> 
> _________________________________________________________
> Do You Yahoo!?
> Get your free @yahoo.com address at http://mail.yahoo.com

---

From: Sam Mokbel <[email-masked]>
Date: Thu, 15 Apr 1999 14:19:43 -0400

Ralph,

Even if the transport layer delivers all packets that does not
necessarily mean that it is not having an effect on the MOS. The delay
and delay variations of the packet arrival time can have a significant
effect on MOS.

Hoefelmeyer, Ralph (MCI) wrote:

>
>
> Tom,
> Thanks.  So this MOS would be primarily dependent on the codex,
> assuming the transport layers delivers all of the packets?
>
--
Sam Mokbel
University of Toronto
External Networking and Facilities Management
4 Bancroft Ave., Room 101
Toronto, Ontario M5S 1C1
Tel: (416) 978-3328 Fax: (416) 978-6620