Subject: Re: is there a better list to ask H.323 questions of

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 07 Apr 1999 10:45:10 -0400

I'm not on the list; I know of its existence but don't know how to join.
Perhaps someone who is on this list can send instructions?

Thanks,
Jonathan R.

> Hoefelmeyer, Ralph (MCI) wrote:
> 
> It might help to tell everyone how to join the h323 implementers list
> ...
> 
>      -----Original Message-----
>      From:   Jonathan Rosenberg [SMTP:[email-masked]]
>      Sent:   Tuesday, April 06, 1999 3:32 PM
>      To:     Jerry Scharf
>      Cc:     [email-masked]
>      Subject:        Re: is there a better list to ask H.323 questions
>      of
> 
>      This is not the right list. This list is for the iptel working
>      group in
>      IETF. Please use the h323 implementors list for h.323 questions.
> 
>      Thanks,
>      Jonathan R.
> 
>      Jerry Scharf wrote:
>      >
>      > I have seen several questions on H.323 go by here. I have one
>      on V2 and was
>      > wondering if there is a better place to ask it or if here is
>      the right
>      > place.
>      >
>      > thanks,
>      > jerry
>      >
>      > ---------
>      > This message came from the IETF IPTEL Working Group Mailing
>      List.
> 
>      --
>      Jonathan D. Rosenberg                       Lucent Technologies
>      Member of Technical Staff                   101 Crawfords Corner
>      Rd.
>      High Speed Networks Research                Holmdel, NJ 07733
>      FAX:   (732) 834-5379                       Rm. 4C-526
>      EMAIL: [email-masked]
>      URL: http://www.cs.columbia.edu/~jdrosen
> 
>      ---------
>      This message came from the IETF IPTEL Working Group Mailing List.

-- 
Jonathan D. Rosenberg                       Lucent Technologies
Member of Technical Staff                   101 Crawfords Corner Rd.
High Speed Networks Research                Holmdel, NJ 07733
FAX:   (732) 834-5379                       Rm. 4C-526
EMAIL: [email-masked]
URL: http://www.cs.columbia.edu/~jdrosen

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: "Hoefelmeyer, Ralph (MCI)" <[email-masked]>
Date: Wed, 7 Apr 1999 15:34:50 +0100

It might help to tell everyone how to join the h323 implementers list ...

> Subject:	Re: is there a better list to ask H.323 questions of
> 
> This is not the right list. This list is for the iptel working group in
> > I have seen several questions on H.323 go by here. I have one on V2 and
> was
> > wondering if there is a better place to ask it or if here is the right
> > place.
> > 
> > thanks,
> > jerry
> > 
> > ---------

---

From: Krijn Mossel <[email-masked]>
Date: Wed, 7 Apr 1999 17:08:47 +0200 (MET DST)

Anyone wanting to join the H.323 Implementors' mailing list should send 
an e-mail to [email-masked] with "info" in the body.

Krijn Mossel

---------