Subject: Re: is there a better list to ask H.323 questions of

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 06 Apr 1999 17:32:01 -0400

This is not the right list. This list is for the iptel working group in
IETF. Please use the h323 implementors list for h.323 questions.

Thanks,
Jonathan R.

Jerry Scharf wrote:
> 
> I have seen several questions on H.323 go by here. I have one on V2 and was
> wondering if there is a better place to ask it or if here is the right
> place.
> 
> thanks,
> jerry
> 
> ---------
> This message came from the IETF IPTEL Working Group Mailing List.

-- 
Jonathan D. Rosenberg                       Lucent Technologies
Member of Technical Staff                   101 Crawfords Corner Rd.
High Speed Networks Research                Holmdel, NJ 07733
FAX:   (732) 834-5379                       Rm. 4C-526
EMAIL: [email-masked]
URL: http://www.cs.columbia.edu/~jdrosen

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: "Jerry Scharf" <[email-masked]>
Date: Tue, 6 Apr 1999 14:27:09 -0700

thanks,
jerry

---------

---

From: Douglas Clowes <[email-masked]>
Date: Wed, 07 Apr 1999 10:43:33 +1000

If you want to join the H323 implementors mailing list,
you can send mail to <[email-masked]> with the following
command in the body of your email message:

    subscribe h323implementors

or from another account:

    subscribe h323implementors <email-address>

---------