Subject: I-D ACTION:draft-ietf-iptel-trip-00.txt

From: [email-masked]
Date: Mon, 25 Oct 1999 06:57:44 -0400

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IP Telephony Working Group of the IETF.

	Title		: Telephony Routing Information Protocol (TRIP)
	Author(s)	: J. Rosenberg,  H. Salama, M. Squire
	Filename	: draft-ietf-iptel-trip-00.txt
	Pages		: 63
	Date		: 22-Oct-99
	
This document presents the Telephony Routing Information Protocol
(TRIP).  TRIP is a policy driven inter-administrative domain
protocol for advertising the reachability of telephony destinations
between location servers, and for advertising attributes of the
routes to those destinations.  TRIP's operation is independent of
any signaling protocol, hence TRIP can serve as the telephony
routing protocol for any signaling protocol.
The Border Gateway Protocol (BGP-4) is used to distribute routing
information between administrative domains. TRIP is used to
distribute telephony routing information between telephony
administrative domains. The similarity between the two protocols is
obvious, and hence TRIP is modeled after BGP-4.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-iptel-trip-00.txt

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-iptel-trip-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-iptel-trip-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Rhonda Ruhbach <[email-masked]>
Date: Mon, 25 Oct 1999 18:32:46 +0200

Hello,

Please be aware that I am receiving emails that I do not think should
come to me.  It appears that I am on a 'Blind Copy' distribution.

Regards,

Rhonda Ruhbach
Head of Professional Services, DACH

Genesys Germany
Mobile:  +49 (0)172-897-1601
Email:    [email-masked]

		-----Original Message-----
		From:	[email-masked]
[SMTP:[email-masked]]
		Sent:	Monday, October 25, 1999 12:58 PM
		To:	IETF-Announce: ;
		Cc:	[email-masked]
		Subject:	I-D ACTION:draft-ietf-iptel-trip-00.txt

		 << File: access-type = mail-server >> << File:
draft-ietf-iptel-trip-00.txt >> A New Internet-Draft is available from
the on-line Internet-Drafts directories.
		This draft is a work item of the IP Telephony Working
Group of the IETF.

			Title		: Telephony Routing Information
Protocol (TRIP)
			Author(s)	: J. Rosenberg,  H. Salama, M.
Squire
			Filename	: draft-ietf-iptel-trip-00.txt
			Pages		: 63
			Date		: 22-Oct-99
			
		This document presents the Telephony Routing Information
Protocol
		(TRIP).  TRIP is a policy driven inter-administrative
domain
		protocol for advertising the reachability of telephony
destinations
		between location servers, and for advertising attributes
of the
		routes to those destinations.  TRIP's operation is
independent of
		any signaling protocol, hence TRIP can serve as the
telephony
		routing protocol for any signaling protocol.
		The Border Gateway Protocol (BGP-4) is used to
distribute routing
		information between administrative domains. TRIP is used
to
		distribute telephony routing information between
telephony
		administrative domains. The similarity between the two
protocols is
		obvious, and hence TRIP is modeled after BGP-4.

		Internet-Drafts are also available by anonymous FTP.
Login with the username
		"anonymous" and a password of your e-mail address. After
logging in,
		type "cd internet-drafts" and then
			"get draft-ietf-iptel-trip-00.txt".

		Send a message to:
			[email-masked].
		In the body type:
			"FILE
/internet-drafts/draft-ietf-iptel-trip-00.txt".
			
		NOTE:	The mail server at ietf.org can return the
document in
			MIME-encoded form by using the "mpack" utility.
To use this
			feature, insert the command "ENCODING mime"
before the "FILE"
			command.  To decode the response(s), you will
need "munpack" or
			a MIME-compliant mail reader.  Different
MIME-compliant mail readers
			exhibit different behavior, especially when
dealing with
			"multipart" MIME messages (i.e. documents which
have been split
			up into multiple messages), so check your local
documentation on
			how to manipulate these messages.

		Below is the data which will enable a MIME compliant
mail reader
		implementation to automatically retrieve the ASCII
version of the
		Internet-Draft.

---------
This message came from the IETF IPTEL Working Group Mailing List.