Subject: [IPTEL] I-D ACTION:draft-ietf-iptel-trip-authen-00.txt

From: [email-masked]
Date: Tue, 16 Jan 2001 06:40:17 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IP Telephony Working Group of the IETF.

	Title		: Authentication Attribute for TRIP
	Author(s)	: J. Rosenberg, H. Salama
	Filename	: draft-ietf-iptel-trip-authen-00.txt
	Pages		: 5
	Date		: 15-Jan-01
	
This document defines a new TRIP attribute, the Authentication
attribute. The Authentication attribute carries signatures for one,
or more, of the attributes carried in the same UPDATE message. The
purpose of these signatures is to guarantee the integrity of the data
being advertised across multiple TRIP hops.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-iptel-trip-authen-00.txt

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-iptel-trip-authen-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-iptel-trip-authen-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Hussein F. Salama" <[email-masked]>
Date: Tue, 16 Jan 2001 06:35:42 -0800

A quick note. This draft is  just a place holder for the authentication attribute
which was removed from the TRIP protocol draft before the San Diego meeting.

Hussein

[email-masked] wrote:

>   ------------------------------------------------------------------------
> Content-Type: text/plain
> Content-ID:     <[email-masked]>

--
Hussein F. Salama
Cisco Systems
Mail Stop SJC-21/3, 170 W. Tasman Drive, San Jose, CA 95134
Voice: +1 (408) 527-7147, Fax: +1 (408) 527-7147

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel