Subject: RE: [IPTEL] Multiple nodes in CPL

From: Gustaf Lawson <[email-masked]>
Date: Fri, 13 Jul 2001 08:51:28 -0700 (PDT)

How can we track progress being made by iptel and calsch in resolving issues with the iCalendar subset used in the CPL? Does anyone have a timeline for consideration by the IESG?

Gustaf Lawson
Software Engineer
IPeria, Inc.
Burlington, MA

  Jonathan Rosenberg <[email-masked]> wrote: 

> -----Original Message-----
> From: Bogdan - Andrei IANCU [mailto:[email-masked]]
> Sent: Monday, June 25, 2001 3:33 PM
> To: [email-masked]
> Subject: [IPTEL] Multiple nodes in CPL
> 
> 
> Is it allowed for a node (excepting the switches, proxy and lookup) to
> have more than one child nodes?

No.

> For example, in a sub-action tag can you put a mail and 
> reject (in this
> order) node on the same row?
> .
> .
> 
> 
> 
> 

No. It would be like:

> 
> I raise this problem because in the CPL draft, for some nodes 
> it is not
> specified anything about the output or the following node. For other
> nodes, like reject, mail, log there is said that they have no output,
> but other nodes can follow. From this I can conclude that is 
> possible to
> have more than one node in a row, but the question remains: for which
> nodes is it allowed (there are in the draft nodes without any comment
> about)?

No; "follow" here means a subtag relationship.

-Jonathan R.

---
Jonathan D. Rosenberg, Ph.D. 72 Eagle Rock Ave.
Chief Scientist First Floor
dynamicsoft East Hanover, NJ 07936
[email-masked] FAX: (973) 952-5050
http://www.jdrosen.net PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---------------------------------
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail - only $35 a year!
http://personal.mail.yahoo.com/

---

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 13 Jul 2001 13:40:58 -0400

Most of the discussions are on the calsch list, so you should join that. As
for the timeline - I am continually hoping it will be resolved soon. The ADs
have told calsch that they are not to do any other work until these things
are resolved. That was about 1 month back.

-Jonathan R.

---
  
-----Original Message-----
From: Gustaf Lawson [mailto:[email-masked]]
Sent: Friday, July 13, 2001 11:51 AM
To: Jonathan Rosenberg; 'Bogdan - Andrei IANCU'; [email-masked]
Subject: RE: [IPTEL] Multiple nodes in CPL

How can we track progress being made by iptel and calsch in resolving issues
with the iCalendar subset used in the CPL? Does anyone have a timeline for
consideration by the IESG?

Gustaf Lawson
Software Engineer
IPeria, Inc.
Burlington, MA

No.

No. It would be like:

> 
> I raise this problem because in the CPL draft, ! for some nodes 
> it is not

-Jonathan R.

---

Do You Yahoo!?