Subject: [IPTEL] tel:

From: Lawrence Conroy <[email-masked]>
Date: Fri, 1 Jan 1904 06:11:22 +0000

Hi folks,
   A question: at Minneapolis, I understood that an update to RFC2806
might be covered in IPTEL.
I, for one, am interested in this and wonder - is this the right
place to develop work on this? IMHO, at least there will need to be a
template for IANA registration for parameters.

all the best,
    Lawrence
-- 
[email-masked]: +44 1794 833666::<my opinions>:
_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 10 May 2002 22:18:17 -0400

I'm (over)due to push out a revised version, hopefully this weekend.

---

From: Lawrence Conroy <[email-masked]>
Date: Sat, 11 May 2002 03:26:56 +0100

>I'm (over)due to push out a revised version, hopefully this weekend.

To which I reply,
   Ace!  Many Thanks, Henning.
As I think that this will be used for some trials this year,
was getting a little twitchy. I await with enthusiasm.

all the best,
    Lawrence