Subject: [IPTEL] Question on RFC2806bis

From: "Alexeitsev, D" <[email-masked]>
Date: Wed, 29 May 2002 11:31:23 +0200

Hello All

Is the tel URI draft is thought to be only the definition of the syntax, or it will define the procedures and use of it, by SIP or whatever, as well? i.e. how to convert the user dialled string into the E.164 number and where to put it into the tel URI.

Greetings,

Denis Alexeitsev

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 29 May 2002 08:53:22 -0400

Alexeitsev, D wrote:
 > Hello All
 >
 > Is the tel URI draft is thought to be only the definition of the
 > syntax, or it will define the procedures and use of it, by SIP or
 > whatever, as well? i.e. how to convert the user dialled string into
 > the E.164 number and where to put it into the tel URI.

No, this isn't planned. There's a large variety of ways this happens in 
practice. Generally, IETF protocol descriptions limit themselves to 
"bits on the wire" (and their processing), rather than implementation 
issues.

 >
 > Greetings,
 >
 > Denis Alexeitsev
 >
 > _______________________________________________ IPTEL mailing list